Windows 8 and 8.1 Forums

Destination Folder Access Denied

  1. #1

    South Africa
    Posts : 1
    Windows 8.1 Pro 64bit

    Destination Folder Access Denied

    Hi everyone!
    Im new to this forum, and was hoping i could get a little help here with this.
    Firstly, specs/OS etc as most forums want that..

    OS: Windows 8.1 Pro 64bit
    CPU: AMD FX-8350 @4.8GHz
    CPU Cooler: Corsair H100
    MoBo: Asus Crosshair V Formula-Z
    Ram: 16gigs Patriot Viper 3 1600mhz
    GPU: MSI R7970 Lightning Boost Edition
    HDD's: Adata Premier Pro SP900 128gb + 3T WD + 3x WD 2T + 500gig
    PSU: Huntkey 900w PSU
    Case:AEROCOOL Strike X

    How my drives work..Obviously, OS is on the SSD.. 500GB is sort of a Net drive where if i go to a lan people can dump things in there then i sort out to one of the other drives later on.

    Ohk problem time now. When i copy stuff TO the 500GB .. all is fine, works as normal .. But any of my other drives, im getting "Destination Folder Access Denied" ( not sure how the attachments work here but i attached a screenshot. ) If i click Continue in the box, it will copy to the other drive as per normal, but why am i having to provide this Administrator permission every time i copy something from one drive to another? My account is the Admin account. How can i stop this popping up all the time? I have changed UAC settings to never notify but still get this problem. Most annoying.
    I do hope someone can help with this problem

    Attached Thumbnails Attached Thumbnails annoying.jpg  

      My System SpecsSystem Spec

  2. #2

    Gold Coast (Australia)
    Posts : 702
    Windows 8.1 x64

    i've seen your issue posted on a couple of sites. After taking ownership, Access Denied still Appears.

    From one site;

    1. Control Panel > User accounts > Change UAC settings - drop the slider to the bottom
    2. In start screen pres win key + S, type 'Local Security Policy' search and press enter
    3. Go to Local Policies > Security Options, scroll to the bottom and find 'User Account Control: Run all administrators in Admin Approval Mode' to Disabled
    4. Restart PC when prompted
    5. Re-add your user account to Temp permissions and re-enable the option from step 3

    I cant tell you its going to work.

    Here is another
      My System SpecsSystem Spec

Destination Folder Access Denied
Related Threads
I accidentally removed the file from an particular app and now when i try to restore it, it says "Destination Folder Access Denied" can anyone help??? I tried tweaking with permissions and user control but it still doesn't allow me to restore the file. The destination of a file is in Program...
Hello guys. I'm facing some problems trying to instal new fonts on my Windows 8.1. I downloaded the font, but when i click instal on it, a dialog window appears saying : Windows font folder - access is denied. I also tried copying the font, to the Fonts folder at control panel, but i recieve the...
Hello , after uninstalling avast few days ago i was prompted to restart the system. Since then when i booted up a random folder named came up in program files. I cannot delete it since it's needless , nor' rename it , take ownership or anything. Please help me. I've provided few screenshots...
Hey guys, I'm new to forum posting so bare with me. We just purchased a new office computer and it came equipped with windows 8. Everything seemed to set up wonderfully as I connected back up to the server we have here in the office that is running Windows 2008 Server. I set up my printers, I...
Since installing Windows 8, I have been having sporadic problems with access denied. Examples follow: PIMEX is a Personal Information Manager that I have been using through several generations of Windows. When I first converted to Windows 8, this program worked with no problems. Now, however,...
Access Denied - No Read Access in General Support
Folder Access Denied in General Support
Trying to delete a folder I get "Folder Access Denied" -- need to provide administrator permission to delete this folder. I am the only account on this PC an am Administrator. I click continue and get the same message with "Try Again". Suggestions welcome. Thanks
Eight Forums Android App Eight Forums IOS App Follow us on Facebook