Windows 8 and 8.1 Forums

Problem booting with AHCI instead of IDE

  1. #1

    Posts : 4
    Windows 8.1

    Problem booting with AHCI instead of IDE

    Hi guys,

    I'm having a really annoying problem here. A few days ago I updated my motherboard firmware. This all went smoothly but it reset all my bios settings, so I had to redo my overclocking. Now a few days later I am experiencing weird hickups and I then noticed it also reset other settings in my BIOS, it is now running IDE and not AHCI. (!!@#@#$)

    I am now wanting to switch this back but when AHCI is set in the BIOS Windows seems to not like it and keeps wanting to do an automatic repair which keeps failing.

    I've tried forcing AHCI drivers through regedit but no luck.

    Any idea how to solve this? Any suggestions are appreciated.

      My System SpecsSystem Spec

  2. #2

    Posts : 4
    Windows 8.1

    Alright I have solved it.

    In search, write cmd, right click it and run it in administrator mode.
    Type the following command to enable SafeMode boot:
    bcdedit /set {current} safeboot minimal

    Restart the computer and boot to the system BIOS. This is normally done by by pressing the delete key during system boot.
    Update the ATA Drive setting in the BIOS from ATA Mode to AHCI Mode. Save the setting and restart your computer to boot into Windows.

    Windows will boot in SafeMode as per step 2.
    Open the command prompt again by following step 1 and run the following command to remove the the SafeMode boot option:
    bcdedit /deletevalue {current} safeboot

    Restart the computer and boot normally.
      My System SpecsSystem Spec

Problem booting with AHCI instead of IDE
Related Threads
Hello guys, First of all my english can be sux,Sorry for that i hope i can tell my problem properly. Last days, I installed Hackintosh to my pc, and i did some efi changes for Hackintosh. After i bored and deleted hackintosh part. Than now i cant start my computer with uefi.When i open ''Enable...
Hey all!! Can u solve my problem when i start my computer it show me a message.. File:/Boot/BCD Error code:0xc0000098 all its happen and then i plugged my windows 8 driver 1st time it run but not shown any driver in the partition..and now i plugged my driver 2nd times its shown same msg Error...
I have created shortcuts to launch favorite games with different emulators. I do this by clicking on the emulator.exe icon and "create shortcut". Once the shortcut is created i change the "target" so that the rom boots immediately by double clicking the icon. (ex. E:\SNES\snes9x.exe...
I previously had a windows 7 / 8.1 dual boot system but I was running out of room on my hard drive so I deleted the windows 7 partition and expanded the windows 8.1 partition using gparted. I then rebuilt the BCD from cmd using a recovery drive and was able to boot into windows. The problem is that...
Solved Windows 8 - booting problem in General Support
I recently upgraded to windows 8 with no issue. The problem now is every time i boot up my dell laptop i have to wait until i hear the windows music then i need to hibernate my laptop then turn it on again before the log in screen appears... If i do not hibernate i just stare at a blank black...
Recently I purchased a laptop with windows 8 64 bit pre-installed in it. For my job purpose, I needed windows 7 32 bit. After searching the web and also using the information I got from this site, I disabled secure boot, deleted the recovery partition and converted GPT partitions to MBR. Then I...
Hey all Windows 8 AHCI problem. in Installation & Setup
Greets and merry xmas. I've been banging my head off the table trying to get AHCI enabled on my new install im running a. Asus Crosshair V Formula AMD 8 core cpu 2x 6970's XFire 16gig ram 2 OCZ Agility 3's (none raid) and an OCZ 4. i have downloaded the latest AHCI drivers from AMD...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook