Windows 8 and 8.1 Forums


PC really messed up

  1. #31


    MemTest found no errors after running for 5 hours and 3 passes but I've tried loading a live linux distro onto a USB but for some reason they all freeze or just restart my PC. Could something else be messed up besides the SSD?

      My System SpecsSystem Spec

  2. #32


    Do you have another "known good" power supply that you could test with?
      My System SpecsSystem Spec

  3. #33


    No I do not
      My System SpecsSystem Spec

  4. #34


    So is this a SSD problem or is something else wrong seeing as I can't get a Linux distro to work?
      My System SpecsSystem Spec

  5. #35


    You're trying to mount the distro on the SSD?

    I'm not familiar with Linux. I will contact a few friends to look in here.
      My System SpecsSystem Spec

  6. #36


    Is your BIOS set to default values? If not, reset it and try do a clean install again.
      My System SpecsSystem Spec

  7. #37


    Posts : 146
    Windows 8 Pro


    Fire up computer then "click restart while holding down Shift".
    "Choose an Option" screen appears
    Click on "Troubleshoot"....then "Advanced Options"....then "System Image Recovery".
    Then follow instructions.
    Hope this helps.
      My System SpecsSystem Spec

  8. #38


    I'm trying to run the Linux distro off a live USB, and to the guy above I built this myself is I don't think I have that option
      My System SpecsSystem Spec

  9. #39


    Once you get everything back up and running, create a disk image with Macrium or Acronis and keep the image stored somewhere "safe" in case this happens again.
      My System SpecsSystem Spec

  10. #40


    Posts : 146
    Windows 8 Pro


    Quote Originally Posted by HeyDontFall View Post
    I'm trying to run the Linux distro off a live USB, and to the guy above I built this myself is I don't think I have that option
    What do you mean you don't have that option....I have built my own machines so that should not be a problem....You have an W8.1 dvd don't you?
    Start with that then IMMEDIATELY click "Restart" as I have already explained in my last post holding down the "Shift key".
      My System SpecsSystem Spec

Page 4 of 9 FirstFirst ... 23456 ... LastLast
PC really messed up
Related Threads
Messed up sound in Sound & Audio
Windows 7 Ultimate SP1 Computer is Asus P53E Control Panel–Sound playback Speakers “Realtec” High Definition Audio recording Mic “Realtec” High Definition Audio communication box checked for 80% reduction Control Panel-“Realtec” High Definition...
Messed up resolution in Graphic Cards
My computer updated to 8.1 and now my resolution is all messed up. I have only 2 options. 1920x1080 and 1280x720. I previously had it at 1360x768 but now that isn't an option. How can I fix this?
Messed up formatting new drive in Drivers & Hardware
I installed a WD Black 4Tb internal drive and when asked, selected to initialise and format it as GPT. Then I created three simple volumes and all was well. Then I made the big mistake of deciding I didn't want that and tried to install it again as an MBR drive. I did something wrong somewhere as...
I have a dual-boot configuration - XP + W8Pro32-bt. I used EaseUS partition manager to take some of the free space from the XP partition and add it to the W8 partition (2 operations). Upon reboot, W8 has no lock screen picture, no user picture and when I log into my user account the screen is just...
I messed up in General Support
I have 8.1 pro and decided to change wallpaper to something else (UO Sooners) and it didn't work out. it was my background aright but it was blurred. The place I am talking about is where all my personal apps are penned like you would see the on windows 7 desktop. How can I get this back to the...
Hi. Just installed Windows 8.1. Both my monitors have a resolution of 1920 X 1080. Both have DPI set accordingly. My right hand monitor is fine, my left is fine when running the desktop and desktop apps. However, whenever I run an app on the second screen, it seems to be larger than normal...
I messed up badly! in General Support
I really need help! I can't type it ask out because I'm on my phone! https://www.youtube.com/watch?v=b_9Nt5rDUa8&feature=youtube_gdata_player
Eight Forums Android App Eight Forums IOS App Follow us on Facebook