Windows 8 and 8.1 Forums


Sometimes laptop fails to boot in Windows 8.1

  1. #1


    Posts : 10
    Windows 8.1

    Sometimes laptop fails to boot in Windows 8.1


    Hello All,

    After owning MSI GS70 for about less than a month I have noticed that sometimes my MSI wont boot up into Windows 8. It would get stuck on the MSI logo page without the little loading circle appearing. It would just stuck at the logo page. I had to force restart it. Sometimes after I force restart it would boot in the normal title page, but the Desktop Title would not be responsive. I then had to restart using the task manager restart button. (each shutdown I would usually unplug the power source and I would plug it back in before turning on the laptop.

    Should I be worried of hardware issues? Or is it more of a Windows 8 Issues? Dose anyone had similar problems before? any suggestions or advices to finding a resolution would be greatly appreciated it. This problem did not occur until recently, and the number of occurrence is increasing. Thank you all for your help!

      My System SpecsSystem Spec

  2. #2


    Posts : 2,627
    win8.1.1 enterprise


    a 3-4 week old laptop would certainly have some worries of it being hardware ,you might consider contacting the place you bought it the manufacture.
    but I would suggest running sfc /scannow to get it out .
    a how-to in the link below
    SFC /SCANNOW Command - Run in Windows 8
      My System SpecsSystem Spec

  3. #3


    Posts : 10
    Windows 8.1


    Thanks for the reply!

    Would a sfc scan indicate a hardware problem if the boot problem is indeed caused by hardware failures?

    Are boot up failures usually indicative of a hardware problem? Thanks!
      My System SpecsSystem Spec

  4. #4


    Posts : 2,627
    win8.1.1 enterprise


    no ,sfc will check windows system file to see if any corruption occurred in windows .
    bootup issues can be both hardware and software, so let check sfc first ,
    avg free antivirus could be you issue ,or some other 3rd party software , try disabling the avg fully time protection and see if it makes any difference
      My System SpecsSystem Spec

  5. #5


    Posts : 10
    Windows 8.1


    i have avg free antivirus installed! how long is the sfc scan?
      My System SpecsSystem Spec

  6. #6


    Posts : 2,627
    win8.1.1 enterprise


    Quote Originally Posted by projectseahorse View Post
    i have avg free antivirus installed! how long is the sfc scan?
    I know you have it installed ,that's why I suggested you disable avg ,
    the sfc scan cant take 1to 3 hrs or even longer sometimes ,if you do choose to run the scan don't interrupt it let it run till its finished
      My System SpecsSystem Spec

  7. #7


    Posts : 10
    Windows 8.1


    Thanks for the help, I will do these things and report back. thanks again!
      My System SpecsSystem Spec

  8. #8


    Posts : 2,627
    win8.1.1 enterprise


    Quote Originally Posted by projectseahorse View Post
    Thanks for the help, I will do these things and report back. thanks again!
    your welcome, good luck
      My System SpecsSystem Spec

  9. #9


    Posts : 10
    Windows 8.1


    Hello,

    I have just completed the sfc scan from the administrator: command prompt. It says "Windows Resource Protection did not find any integrity violations."

    So I guess the windows files are okay. Does it mean that it is a hardware problem? or perhaps just a couple isolated events that had resolved on its own? I restarted a couple more times and everything seems back to normal now.

    What should I do next? Thanks for the help!
      My System SpecsSystem Spec

  10. #10


    Posts : 2,627
    win8.1.1 enterprise


    Quote Originally Posted by projectseahorse View Post
    Hello,

    I have just completed the sfc scan from the administrator: command prompt. It says "Windows Resource Protection did not find any integrity violations."

    So I guess the windows files are okay. Does it mean that it is a hardware problem? or perhaps just a couple isolated events that had resolved on its own? I restarted a couple more times and everything seems back to normal now.

    What should I do next? Thanks for the help!
    its more likely a software issue ,not windows its self ,but 3rd party software like avg ,I personally would uninstall avg and just use windows defender ,its built into win8 ,its all I have been using since win8 came out and I have had no problem yet ,but having ssaid that I am careful where I surf and what I download
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Sometimes laptop fails to boot in Windows 8.1
Related Threads
Lenovo laptop fails to restore system in Windows Updates & Activation
Hello eightforums, I have windows 8.1 on a lenovo laptop. A week ago there was an update and I installed it. But after that I first noticed that there was no sound. The volume control has always a red cross and I can't adjust it. Whenever I go to control panel the window freezes. Same goes...
Hey Guys I am attempting to repair a Dell Inspiron 5520 Laptop for a friend of mine. He's been having issues updating it for sometime and when he called me he was having a "Windows update needs your help. Windows update hasn't been able to check for new updates for 30 days" pop-up appearing...
I have a Dell Inspiron 17, 5000 Series (1.7 GHz Intel Pentium 3558U, 4 GB Ram, 500 GB HDD). It came preloaded with Windows 8.1. I needed Windows 7 so I partitioned the main drive and installed Windows 7 in 100 GB of partitioned space. After swapping between the Windows 7 and 8 Boot manager. Ended...
Iím pretty much stuck at this point. So, backstory: Windows was installed on one of the SSDs currently in my tower. I bought a new SSD to install Windows (8.1 64 bit) on. Windows installation went fine, booted up, and formatted the old SSD from within Windows (this seems to have been a mistake,...
Laptop: Dell Inspiron 17RSE 7720 | 3rdGEn i7 3610QM CPU | DDR3 2x4GB RAM 1600MHz | nVidia 3DVision Enabled 17-inch screen running on 2GB GDDR5 nVidia 650M GT (3D enabled with NO optimus) SATA Mode: AHCI Hard Disks: 1. 32GB mSATA boot drive (Only windows core files and programs installed on it)...
Okay so a few hours ago my ASUS laptop suddenly crashed and I had to reset it. Then it went to a "preparing automatic repair" loop where it goes to "preparing automatic repair" for a few minutes, screen goes black, goes to windows 8 loading screen, then BSOD so fast for me to see the actual error...
I had a problem where I was running UEFI with secure boot disabled and dual booting with Linux Mint which is UEFI compliant. Mint had installed Grub, Mint's boot manager but I don't like Grub so i installed rEFInd. Unlike Grub rEFInd has support for UEFI and should have worked better as a boot...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook