Windows 8 and 8.1 Forums


Can't get into Windows Boot Manager to change boot order.

  1. #31


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Try turning Windows 8's Fast Startup OFF, Fast Startup - Turn On or Off in Windows 8 Then shutdown and try again. Don't reboot do a full shutdown first. With Fast Startup enabled the PC goes in to a hybrid sleep mode instead of shutting down completely. I've seen several other posts where this has caused issues with accessing the BIOS on boot up.

      My System SpecsSystem Spec

  2. #32


    Posts : 23
    Windows 8


    ectech

    After I updated the BIOS I did a COMPLETE diagnosis and everything passed. I changed out the keyboard as well. Thanks for your suggestions.
      My System SpecsSystem Spec

  3. #33


    Posts : 1,360
    Windows 8.1 Enterprise


    Your welcome
      My System SpecsSystem Spec

  4. #34


    Posts : 23
    Windows 8


    Just to let you know---

    It turned out to be a bad mother board. Dell replaced it and all is well. Thanks again everyone for your input.

    Ron
      My System SpecsSystem Spec

Page 4 of 4 FirstFirst ... 234
Can't get into Windows Boot Manager to change boot order.
Related Threads
Have been checking different posts and sites for an answer to my problem and have found none that work. My machine is an Asus t200ta with Win 8.1 and uefi. I can turn off secure boot and change the boot order to boot from my external flash drive. When I go save settings my machine says "Preparing...
Hallo, After creating a UEFI bootable USB thumb drive with Rufus (using Windows 8.1 Enterprise ISO x64), for a Dell Optiplex 3010 (configured as UEFI only, no CSM, latest firmware version, Windows 8 installed), I didn't see a USB boot option, so I tried to add one manually. Unfortunately I...
Hi Shawn, Your tutorials are great! I'm very frustrated. I'm trying to boot Windows 8.1 from DVD (for Nero backitup.) I can get to the advanced settings option and even to the UEFI option. Once I get tothe UEFI restart the computer shuts down and then just sits there - power light on - but...
Hi guys. Not sure if this is the right place for this, but here goes. I have Kubuntu 13.10 and Windows 8.1 installed on separate drives on my computer. Dual-booting through the Linux bootloader works fine, as in I can boot either Win8.1 or Linux without incident. However, whenever I boot...
When I access my UEFI during startup, the Boot Priority section is either empty or shows unrelated drives attached. I can select the drive from which to boot by clicking on the Boot Menu, then clicking on the drive desired. I purchased a new Intel SSD and installed it as the "C" and "D" drives...
I'm not sure if I'm posting this in the right place, so I apologize if I'm not. But I have a HUGE problem. I have a Gateway laptop that's only about 5 months old. It has Windows 8 on it, and when I started it up this morning, I saw the Gateway logo, and then I kept getting an error message that...
I have read many of the posts here on this subject. I have Googled and read many inputs on how to solve this problem. None of these have worked for me. Here are some of my system specs: As so many others have written, I can't change the boot-up order which means at this time, I can only boot...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook