Windows 8 and 8.1 Forums


Ihave A Big Problem Please Help!!!!!

  1. #1

    Ihave A Big Problem Please Help!!!!!


    hi guys,


    i have a windows 8.1 and it was the first thing i connected it to the router then i wasnt able to connect any other samrtphone or TV or tablet ony when i connect to it using this computer and if i didnt do that on another device it will not connect to it saying that it couldnt connect to this wireles network
    Ihave a
    EchoLife HG520b
    any idea
    THanks
    Last edited by midou35000; 19 Feb 2014 at 08:54.

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Not really following you. You are stating that no other smartphones or computers will connect to the router, unless your computer is connected.

    What is the manufacturer & model of the router, who is your ISP.
      My System SpecsSystem Spec

  3. #3


    EchoLife HG520b thats my router model
      My System SpecsSystem Spec

  4. #4


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Your going to have to post a more detailed description of your problem than that. What is your router connected to too get Internet? Is that device connected to the WAN port of the router? How are the other PC's connected to the router, wired or wireless? Do they not connect to the router or do they just not get Internet?
      My System SpecsSystem Spec

  5. #5


    alphanumeric am sorry of not giving a detailed post because am in hurry of my self anyway i wanted to say that ihave a windows 8.1 and it was the first thing i connected it to the router then i wasnt able to connect any other samrtphone or TV or tablet ony when i connect to it using this computer and if i didnt do that on another device it will not connect to it saying that it couldnt connect to this wireles network
      My System SpecsSystem Spec

  6. #6


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    I'm still not totally following what you said? You need to break that one run on sentence up with some punctuation. Is this a new router that you are setting up for the first time? Is the network password protected?
      My System SpecsSystem Spec

  7. #7


    alphanumeric yes it is secured and what i wanted to tell you that nothing gets connected to the wifi network unless i turn on my laptop and connect to it or no other device will connect to the wifi network
      My System SpecsSystem Spec

  8. #8


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    It sounds like your laptop may be running in a hotspot mode and your other devices are actually connecting to the laptop. Turn the laptop on and turn the router off. Then see if another device connects to your wireless network.
      My System SpecsSystem Spec

  9. #9


    alphanumeric yes my laptop is on and router is off and they are connected so what should i do
      My System SpecsSystem Spec

  10. #10


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    There must be a hotspot utility running on it. You'll have to find it and turn it off. This type of utility lets you share your internet connection with other devices. It basically turns your laptop into a wireless router/repeater. There is likely an Icon for it in the notifications area down next to the clock on the taskbar. I'd look there first.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Ihave A Big Problem Please Help!!!!!
Related Threads
Here is my problem When i write my DVD-R with Nero/Imgburn/Burnaware it says burnt successful but it fails to verify and even dvd is blank when i reinsert in laptop and my friends computer. I have tried to burnt at slower speeds but still same problem.:rolleyes: My dvd drive reads other DVDs...
When I try to check for a solution to a problem (Control Panel\System and Security\Action Center\Problem Reports) a warning appears telling me to connect to the Internet or to try later… 44832 The problem is that I am connected to the Internet while I receive this message and now I do not see...
I have 2 issues. I don't know if they are related somehow. 1. I installed PrivaZer and deleted it. It still shows up on the right click context menu. I tried to reinstall it and deleted it again. I still have that problem. I even restarted the computer. How can I get rid of the entry? 2....
So i'm trying to delete this file i have in my downloads folder, which is a normal .avi file. however, this file is really broken, it wont delete. I suspect this file makes my folder not showing thumbnails and acting slow and sometimes wont show anything at all, just a loading bar thing. i...
Hey, running Windows 8.1 64bit, Asrock Z87E-ITX mobo, Intel 4770K Problem 1: When i shot down my pc via windows Shot Down button pc doesn't go Off. I see Windows Off screen, screen goes black but pc still running. Solution? Problem 2: When my pc goes sleep or monitor goes sleep i can't...
I had no problems with Customer Preview, everything worked, but, I must say that this Release Preview is another story all together. My PC hardware configuration is unchanged since installing Windows 7 when it came on to the market. 1. Doing a clean install did not install a clean...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook