Windows 8 and 8.1 Forums


Windows 8 multiboot partition says its empty but has files

  1. #21


    Posts : 26
    Windows 7 Proffessional 64-bit


    I'm starting to think a disk wipe is needed, although I wont be able to install the paid software again, it will give me access again.
    Dammit Ubuntu, why did you have to mess things up
    Last edited by Plo124; 23 Feb 2014 at 13:11.

      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Windows 8 multiboot partition says its empty but has files
Related Threads
I've been tagging files on a 64 GB SSD Drive C: which is windows & using Windows Photo Gallery in windows 8.1 I installed a 1 TB SATA hdd and partition get into E, F & G and transferring files and C: to G: I was going to ask if there's a way to see them in a search using tag names but just...
Hi Over the years I've tried to save all my documents. This means that they have been copied from folder to folder and computer to computer (whatever was before Windows 95) probably mostly through external storage. However, some of these were saved directly to the 2nd internal hard drive D:\...
Windows 8.1 ASUS A55A with drives C & D I bought the PC with Windows 8 preinstalled I did both a recovery drive & a custom recovery image in April 2014. I think I checked the option to delete old disk images or similar (I do not remember clearly this) Now when I look at disk management I...
I have (perhaps I should say had) a multi-boot system. Originally I installed my 6 Windows OS's and then installed my two favorite Linux distros. I like the ability to customize the Grub menu which Linux gives me. Unfortunately Grub did not detect all 6 of my Windows installations but one of the...
I finally broke down and bought a modern laptop Asus A55A (K55A) and installed Ubuntu 12.04 in a dual boot situation. With the nefarious secureboot and other such nonsense Windows 8 install met with an untimely demise. However, I have the files left on the recovery partition (copied to my 16gb usb)...
Empty Files in General Support
I keep finding files with names such as 3977C900 or similar on my system. The file type is called "File" and contains 0 kb. Does anyone know why these are being created and how I can stop it ? Thanks in advance
Solved Help with partition and multiboot in Installation & Setup
guys i'm running windwos XP and windows 7 in a multiboot settings.... i downloaded windows 8 consumer preview 32bit iso... first thing is i need a partition so i shirinked my existing and made a unallocated space of 17GB..but windows isn't making it a volume...its saying maximum partitions...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook