Windows 8 and 8.1 Forums


Problem deleting a file, REAL problem

  1. #1


    Posts : 3
    windows 8

    Problem deleting a file


    So i'm trying to delete this file i have in my downloads folder, which is a normal .avi file.
    however, this file is really broken, it wont delete. I suspect this file makes my folder not showing thumbnails and acting slow and sometimes wont show anything at all, just a loading bar thing.

    i tried deleting with cmd prompt, while explorer.exe is off, but command prompt stops responding.
    i tried searching the folder for viruses, finds nothing.
    i tried downloading Unlocker to delete it, but ends up with unlocker stops responding.
    i tried quarantine the file, it gets into quarantine in NOD32 but the file is also still in my download folder, and NOD stops responding.

    i get no message at all trying to delete it, it's just that nothing at all happens.

    What is wrong with this file?! It plays fine though, just like a normal .avi file.
    Is there anything else i can try? cmd prompt and NOD32 don't get the windows "has stopped working" message, they just stop responding to me clicking any button in NOD32, or writing new text in cmd prompt. i can exit them as normal.
    Last edited by oldeback; 04 Feb 2014 at 15:43.

      My System SpecsSystem Spec

  2. #2


    reboot to be sure it isn't been used somewhere in the background?
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    windows 8


    Quote Originally Posted by exscentric View Post
    reboot to be sure it isn't been used somewhere in the background?
    i've tried alot of rebooting already unfortunately
      My System SpecsSystem Spec

  4. #4


    Just ideas: Check in task manager for anything running that might do it. Could permissions have been changed to keep you out.

    I've had files that will not delete and I've ignored them awhile and later when I've tried to delete it reports they do not exist, I think it is a hitch in windows.
      My System SpecsSystem Spec

  5. #5


    Posts : 1,360
    Windows 8.1 Enterprise
      My System SpecsSystem Spec

  6. #6


    Posts : 3
    windows 8


    i just tried lockhunter, a program similiar to unlocker, and it seem to have done the magic!

    though the program said it couldnt delete the file, and not even delete it on system restart. but the file seems to be gone and my problem doesn't show anymore.
      My System SpecsSystem Spec

Problem deleting a file, REAL problem
Related Threads
File Corruption Problem... in Performance & Maintenance
Using the sfc command, I found some corrupted windows files but it was unable to repair them... Is there any way I can repair the files without having to reset or refresh my computer and lose everything I installed? I found something called DISM, but when I used it, it said unable to find source...
Hi i have a problem with Delta Search. I found it on my system so I decided to recover my system from an earlier point in time. Done that and it was still there! So, I recovered to factory settings,and it's still there... I have tried such things as Trojan remover and spy hunter but it won't get...
Is Microsoft's Modern UI the real problem? | Microsoft windows - InfoWorld
:(I thought Windows 7 was bad, but thought they must have improved it with Windows 8. How wrong was I. Most of my progams wouldn't run. Its a disaster in my opinion. I know some businesses are now allowing Windows XP to be used in place of Windows 2000, as they now believe most of the bugs have...
Solved Problem with File History in Performance & Maintenance
Some of you may recall that I have problems with Windows 7 File Recovery creating multiple system images although I had plenty of free space on my internal drive D:. Yesterday, however, I noticed that File History stopped making backups (also on D: on March 22. The Event Viewer displays the...
Have a file transfer problem in General Support
I transferred my win98 files (excel, and pics) to a new windows 8 computer and the computer won't boot up now any help out there
Real big problem with Admin in General Support
I had some problems with BAT files not executing properly - it keeps telling me that it can not find files to copy. It is the same BAT file that works under all versions of Windows. I have discovered that when I start the BAT file as Administrator, the default folder that should be the current...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook