Windows 8 and 8.1 Forums


8.1 – Problem with Notifications Icons?

  1. #1

    8.1 – Problem with Notifications Icons?


    1.) I think I should have my green Windows Defender icon in there. The app runs fine (full scan with that and also Malwarebytes shows nothing bad found on the machine), but on all my other machines the Defender icon is in the notifications tray, where I can hide it or not. Maybe I unchecked something somewhere? (The real-time protection is on.)

    2.) That Windows host process (Rundll32) item is odd. I captured the image just as I changed the pull-down to “Show icons...” to capture that other informational pop-up message. I wonder how that was added and how I can clear it out of the notifications list?

    3.) I've uninstalled Eraser.exe successfully from the [Add or Remove Programs] panel (from Admin account) and rebooted, but the item remains in the list. How do I clear that out too.

    This image is from my Standard user account, but the Admin account still has the #1 & #3 problems listed above.

    Thanks!

    Click image for larger version

      My System SpecsSystem Spec

  2. #2


    Posts : 22,579
    64-bit Windows 10


    Hello Win8fait,

    If you like you can use the tutorial below to reset the notification area icons to remove any old entries.

    Notification Area Icons - Reset - Windows 7 Help Forums

    Usually Windows Defender only shows in the system tray when it gives you a message. If you like, you could pin the shortcut in the tutorial below to your taskbar.

    Windows Defender - Create Shortcut in Windows 8

    Hope this helps some,
    Shawn
      My System SpecsSystem Spec

  3. #3


    Brink my man, you are legend. Thanks!


    (Note to others: I had to run it from both the Standard and Admin accounts and reboot both times.

    I downloaded from, and ran from, the Standard account first – the only odd thing was that the file that I downloaded c:\temp\*.bat would not run when I rebooted and logged into my Admin account??? Not just a password challenge - it would not run. Oddly no password challenge from my Standard account. (I don't understand file level security - at all.) I made a copy of the file (ctrl-c/ctrl-v) and tried that, but still no-workie.

    I had to edit the copy bat file, and add a fake line-item and save it before the batch file would run in the Admin account. Strange. Just a note to others that may have to do the same.

    Or more likely that exact problem was outlined in Brink's tutorial and I just missed it because I was speed-reading in a rush to solve the problem...


    Thanks again.)
      My System SpecsSystem Spec

  4. #4


    Posts : 22,579
    64-bit Windows 10


    You're welcome.

    Odd that you had any issue running the .bat file since it only deletes the cache for only the user account it's ran in. Perhaps blocked by a 3rd party AV or security program??
      My System SpecsSystem Spec

  5. #5


    Using the original bat file I was not able to recreate the denial.

    However, I went through the exact same process of downloading the bat file from within Firefox, closing all apps and running it (all from within Standard), then rebooting and trying to run the same bat file from Admin, and WAS able to recreate the error.

    As with last time, faced with the error, I tried to rename the bat file (adding “dork” to the front, per below) and was challenged for Admin permission (even though I was logged in as Admin), but trying to run the renamed file still results in a no-go message, per below.

    Perhaps it is a Windows Defender or Malwarebytes Pro file-lockup, but it seems like a Windows base security thingie.

    Don't get me wrong, the OP problem is solved! This just underlines, yet again, my complete misunderstanding of file level security and whatever else may be causing this.

    (Caveat - I've locked down quite a bit on this machine - so that may be what's going on - per this post - Windows 8.1 – What are Best-Practice security tweaks? - and this foiled attempt - Windows 8x File Security – 3 fundamental questions )
    Attached Thumbnails Attached Thumbnails dork-whoopsBat1.png   dork-whoopsBat2.png  
      My System SpecsSystem Spec

  6. #6


    Posts : 22,579
    64-bit Windows 10


    It looks like the issue is that you saved the file to your Temp folder instead of your desktop.

    Do you have this issue when you run the . bat file from your desktop as instructed in the tutorial?
      My System SpecsSystem Spec

  7. #7


    I would just have to download the file twice – once from each account. Yes, that would solve it.
      My System SpecsSystem Spec

  8. #8


    Posts : 22,579
    64-bit Windows 10


    If you like, you could also save it into any one of the C:\Users\Public folders for all users to be able to have access to use.
      My System SpecsSystem Spec

8.1 – Problem with Notifications Icons?
Related Threads
Ok so I tried to use small icons but the "Show hidden icons" Arrow is a bit lower than usual here is a screenshot http://i62.tinypic.com/2ijgt3n.png
having facing problem with windows 8.1 icon. Help me guys..see below image46085
(JUST FOUND THE SOLUTION via the control Panel) THANKS. ==================================================== Hello,
Metro Icons Problem in General Support
Hi I had windows 8 once a time but the icons of metro will be disappeared after next start up so i degraded to windows 7...today i installed windows 8.1 hoping it's fixed...but i saw it didn't...:confused: it's so awful... i cant see what i am clicking in metro...it's back button? it's delete...
I have two icons that I want to assign to two folders. Unfortunately, something has gone wrong. Let me explain what happened step by step: 1. I have two folders: "A" and "B". 2. I have two icons (.ico files): "A" and "B". 3. I place icon "A" in folder "A" and icon "B" in folder "B". 4. I...
Low res taskbar icons problem in General Support
Hey guys, installed windows 8 today, took some time to get used to it but finally managed to all my programs working again. Theres just one thing that bothers me and I joined this forum to find help on this : When you set taskbar icons to never combine, they become really low-res and ugly, and the...
Solved Problem with my Live icons. in General Support
I installed a copy of Windows 8 Professional a few hours ago, and I'm having a problem I can't seem to find a fix for, I've been Googling so hard on it my eyes hurt. The "Live Tiles" on my new Start screen aren't working. I can click on the Store icon and it comes up, then immediately closes....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook