Windows 8 and 8.1 Forums


Hard Drive making loud sounds when rendering tiff images

  1. #21


    USA
    Posts : 689
    Windows 8.1 Pro with Media Center


    No, it's not like racial profiling, that's bit too much. Anyway his site, his opinion; I can respect that, though I don't agree with it. Anyway that's a discussion not warranted here.

    Getting back to the issue....

    Quote Originally Posted by MasterChief View Post
    Oh yes, I know now. Stop explorer.exe with Task Manager. Start it again with Task Manager. (Type explorer.exe)
    This would be akin to restarting the computer, which I've done a few times trying to get it to work. And I did ask if Windows 8.1 was supported and he said yeah, in fact he say's it's his default system meaning he tested the program so...

    At any rate, I'm not going to lose sleep over this. I'll just uninstall the program and live with what I have.

      My System SpecsSystem Spec

  2. #22


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    If it were me, I'd install Icaros standalone after uninstalling codec pack, from it's maker's website. (I had that thought initially, when you first posted of it, too.)
      My System SpecsSystem Spec

  3. #23


    Posts : 2,627
    win8.1.1 enterprise


    no intention of starting an argument ,but i think in all my years on help forums that the first time i ever seen a link to a reference thread was removed because eightforums was a unapproved support site,interesting ,how much would it have hurt to leave the link in the post .
    Last edited by caperjack; 29 Jan 2014 at 20:01. Reason: remove link
      My System SpecsSystem Spec

  4. #24


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    Quote Originally Posted by caperjack View Post
    no intention of starting an argument ,but i think in all my years on help forums that the first time i ever seen a link to a reference thread was removed because eightforums was a unapproved support site,interesting ,how much would it have hurt to leave the link in the post .
    post #914 About Icaros
    The reason I enjoy seven/eight forums is because I have learned a good percentage of all I know from them, and it has been most important in helping me be able to do what I do.
      My System SpecsSystem Spec

  5. #25


    Posts : 2,627
    win8.1.1 enterprise


    Quote Originally Posted by MasterChief View Post
    Quote Originally Posted by caperjack View Post
    no intention of starting an argument ,but i think in all my years on help forums that the first time i ever seen a link to a reference thread was removed because eightforums was a unapproved support site,interesting ,how much would it have hurt to leave the link in the post .
    post #914 About Icaros
    The reason I enjoy seven/eight forums is because I have learned a good percentage of all I know from them, and it has been most important in helping me be able to do what I do.
    as building maintenance worker myself ,and neighborhood comp repair go to guy
    ,i have learned almost [except for 30hr basic computer course at local community collage about 14 years ago ]everything i know from help forums like this one ,and knowledgeable posters like yourself
      My System SpecsSystem Spec

  6. #26


    USA
    Posts : 689
    Windows 8.1 Pro with Media Center


    Well that was kind of childish; but his site, his rules. At any rate we need to keep this thread on topic here. What he does over there is a discussion elsewhere.

    Quote Originally Posted by MasterChief View Post
    If it were me, I'd install Icaros standalone after uninstalling codec pack, from it's maker's website. (I had that thought initially, when you first posted of it, too.)
    Yeah I tried the standalone but it didn't work either. I'm not so sure Icaros is fully supported on 8.1, even Sharky said it wasn't his program so...

    The Icaros author may be able to improve the speed of TIFF thumbnailing but you'll need to wait a bit for him to chime in here. He usually responds within 24hrs.
    At any rate we'll leave Sharky's site to be discussed elsewhere, and keep this thread on topic.

    Thanks.
      My System SpecsSystem Spec

  7. #27


    Quote Originally Posted by sygnus21 View Post
    Not sure where to put this as I'm quite sure it isn't a hard drive issue per se...

    I've a weird issue with Windows 8.1 and my mechanical hard drive. I've a 2TB Western Digital hard drive that's partitioned with one of the partitions being a Media partition (H) containing over 107 gig of images, mostly tiff files ranging from 80-700 meg. I'm a photographer who tends to edit it layers.

    Anyway for some odd reason when I access a folder containing these files, my hard drive goes into a frenzy and starts making loud vibration noise as though the drive is thrashing rapidly. Additionally I get a green bar going across the address bar as though it's establishing access permission. I've checked the drive and initially it just had "Everyone" listed so I added Administrators, and myself. But it still acts as though it's seeking permissions...

    Attachment 36094

    Interestingly enough no other folder or partition goes into this frenzy; just the folders under H partition containing the tiff images.
    My initial thought is it's a caching issues as the PC is trying to cache and display the thumbnails for these files but I'm not sure. And if it is, how do I fix?
    BTW this is a replacement drive as I thought my other drive was defective since it was doing the same and had it RMA'd.
    Also this is basically the same partition/orginization structure that was under my Win 7 machine and I never had this issue.
    Thoughts???
    Thanks
    Briefly, WD does not send you a new drive when you send one in on an RMA. You get someone elses bad drive, supposedly Refurbished. As a computer tech and dealer, I've been through H311 with WD and their crappy drives. Three in one summer.
    Never again!!!

    Get rid of that drive as soon as you can.

    The green crawler just means the OS is reading the drive and not seeking permission. But why store your files as TIFF's? Those things are HUGE, whereas if you just converted them to JPG's, they would take up much less space and load a lot faster. I have several thousand pic's on my own (Seagate) hard drive and every one is saved as a .jpg file. The drive has NO problem loading them.

    Good Luck!
    TechnoMage
      My System SpecsSystem Spec

  8. #28


    Adelaide
    Posts : 1,338
    Windows 7 Ultimate SP1 (64 bit), Linux Mint 17.1 MATE (64 bit)


    Quote Originally Posted by TechnoMage View Post
    The green crawler just means the OS is reading the drive and not seeking permission. But why store your files as TIFF's? Those things are HUGE, whereas if you just converted them to JPG's, they would take up much less space and load a lot faster. I have several thousand pic's on my own (Seagate) hard drive and every one is saved as a .jpg file. The drive has NO problem loading them.
    JPG is a lossy format.

    PNG is a better option as it is lossless.
      My System SpecsSystem Spec

  9. #29


    USA
    Posts : 689
    Windows 8.1 Pro with Media Center


    Appreciate the thoughts, but...

    Quote Originally Posted by TechnoMage View Post
    Briefly, WD does not send you a new drive when you send one in on an RMA. You get someone elses bad drive, supposedly Refurbished. As a computer tech and dealer, I've been through H311 with WD and their crappy drives. Three in one summer.
    Never again!!!

    Get rid of that drive as soon as you can.
    Since I'm the one who personally dealt with them on this issue, and got the brand new sealed in the bag unit, I can clearly say you're way off base here. Sorry

    And my experience with WD's drives is completely different than yours, and I've been with them for 16 years now. You also didn't read my post where I said the original drive turned out NOT to be the issue. In short the issue isn't with the HD, but with Windows.

    Quote Originally Posted by TechnoMage View Post
    But why store your files as TIFF's? Those things are HUGE, whereas if you just converted them to JPG's, they would take up much less space and load a lot faster. I have several thousand pic's on my own (Seagate) hard drive and every one is saved as a .jpg file. The drive has NO problem loading them.
    I would never keep a jpeg as a master file; No photographer shooting in RAW would. And I save my edits as tiffs, which depending on age/usage, could be on the PC, or on my Hotswap drives. No matter where they are, the issue remains the same. This was also stated in another post here.

    Anyway I always appreciate help, but in this instance, it helps to read the entire thread before coming to a conclusion.

    Thanks
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Hard Drive making loud sounds when rendering tiff images
Related Threads
Hi, I'm sorry if I post this on wrong section. I'm new & this is my 1st post on this forum :cry: Anyway, I'm curious about making file shortcuts between hard disk. Example, real folder is in D: drive. I want to make a shortcut for that particular folder in E: drive. Is this possible? if yes...
Since installing ssd drive I now have a loud fan noise, when I have checked speccy it is running at 59 degrees C so it is running hotter also. why is this and how do I fix it.
Hi there, When I use headphones with my Surface Pro (Win 8) I cant hear the voices in my videos - the background music/sound effects are just too loud. How can I fix this? I have tried using the Win 8 Video player as well as VLC Player and I still get the same issue. I have tried the...
Making a restore point from an external drive in Performance & Maintenance
Hey guys! I've registered here because this forum looks very active and helpfull. My main issue is well, I'll start from the beginning. I was trying to install Kali linux as a partition on my windows 8, and was using EasyBCD to add Kali linux to the boot entry. Somehow I ended up deleting the...
Hi, Firstly I don't know if this is in right section. Anyway I got a virus on windows 7 and decided to put 8 on instead of reinstalling 7. I was using IE10 in 7 and using in it 8. On windows 7 the videos on cnet.com worked fine on 8 the videos dont work unless I tick the option to use software...
Hi, I purchased a new laptop with windows 8 and used the options in windows 8 to create recovery media and chose the usb drive option. I was wondering if I would be able to copy the files in the usb drive onto my external HD; then if I ever need them I could put them back onto a usb drive and...
My Pc was making a Recovery Flashdrive when it got stuck in its last phases and has been there for 2 days now Please Help! 14199 The First Piece was finished in 30 min
Eight Forums Android App Eight Forums IOS App Follow us on Facebook