Windows 8 and 8.1 Forums

Win 8.1 settings search won't open many of the results

  1. #1

    Posts : 1
    Windows 8.1 x64

    Win 8.1 search won't open results

    I've upgraded my computer from Windows 8 (factory-installed) to 8.1 via the online download. I then migrated the partitions to a new SSD via Macrium; I migrated all partitions except my Data (D: ) partition since the SSD wasn't large enough to hold it, and expanded the Windows (C: ) partition to fill the extra space on the SSD.

    The OS seems to work in all but one respect: when I search for a setting or administrative tool (by typing while at the Start screen), I frequently get search results that are non-functional, along with the fully-functional ones. When a search result is non-functional, left-clicking on it does nothing (nothing launches, the search results remain displayed, etc.), and right-clicking on it also does nothing (no context menu with options such as "Pin To Start Menu").

    I've discovered that some of the non-functional results can be launched by searching for them within Control Panel (e.g. Display Settings, Indexing Options, Create And Format Hard Drive Partitions, etc.), so the underlying OS features appear to be alive and well, but launching them from the Search charm appears to be failing.

    I've tried running sfc /scannow and there were no integrity violations found. I've also tried rebuilding the search indices via Indexing Options (launched by searching Control Panel), but saw no change in behavior afterwards.

    I also found this forum thread with apparently the same problem, but no solution was given.

    How can I fix this problem?

    Note: I don't have installation/restore media (Asus doesn't provide them) and I'm still waiting for my 16GB flash drive to arrive so I can make a full backup via Windows, so I haven't yet been willing to try the Reset/Refresh options... (Once I have a full backup that I trust, I'll be willing to give those options a shot if that's the best suggestion anyone has, but I'm hoping that there'll be another option that's less of a sledgehammer anyway.)
    Last edited by tbain98; 30 Jan 2014 at 13:58.

      My System SpecsSystem Spec

Win 8.1 settings search won't open many of the results
Related Threads
On my Windows 8.1 Pro X64 as soon as I start to type in the search box a results window pops up and I either have to type in the box in that window or move the cursor back to the original window. Most annoying! :mad:
File Search Results Display in General Support
Is there any way of making the search results from a file search appear in a window? (essentially, like searching in windows 7) Often I search for a number of files in different locations and I have to keep re-searching the same term over and over again until I find what I'm looking for, because...
Is there any way to stop Windows Search showing deleted items and items from Outlook mail?
The long version would have been: “How to combine & into one search result, via using just the Win key from the desktop?” I'm seeing these are the shortcut keys from the desktop: Win Key = … search Apps by default when typing in from the resultant Metro/Tattoo view. (Wrong-wrong-wrong –...
Today the search function randomly stopped working. I can be clicked on the Documents folder, type in the file name and it says no results found. I can be looking at the file and it says no results found. Until this afternoon it was working just fine!! Please help! Nothing I can find online has...
well it gives me the web search results, image results ( cant even previewing them), video results but I cant aceess the pages. Simply the tiles become grey when clicked but nothung happens
Eight Forums Android App Eight Forums IOS App Follow us on Facebook