Windows 8 and 8.1 Forums

DCOM Error at 10am EST every day

  1. #1

    Posts : 12
    Windows 8.1

    DCOM Error at 10am EST every day


    Not sure how to fix this below dcom error.

    <Event xmlns="">
    - <System>
    <Provider Name="Microsoft-Windows-DistributedCOM" Guid="{1B562E86-B7AA-4131-BADC-B6F3A001407E}" EventSourceName="DCOM" />

    <EventID Qualifiers="0">10016</EventID>






    <TimeCreated SystemTime="2014-01-24T15:00:00.168354500Z" />


    <Correlation />

    <Execution ProcessID="848" ThreadID="3660" />



    <Security UserID="S-1-5-19" />


    - <EventData>
    <Data Name="param1">machine-default</Data>

    <Data Name="param2">Local</Data>

    <Data Name="param3">Activation</Data>

    <Data Name="param4">{C2F03A33-21F5-47FA-B4BB-156362A2F239}</Data>

    <Data Name="param5">{316CDED5-E4AE-4B15-9113-7055D84DCC97}</Data>

    <Data Name="param6">NT AUTHORITY</Data>

    <Data Name="param7">LOCAL SERVICE</Data>

    <Data Name="param8">S-1-5-19</Data>

    <Data Name="param9">LocalHost (Using LRPC)</Data>

    <Data Name="param10">Unavailable</Data>

    <Data Name="param11">Unavailable</Data>



    A lot of people make mention of the weather app and other apps. I've read the threads on about this issue and other ones elsewhere and it seems people recommend different solutions since it looks like different symptons cause this problem. Some talk about making it a local service, others part of System, and changing various ownership permissions. I don't use any metro apps and I did disable the two skydrive tasks that didn't work that cleared up a few dcom errors. It seems the registry settings that people use to fix this error can cause more harm than good so I'd like to avoid changing the registry (since *crosses fingers* Microsoft may patch it one day...yeah....)

    I've uninstalled all my metro apps, even re-installed them, then uninstalled again but still get this error. Strangely, it occurs EXACTLY and only at 10am EST everyday. According to task scheduler, the only event running at this time is the following:

    \Microsoft\Windows\WindowsBackup (The Scheduled Task notifies the user that Windows backup has not been configured" Last run result: This operation requires an interactive window station (0x800705B3)

    Would it be safe to disable this task and do you think this will clear up this dcom error? I don't use filehistory except to occasionally manually create a system image in case I mess something up badly. The system automatically creates system restores each day.


      My System SpecsSystem Spec

  2. #2

    Posts : 2,130
    Windows 8.0 x64

    It seems like it is complaining that the task requires user interaction. Services are not supposed to be interactive. Yes, I would disable it and see what happens.

    Edit: error code 0x800705B3 is: "This operation requires an interactive window station."
      My System SpecsSystem Spec

DCOM Error at 10am EST every day
Related Threads
I get this error on boot: The server {F9717507-6651-4EDB-BFF7-AE615179BCCF} did not register with DCOM within the required timeout. This person had similar experience but he is on Windows 7: Dcom Errors 10010 I formatted and clean install but same thing happening after all the Windows...
dcom errors. explain this one! in Installation & Setup
Okay, this isn't a problem but I really cannot work it out. Happily had a Windows 8.1 pro desktop. Bought a laptop with 8.1 on also. Both work fine, except everything you do on the laptop creates dcom 10016 clsid permission errors, hundreds a day. No ill effects so I have lived with it. I just...
Solved Error 10016 DCOM Local Activation Permission in BSOD Crashes and Debugging
My error log is absolutely swamped with messages re "Cannot start DCOM". Several logged ever second, it seems. The error log is unreadable because of this. -------------------------------------------------------------------------- Event 10016 The machine-default permission settings do not...
I did a clean install of 8.1 RTM yesterday and have a problem with Weather App. About 20x per second I get error id 10016 when I launch the app. It seems to be saying that my user does not have rights to launch "Immersive Shell" local server. From what I can see however this is picked up from...
DCOM error Win 8.1 in Performance & Maintenance
Greetings, I have loads of DCOM errors in win8.1 "The server {9BA05972-F6A8-11CF-A442-00A0C90A8F39} did not register with DCOM within the required timeout." Any has any idea on how to solve those ? Its filling out my logs a symptom is a sluggish computer. I can provide more info if needs to...
DCOM Error 10010 in BSOD Crashes and Debugging
Hi there, I'm just checking out a few errors that keep occurring daily, and I have noticed multiple DistributedCOM 10010 errors. There are three identifiers that are appearing in the form: The server XXXX did not register with DCOM within the required timeout. Where XXXX is either......
dcom error? in General Support
curious as to what a 10010 dcom error means... got a screenshot with admittedly little information here.. doesnt seem to be anything else going on in the system log.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook