Windows 8 and 8.1 Forums


Weird 3-tone sound while general use of PC w/ Win 8.1

  1. #1


    Posts : 2
    Windows 7

    Weird 3-tone sound while general use of PC w/ Win 8.1


    Hey guys,

    my girlfriend recently (yesterday) bought a brand new computer with Windows 8.1. Long story short; while she's browsing, doing every-day stuff, at no definite interval, the computer plays an odd 3 tone sound that goes from a high tone to a lower, and the third one even lower than that. It occurs randomly, as often as several times per minute, to one time per five-ten minutes. From the "feel" of the sound I'd say it's a notification from an app running in the background, but I can't locate it. It also lags the mouse input for a really short time when played (some milliseconds).

    I myself have a Surface RT with 8.1, but I've never heard that specific sound before. Any ideas?

      My System SpecsSystem Spec

  2. #2


    Posts : 2
    Windows 7


    Nevermind, I figured it out. Windows 8 obviously has a new hardware connect/disconnect sound compared to Windows 7 and the mouse is the culprit. It's has a bad cable and disconnects half often, causing the hardware disconnect sound to play.
      My System SpecsSystem Spec

Weird 3-tone sound while general use of PC w/ Win 8.1
Related Threads
Windows 8.1 Pro, 64-bit. I finally got video and sound to come out both the mobo and the NVidia video/HDMI card. MOBO is Foxconn G41MXE. Sound system on mobo is NM10/ICH7 Family High Definition audio Controller, by Intel. Video Card is GeForce GTX 550 Ti, with NVidia GF116 High Definition Audio...
Title says it all. I need to wait at least five minutes to be able to hear anything on my laptop.. I can't hear songs nor play videos.. Help would really be appreciated. :)
I have the laptop as stated above, i have had it a week and the user before me had decided to put on 7 instead of 8. i completely wiped and restored to windows 8.1, installed all sammy drivers and ensured it is all up to date. the laptop had huge instability issues, the hdd was on its way out as...
Recently i had this repair on my netbook screen which was needed to be opened... then after that when it returned and opened the system (i was still using windows 7 back then) all music played...it will play, but all i can hear is that sound that you can hear from a plane engine when taking off...
I have a POP3 email address (Tiscali) I have set it up on "outlook" I can send and receive Emails ok but cannot find an option to get a tone to sound when a new Email arrives. I have looked at the Laptop's "Sounds" and found that the 2 items referring to Email Notifications are both set to use...
I installed Windows 8.1 earlier and had this (apparently common) watermark error on the desktop about SecureBoot having a problem. I went into my BIOS, made sure it was enabled, and then set up some kind of "key" that the directions said to do. I clicked save and exit, and after that instead...
Weird Weird Problem! in Network & Sharing
I have the strangest problem with my internet since updating to W8. My internet works absolutely fine all day, up until later in the day (not sure what time exactly this happens) but it stops working! It says it is connected but it simple can't find a network. I am connected via LAN to an...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook