Windows 8 and 8.1 Forums

Strange Fault Bucket in Windows Event Viewer

  1. #1

    Posts : 12
    Windows 8.1

    Strange Fault Bucket in Windows Event Viewer

    Keep getting this event 1001 fault bucket about one time per day and I've found little information about it on google. Also posted on the official Microsoft forums with little help. No idea what is causing this problem since the problem signature information is so cryptic. The error is logged about one time per day but I don't notice any instability issues as a result. It bugs me that this keeps happening and I'd like to fix it.

    I'm using a asus g750jx which I upgraded to windows 8.1 from the windows store. I have received no BSoD and don't have system instability issues so far. I stress tested the system for about 24 hours running prime95 and battlefield 4 with no errors. Ran a few passes of Microsoft Memory diagnostic for about 20 hours. Ran Memtest86 for about 18 hours. Play bf4 on ultra settings without issues. Checked system temperatures & voltages without issue. I'm running the WHQL windows 8.1 drivers and have been watching event viewer like a hawk but this annoying error has me stumped:

    Fault bucket -824565334, type 5
    Event Name: AEAPPINVW8
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: 101
    P2: 2
    P4: 1033
    P5: 68

    Attached files:

    These files may be available here:

    Analysis symbol:
    Rechecking for solution: 0
    Report Id: b09aeac4-7cdc-11e3-bea8-d850e605b79c
    Report Status: 0
    Hashed bucket: 6c3ac182050ca55d3e62cebf74de99f8

    <Event xmlns="">
    - <System>
    <Provider Name="Windows Error Reporting" />
    <EventID Qualifiers="0">1001</EventID>
    <TimeCreated SystemTime="2014-01-14T05:28:26.000000000Z" />
    <Security />
    - <EventData>
    <Data>Not available</Data>
    <Data />
    <Data />
    <Data />
    <Data />
    <Data />
    <Data />
    <Data />
    <Data />

    This may be unrelated but about once a day, a bunch of scheduled windows tasks run and this error occurs at the exact same time so I think it's related to the underlying operating system. According to the scheduled tasks, they all complete successfully except for this one:

    Task Scheduler > Microsoft > Windows > MemoryDiagnostic contains two scheduled events:
    1) ProcessMemoryDiagnosticEvents Ready Multiple Triggers defined Last run time (when the error occurred) Last Run Result: The operator or administrator has refused the request (0x800710E0) **seems odd that it was refused. "run with highest privileges is checked" It says it will only be triggered by event ID 1000, 1801, and 6..

    2) RunFullMemoryDiagnostic Ready LastRun(when the error occurred) The Operation completed successfully (0x0)
    Why would operation 1 fail but operation 2 succeed?

    This also may be unrelated but this happens as well. Usually, the five esent events that are logged don't have this error occur in between, more in a moment.

    1)event 102 ESENT
    svchost (4292) Instance: The database engine (6.03.9600.0000) is starting a new instance (0).
    2)event 105 ESENT
    svchost (4292) Instance: The database engine started a new instance (0). (Time=0 seconds)
    Internal Timing Sequence: [1] 0.000, [2] 0.000, [3] 0.000, [4] 0.016, [5] 0.000, [6] 0.000, [7] 0.000, [8] 0.000, [9] 0.000, [10] 0.000.
    3)event 326 ESENT
    svchost (4292) Instance: The database engine attached a database (1, C:\ProgramData\Microsoft\Windows\AppRepository\PackageRepository.edb). (Time=0 seconds) Internal Timing Sequence: [1] 0.000, [2] 0.000, [3] 0.000, [4] 0.000, [5] 0.000, [6] 0.000, [7] 0.000, [8] 0.000, [9] 0.000, [10] 0.000, [11] 0.000, [12] 0.000.
    Saved Cache: 1 0

    *THE ERROR IS LOGGED usually at the exact same time or a few seconds after the first 3 esent messages above are logged* *Under system > Time-Service it also syncs around this time and some Kernel-general messages are logged as well about re-organizing data but appear successful and informational"

    Then exactly 5 minutes later, these two events are recorded:

    1)event 327 ESENT
    svchost (4292) Instance: The database engine detached a database (1, C:\ProgramData\Microsoft\Windows\AppRepository\PackageRepository.edb). (Time=0 seconds) Internal Timing Sequence: [1] 0.000, [2] 0.000, [3] 0.000, [4] 0.000, [5] 0.000, [6] 0.015, [7] 0.000, [8] 0.000, [9] 0.000, [10] 0.000, [11] 0.000, [12] 0.000.
    Revived Cache: 0 0
    2)event 103 ESENT
    svchost (4292) Instance: The database engine stopped the instance (0).
    Dirty Shutdown: 0
    Internal Timing Sequence: [1] 0.000, [2] 0.000, [3] 0.000, [4] 0.000, [5] 0.000, [6] 0.000, [7] 0.000, [8] 0.000, [9] 0.000, [10] 0.000, [11] 0.000, [12] 0.000, [13] 0.000, [14] 0.000, [15] 0.000.

    Any idea what could be causing this fault bucket? This issue has been occurring since I got the computer and may be due to the windows 8.1 upgrade but I'm not sure since I upgraded it to 8.1 pretty much right out of the box then upgraded to the 8.1 whql drivers. I've considered disabling windows store and the subsequent services to see if that fixes it. I've tried WSRESET.exe, disabling windows update checking, uninstalling all metro apps, turning off app auto-update, and much more but keep getting the error. How would I even begin to find out the cause of this problem?

    I've considered purchasing a copy of windows 8 retail (or oem if they'll let me) and formating and performing a clean install but would like to avoid that route if at all save time and money. If you think I can just safely ignore this message, then I will but I just don't like the fact that I get this error at least once a day...even though it has no noticeable impact on stability or performance.

    Thank you!

      My System SpecsSystem Spec

  2. #2

    Posts : 1,883

    In Task Scheduler (taskschd.msc), delete all Customer Experience Improvement Program entries.
      My System SpecsSystem Spec

  3. #3

    Posts : 12
    Windows 8.1


    You may be my hero man! The error occurred exactly when all these programs were running so my fingers are crossed that I won't see the error over the next 12-24 hours.

    Under Task scheduler, I disabled the entries under "Application Experience" (left StartupAppTask enabled -- should I?) "Autochk" "Customer Experience Improvement Program" "DiskDiagnostic>Microsoft-windows-diskdiagnosticdatacollector" (should I disable this one)?

    I will update if this fixes the error. I will also update those Microsoft threads I started with credit to Fingers are crossed. Thank you!
      My System SpecsSystem Spec

  4. #4

    Posts : 12
    Windows 8.1

    Haven't seen the error since 4am yesterday. Looks like it is probably solved but will continue to monitor over the next 24 hours. I went ahead and updated the solution on Microsoft's site with credit to MasterChief and Thank you!!
      My System SpecsSystem Spec

  5. #5

    Posts : 1,883

    Glad to hear it's going alright. Thanks and you're welcome.

    The source of my brilliance (rolls eyes sarcastically lol) is credited to here: BlackCat Research Facility Windows Automatic Maintenance triggers AEAPPINVW8 crash
      My System SpecsSystem Spec

  6. #6

    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7

    Looks like this is related to STEAM

    But here is a way to fix it:

    Event Name: AEAPPINVW8 - HP Support Forum - 2368231

    It would not surprise me ifd this is the same fix he posted, some of it sounds familar.
      My System SpecsSystem Spec

Strange Fault Bucket in Windows Event Viewer
Related Threads
Event Viewer - Event Log Online Help in Performance & Maintenance
Hi, I am new to the forum and have searched to see if I can find a fix for my issue. My issue is whenever I use the Event Log Online Help link in any Event Notification all I get is transferred to this page Page Not Found I am new to Windows 8 but I used this service regularly with XP. I...
keep getting it logged as an error. I have gone into Adjust Date and Time\Internet Time\and it is set to automatically synchronize with and on a scheduled basis. When I try to update or change the setting I get an error message that an error occurred while windows was...
While playing war thunder on steam my screen went black and i couldn't do anything. I restart my computer and play again it crashes. After one more time i look at my event viewer and find critical error event ID:41. I don't whether its the game or my pc.
I started up my computer and Windows explorer randomly froze up and hung. I didnt do anything to provoke it. I just sat here waiting for my computer to boot up. Then when I thought it was finished I opened firefox. Then Windows explorer just freezes completely. I tried doing windows key + r....
Hello. Im getting this error when i am playing a game, at spesific times. Note: DxDiag has no problems found with my graphic cards etc. Windows Error Reporting Fault bucket , type 0&#x000d;&#x000a;Event Name: BlueScreen&#x000d;&#x000a;Response: Not available&#x000d;&#x000a;Cab Id:...
:confused:Getting Thousands of Errors 240 in Event Viewer under Application and Service Logs, Microsoft, Windows, Application Resource Management System. Have been pulling my hair out over this one Have tried everything I have found elsewhere. Anyone have the answer.
I've noticed an intriguing event in Event viewer... Log Name: Application Source: Microsoft-Windows-Security-SPP Date: 25. 1. 2013. 8:13:00 PM Event ID: 8208 Task Category: None Level: Error Keywords: Classic User: N/A
Eight Forums Android App Eight Forums IOS App Follow us on Facebook