Windows 8 and 8.1 Forums


Windows restore problem...

  1. #1


    Posts : 146
    attempting to run Windows Consumer Preview

    Windows restore problem...


    I have been working on something on my computer, when we lost the electricity in the house. When it was back, I started my computer again, but it was starting windows for 10 minutes, and no changes. So I restarted it and it asked me if I want to restore to earlier point. Knewing that it would delete msoffice from my computer, I clicked 'cancel' After 5 mins of 'Attempting repairs' it starts, but can't boot Windows. I don't want to restore it, because it will remove my autosave, and I've been working 5 hrs on this.

    Any ideas?

      My System SpecsSystem Spec

  2. #2


    Germany/Florida
    Posts : 4,514
    Vista and Win7


    There can be a variety of problem. One is a corrupted bootloader which you might be able to fix with this: Recovering the Windows Bootloader from the DVD - EasyBCD - NeoSmart Technologies Wiki
      My System SpecsSystem Spec

  3. #3


    Posts : 146
    attempting to run Windows Consumer Preview


    It turns out that it's the problem with update. Same thing happened to my friend after update installation twice in one day...
      My System SpecsSystem Spec

  4. #4


    Posts : 146
    attempting to run Windows Consumer Preview


    or perhaps it isn't. i have refreshed my pc using bootable usb. after that, i have reinstalled antivirus, office, flash player, acrobat reader,... many of programs needed my copmuter to restart so i could use them.
    then i have pressed restart and couldn't boot again. now i have refreshed it.
    is there any problem concerning windows 8 itself or...?
    this never happened before the other day when we ran out of power...
      My System SpecsSystem Spec

  5. #5


    Posts : 993
    Windows 8 pro Retail


    Mirac? Try running Windows 8 self repair. IF you can, you need to have Windows 8DP on CD/DVD to do this.
      My System SpecsSystem Spec

  6. #6


    Posts : 146
    attempting to run Windows Consumer Preview


    idk what was the problem. i've done a fresh install and works like a charm
      My System SpecsSystem Spec

  7. #7


    Posts : 993
    Windows 8 pro Retail


    KewL
      My System SpecsSystem Spec

  8. #8


    Quote Originally Posted by Mirac7 View Post
    idk what was the problem. i've done a fresh install and works like a charm
    yup. fresh install always works like a charm.
      My System SpecsSystem Spec

Windows restore problem...
Related Threads
Dell restore and recovery problem in Installation & Setup
Hi guys, I am trying to restore my friend's Dell Inspiron computer. It came preinstalled with Windows 8. The system is so corrupted that the only way to make it work again is to do a clean install. It has loads of malware, viruses, pop ups. I can't even install or uninstall a program. ...
I've had this new machine about 10 days. I did a system restore several days ago, and there were several restore points to choose from. I checked the list the morning of 4/7, and there was only one from 4/6, I manually created a check point, and as recently as this morning, it showed check points...
Windows 8.1 Restore Problem in General Support
Hello Eight Forums. I am new here and I am in a bit of a pickle here and I really hope yous can help me out. My computer is a Dell XPS and it came with Windows 8.0 installed. I first of all noticed that my computer didn't have a recovery program installed into it, which I was very upset about. I...
So, one day I decided I wanted to do a backup using AOMEI Backupper, just for safety. It backed up, and a few days later my hard drive corrupted. So I bought a new hard drive (same size and RPM as original) and went to restore the backup. One the recovery disk that AOMEI created booted up, I...
Solved system restore problem in Performance & Maintenance
i have windows 8 when trying to use system restore it gets to the screen that says system restore is restoring files, but that's as far as it gets, I let it run today for 4 hrs. what can i do?
Solved Win 8.1 backup/restore target disk problem in Performance & Maintenance
I have a strange phenomena which I cannot solve but perhaps someone here can help me out. Some background: Running on a Gigabyte GA-Z77X-U4TH with 16G memory and an Intel i7-3770 CPU with HD4000 video Gigabyte UEFI Dual Bios Bootmode selection is set to Leagacy only (so the UEFI & Legacy mode...
Windows 8 Restore Restart Problem in Installation & Setup
Windows 8 Recovery problem - YouTube
Eight Forums Android App Eight Forums IOS App Follow us on Facebook