Windows 8 and 8.1 Forums

New laptop w/ a 256GB SSD, showing only 170GB "free"?!

  1. #1

    Posts : 5
    Windows 8.1

    New laptop w/ a 256GB SSD, showing only 170GB "free"?!

    Hey guys, I've just been playing around with my Sony Vaio Flip with a 256GB SSD and noticed a lot of space was missing. It is my understanding that Windows 8 & 8.1 uses space for recovery files and upgrade files. I guess my concern is whether the space I'm seeing is actually normal or not.

    Upon viewing File Explorer, I show my C:\ drive to have 170GB out of 204GB free (available) for space. This is after I remove MOST (about 90%) of the bloatware that Sony came with. I also have Indexing and System Restore disabled/turned off. What happened to my ~34GB of space?

    I then checked Disk Management and realized I had recovery partitions (see attached picture). My questions are as follows:

    1) While the Disk Management adds up to 238GB of space, I am curious whether having 5 Partitions is normal with 2 of them being 31.59GB and 1.44GB. Is this common? If so, what are they? Should I or can I even remove them if I do not plan on using System Restore or restoring my laptop back to its original state?

    2) With 34GB of space used for partitions, I have another ~34GB space gone as well. Remember that I only had about 170GB FREE space to use after uninstalling unnecessary programs and disabling System Restore and such. I haven't messed around with any other settings (I've heard things like PageFile, Hibernation, SuperFetch, etc. can take up lots of space). How can I check WHAT is exactly taking up another 34GB of usable space and to determine if I can GAIN that space back (by deleting or uninstalling other files/features?) Is the Windows 9 install THAT big?

    3) I also want to add that I did upgrade from Windows 8 to 8.1 on the 1st day I got my laptop. Would this only add to the problem of disappearing ANOTHER 34GB of space?

    All in all, I've lost 68GB total space it seems. Any suggestions or recommendations?
    Attached Thumbnails Attached Thumbnails test.jpg  
    Last edited by Xpred; 19 Jan 2014 at 12:01.

      My System SpecsSystem Spec

  2. #2

    Newport, South Wales, UK
    Posts : 573
    Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu

    Those partitions do appear to be "normal" for an OEM system, due to the Dual drive set-up available on your system (EFI & Lagacy) there are more partitions that used to be the norm.

    Apart from the system partitions used to actually boot (EFI & OEM), you should be able to recover the other used space using a third party application (I find these more reliable that windows own, though it may be possible to use the windows disk management).

    However Be aware that the removal of this data will mean that you use the manufacturer's recovery options should you wish to return the system to out of box condition, either at resale time or to recover form a major system crash. you should ensure that you have a set of recovery disks that came with the system or that you have followed the manufacturer's instructions to create them

    Hope this helps
      My System SpecsSystem Spec

  3. #3

    Posts : 5
    Windows 8.1

    Are you saying the 2nd 34GB space would be recoverable (170GB out of 204GB free one)? If so, how do I go about removing the space? What other consequences would there be aside from not being able to have a "recovery disk" ?

    Remember I have two 34GB missing. There's one located on the image which is a recovery partition, then there's another 34GB that I'm not sure where it went.

    The breakdown:

    238GB total SSD capacity subtract ~34GB = 204GB.

    However, after uninstalling most Sony programs and bloatware, I now have about 170GB FREE out of 204GB, which I have lost 68GB. I understand where my first 34GB came from (it's the partitions you guys mention). Where is the 2nd 34GB? It can't be the Windows install, can it?
      My System SpecsSystem Spec

  4. #4

    Posts : 2,627
    win8.1.1 enterprise

    Quote Originally Posted by Xpred View Post
    ). Where is the 2nd 34GB? It can't be the Windows install, can it?
    yes it can ,and likely is, i only have a 128, non oem computer .partitioned small amount for storage ,and rest for win8.1 enterprise ,and very few 3rd party software installed
      My System SpecsSystem Spec

New laptop w/ a 256GB SSD, showing only 170GB "free"?!
Related Threads
Hello My Brand new Laptop: Lenovo g505 after upgrading it to windows 8.1 from MS Apps store now i am not able to connect to internet i get "limited" or "No Internet Access". i have tried to re install the driver no luck Lenovo support suggests to do factory rest but i dont want to go back...
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
"Restart to repair drive errors" keep showing up after reboot !! it's showing again & to fix this pls... this is windows 8 not windows7...
When I refresh networks, I see all the networks I should (we have an extender, so there are two regions on our house) -- but I also see one called Hidden Network. How do I find out what that is? There are no nearby houses. This has to be emanating from my house.
Hello all, I have been running Windows 8 since the beta release and up until this point haven't had use for adapter bridging or "internet connection sharing". I have a cellular modem hooked up via USB and am trying to bridge the USB modem adapter with my LAN port on my tower to output to a...
Hi everyone, I'm having some trouble dealing with a stubborn device not letting me remove it from my Network. I've attached a screenshot of the problem. It won't let me remove it, and when I attempt to, the Network window will just hang until I force it to close. It's very annoying, although...
So for some reason the BIOS suddenly decided all my SATA ports should be hot swappable I suppose. My C drive where my Windows install resides suddenly shows up under the "Safely remove hardware and Eject Media" thingy. Normally this wouldn't bother me, but now it's showing up as "oCsria roFcr e 3SS...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook