Windows 8 and 8.1 Forums


[BUG] Very Strange Issue with the Pagefile

  1. #21


    Germany/Florida
    Posts : 4,514
    Vista and Win7


    I suggest you run WinDirStat. That will give you a nice graphic where you see immediately what the big chunks are. Click on those and it tells you what it is. WinDirStat - Windows Directory Statistics

    Then check the shadowstorage. Run command prompt as admin with this command - vssadmin list shadowstorage - the Allocated is the space that shadowstorage currently reserved.

      My System SpecsSystem Spec

  2. #22


    Strange, I run vssadmin list shadowstorage as an Administrator, but still get "Access is denied".

    Nice program! Actually, it's amazing. It also proves that I didn't went crazy, lol.
    What can I do with this, guys, aside from formatting the disk? What do you think could cause such a thing to happen? Do you believe the theory that it might be a pagefile shadow, or what do you think it is?

    Click image for larger version
    Last edited by WoAyumi; 16 Jan 2014 at 23:49.
      My System SpecsSystem Spec

  3. #23


    Germany/Florida
    Posts : 4,514
    Vista and Win7


    Looks like those 26GB of 'unknown' are your problem. Try to delete it directly from WinDirStat - right click on it.

    It is very strange that VSSADMIN did not work. Try vssamin list shadows
      My System SpecsSystem Spec

  4. #24


    Nothing worked. It was definitely a windows bug. I gave up and formatted the drive.

    Thank you, everyone for helping me out with this. Even though, I was not able to solve my problem, I still learned a lot of new nice things!

    Thanks!
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
[BUG] Very Strange Issue with the Pagefile
Related Threads
Strange stuck pixel issue in Drivers & Hardware
Hey guys, I hope to have some help from you. I bought a Samsung S24D300HS a few weeks ago, 2 days ago I noticed that when I start a game or play a full screen video, a red stuck pixel appears near the center, only visible on black background. Then, if I turn off the monitor for a few mins, it...
Strange Boot Issue in General Support
I am running a VM of Windows 8.1 Evaluation Edition (but I don't think this is a visualization issue so please don't move this thread, as I think it would happen on bare metal as well.) I have over 50 days left, and the last two boot sessions involved changing a theme to "aeromod". On the last...
Solved pagefile issue in Installation & Setup
My Pagefile ,virtual memory increased all of a sudden on it's own to the size of my RAM 16GB Originally was set as total paging file size for all drives Minimum allowed: 16 MB Recommended : 5627 MB Currently allocated: 2432MB
I just replaced the HD in my laptop with an SSD and did a clean install of Windows 8.1. I have a very strange issue now. When I first try to run a program the icons disappear from the desktop for a second then reappear but the program doesn't run. The second time a do this the program starts right...
Solved Strange network issue (wired) in General Support
Hello, I have a clean w8 install with latest updates. I plugged the computer into LAN via standard ethernet cable and everything looked alright, however, it seems that there is some problem with downloading files (be it through browser or a different service, such as win update). Usually the...
I did a complete install of win 8 pro 64bit after I was done reinstalling win 8 everything seemed fine all apps working fine. I went to desktop to install motherboard drivers and install wins updates finished, so I went to start to do the 15 updates in the store I opened it and it's saying ...
Strange Hard Drive Issue in Drivers & Hardware
Hello all, hope someone can help: Here's my drive config (all SATA): Disk 0 - Intel 128gb SSD - Windows System Disk 1 - 1TB Western Digital - Media storage Disk 2 - 250gb WD Work / project files Disk 3 - 250gb WD VMs for testing Mainboard - Asus P8P67 Pro In my system event viewer, I get...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook