Windows 8 and 8.1 Forums


Problems with Windows to go on certain drives

  1. #1


    Posts : 6
    Windows 7/ Windows 8.1 Ent

    Problems with Windows to go on certain drives


    Hi

    I've been trying to figure the problem for some time now yet ive tried everything. Basically it wont boot when using a USB 3.0 flash drive (which is faster than the external usb 3 hard drive am using) It simply stalls on the boot image part (The blue windows icon). And on my laptop it gives a blue screen type error. Yet wont let me boot into safe mode when using flash drive. However when I use external drive it works fine although the performance isn't great.

    At first I though it could have been an issue with the boot/350mb partition so I copied that over. Still the same.
    I have also tried a fresh windows to go install with same results.


    USB Stick: Patriot USB 3 45MB Write/160MB Read
    USB HDD: External Case (USB3) With Toshiba 7200 Laptop Drive (ASMT 2105)

    ANy ideas how to resolve this?

      My System SpecsSystem Spec

  2. #2


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1
      My System SpecsSystem Spec

  3. #3


    Posts : 2,627
    win8.1.1 enterprise


    I and welcome to eightforums, I have yet to have a chance to use windows to go, but I do know that it has a list of compatible usb drives as shown on this Microsoft site ,it could be the cause of both your issue's ,good luck
    Windows To Go
      My System SpecsSystem Spec

  4. #4


    Posts : 6
    Windows 7/ Windows 8.1 Ent


    Hi

    Thanks for the replies so far.

    Am not having problems creating the drives. as i said the external drive works fine (although slower than the flash drive). But it causes problems because its so slow.

    and the drives on MS websites are rather expensive and a waste.
      My System SpecsSystem Spec

  5. #5


    Posts : 2,627
    win8.1.1 enterprise


    the pricey ones work because of there read/write speeds ,so you will always have problems if you try to use a slower usb device
      My System SpecsSystem Spec

Problems with Windows to go on certain drives
Related Threads
Hey guys. I have an asus p8z77-v LX, Core i7, 8GB Ram. Ran 2 OS on two distinct physical drives : 1. Win 8.1 on Samsung 840 pro 256GB 2. Win 7 Ultimate on WD 1TB also have a 4TB WD without OS.
I first downloaded the Windows 8.1 Eval ISO last week when it was introduced. I have since downloaded it several times, both with and without the downloader, on more than one computer. The ISO won't mount. The error just says "sorry, the file won't mount". A couple of times the filename...
Been googling this for the last hour, and I still can't install a game via a virtual drive; keep getting "Windows cannot access specificed device, path, or file. You may not have appropriate permissions to access". Using Win8 Checked the Cdrom registry key to see if it was disabled (it's not),...
Poor Leo, He has lost two complete drives now due to corruption after booting from one drive, restarting, then using the BIOS to boot from another drive (both win8). He keeps getting "ERRORS, attempting to repair" on all of his drives. After chugging along for awhile, they usually boot but with...
If you are running Windows 8 on an SSD you need to disable fast start up or hibernation to prolong the life of the drive. Storage talk: Understanding your solid-state drive | How To - CNET
2 Hard Drives and 1 Windows Pro in Installation & Setup
So I recently upgraded pretty much all of the hardware in my computer including a second hard drive. I already had Windows 8 Pro on my other hard drive. Now I just put in the windows 8 CD when booting up my other hard drive and it seemed to install Windows 8 Pro fine. Once I opened it, it said that...
Two Windows 8 on Different Drives in Installation & Setup
I had a dual boot with Win7 & Win8. The Win 8 installation became unusable so I re-installed. It installed itself over Win 7. Now when I boot up I have a choice between two Win 8 installations. I have the working one set as default but I still have to select from the two at boot. How do I get rid...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook