Windows 8 and 8.1 Forums


System Administrator issue

  1. #1


    Posts : 2
    Windows 8

    System Administrator issue


    Hello!

    I have problems with my pc lately. I think that it is some kind of virus or whatever. Here is problem, i cant instal or uninstall programs,games. I cant access or delete some folders. I tried to do format my hard drive and still cant do it(i click on uninstall icon, and windows doesn't react on it). And i cant open any stuff with "administrator icon". It seems like i am not administrator of my pc. So in past if i had virus or something that slowed my pc, i just reinstalled hard drive with windows and problem was solved. Now i cant even do it. Hope you people understand what i tried to say,any help appreciated.

    Thanks for listening.

      My System SpecsSystem Spec

  2. #2


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Have you tried:

    Click image for larger version
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8


    Yes, i click on Get Started icon, it blinks always when i push it, but nothing happens. Here another example. Trying to open task manager and i see this ..."Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item."
      My System SpecsSystem Spec

  4. #4


    City of Industry, CA
    Posts : 8
    Windows 7 Professional x64


    Can you access the default Administrator account? Perhaps you can use it to troubleshoot; you may need to enable it first though, and since you cannot get to an elevated command prompt with your current privileges, you'll probably need to gain access to command line outside of the OS to enable the built in Admin account.
      My System SpecsSystem Spec

System Administrator issue
Related Threads
So today I got the Sims 4, and I went to download it. But, the error message "your system administrator has blocked this program" came up. I checked the UAC, but it was set at default. And I have no idea how to reimage my computer...so I'm hoping that I can fix this issue without reimaging? Any...
I am brand new to Windows 8.1 so please bear with me. I set myself up as System Administrator during installation. When I try to load the software from CD for a 5510 HP printer I get an error saying I cannot do it because I am not a System Administrator. I have verified that my profile show me with...
Windows 8.1 Pro When trying trying to run a Program, in this case Dashlane, I get the attached warning. I'm the only User, running as Administrator. I've run my Malwarebytes, TDSSKiller, Malwarebytes Anti-Rootkit. This has happened with other programs but this one is constant now. Happens...
I'm on windows 8.1 and since i updated from 8.0 to 8.1 when i Run as Administrator (on the command prompt from the desktop running as a regular user) it just says "Your system administrator has blocked this program. For more information, contact your system administrator". It used to prompt for...
Weird issue with system tray in General Support
Every 40 seconds or so all system tray and taskbar icons disappear and instantly reappear as if it were a refresh. This cycle repeats on and on. Any idea how to tackle this? Thanks (Sony Vaio Laptop, Win8.1x64)
Solved System Administrator Account in User Accounts and Family Safety
I bought my little sister a new laptop for Christmas and upgraded it to Windows 8. After setting up my sister an account (as I set up the laptop) I accessed the system administrator account to uninstall and fine tune the laptop as so I wouldn't have to keep being bothered by the Windows Defender...
Keyboard/Win 8 System issue in General Support
Howdy, Bought a laptop with Win 8 installed. The @ symbol does not work. It inserts the " symbol instead. I'm not the only person who has this issue. However, on other computers these keys are switched - on my laptop - no. Can't find anything on the keyboard that will give the @ symbol. I've...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook