Windows 8 and 8.1 Forums

Error in Services setting up recovery option error: INVA..

  1. #1

    Posts : 18
    Microsoft Windows 8.1 Pro

    Error in Services setting up recovery option error: INVA..

    The error is "An internal error occurred (INVALID_HANDLE).". This happens on another computer we have too. Is it a system wide error with Microsoft or is it something to do with our computers? both almost brand new. I don't know if this is the right section to post this so Mods please move if not.

    Click image for larger version
    Last edited by Brink; 03 Jan 2014 at 13:25. Reason: embedded image

      My System SpecsSystem Spec

Error in Services setting up recovery option error: INVA..
Related Threads
Please note I am a complete novice - so kindly request replies to be suited - with thanks! Windows 8.1 I did a sfc/scannow because my monitor went black a couple of time (not a monitor problem though!) result: Windows Resource protection found corrupt files but was unable to fix some...
After I built my computer and installed Windows 8.1, the following error message keeps on flashing on the screen. "There are still active COM objects in this application. Oneor more clients may have references to these objects so manually closing thisapplication may cause those client...
Hello, Actually this is more than errors in the Services Console Panel. I have several errors with my fresh install of Windows 8 Pro which I have never experienced before. What also boggles me with all this is that my user account is set as Administrator as usual, but still Windows behaves as it...
I have got error 0x8007371 when I tried to install .netframework 3.5 which was required to install windows essentials. I ran DISM command to fix 0x80073712 error, and received another error message in the command prompt: Error 14098 Component store has been corrupted. THen I ran sfc/scannow...
Hi ! I just installed windows 8 on a single partition, and when i installed i did click on spanish. I trying to install english language but i get an error. Any help
installation and recovery error in Installation & Setup
hi i have bought dell laptop new 10 days back with factory installation. after getting, i have tried to do the partition with partitions magic software. after re-starting the system, it can't booting. i tried with recovery cd also. it goes up to 2 % then it says error code 0x40011002200001005...
Another odd issue of no major importance but it is oddly curious so I'd figure I'd post and see what people think... I click on PC settings from the charm bar (that's what the bar on the right side is called right?) and an error pops up. 3750 I hit OK and I can proceed as normal. Every once in...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook