Windows 8 and 8.1 Forums

Windows 8.1 Search Service File Not Found

  1. #1

    Windows 8.1 Search Service File Not Found

    Hello -

    It seems Windows 8.1 hates me, and my search indexing service is not running. I have checked services and it shows stopped. When I try to run the service, it says "Windows could not start the Windows Search service on Local Computer. Error 2: The system cannot find the file specified."

    I have not removed this file, so I don't know what would cause this? I've attached a picture for a visual reference.

    As a side note, this also affects my searching ability in Outlook 2013 64 bit. I cannot search for anything, as I do not get any results. I can search my PC for items by using the top right hand search box. I began looking into this because I could not search in outlook.

    Programs which someone may want to know I'm running:

    IOLO System Mechanic
    Windows Defender
    Attached Thumbnails Attached Thumbnails Searchproblem.jpg  

      My System SpecsSystem Spec

  2. #2

    Posts : 22,578
    64-bit Windows 10

    Hello BoostAddicted,

    You might see if running a sfc /scannow command may be able to help after SFC reports no issues.

    Hope this helps for now,
      My System SpecsSystem Spec

Windows 8.1 Search Service File Not Found
Related Threads
Searching in Windows 8.1 in general I want to have a more efficient search (it's not like I have a bunch of files just the OS itself so caching ain't NO THANG!). What I mean by this is, for example: -I have a program called MusicBee *start > search "bee" should bring up the results in...
hi there! My Windows Search is not working. I try to start it from services management but the error 5 (access denied) rises (with user SYSTEM) :huh: I tried create another user with admin privilegies, but it is not working as well, error 1297 rises :cry: I think I added some folder...
I just upgraded to W8.1 and now I find the my indexing/search service won't start. It tries, but won't start. I have used the Search Troubleshooter and Search Service still fails to start. Also, a right click on the start button, a menu pops up that resembles classic Windows Start Menu. Most...
I also get this problem with if try to open store it just flash and back to desktop and no apps from store working. But if me av have tried to open store and after the 2 sec flash the metro shows that store is running but nothing that me can see in either ways show that store is up. Have tried...
Thank you Windows 8 Forum A BIG "Thank You" to all the “responsible” people in the Windows 8 forum, who provided correct and meaningful information about Windows 8 in the varioius subjects. The specific answer I was looking for was here, I just had to look for it and use it. The...
I get the following error The Windows Search service terminated with the following error: Access is denied. in the event viewer and also, the metro interface freezes when i try to search something and clicking onto files, i get this event viewer error at the same time. Why is this?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook