Windows 8 and 8.1 Forums

qtcore4.dll error

  1. #1

    qtcore4.dll error

    im getting this error alot, the program carn't start because qtcore4.dll is missing from your computor, try reinstalling the program to fix the problem....

    i dont even no what program there talking about, im using winows 8.1 pro and be happy if some one dircted me to this program.

    thank you\

    p.s i just downloaded Dll files fixer and when opening the softwear up i get this message now

    the ordinal 297 could not be located in the dynamic link library c/ fixer/urlmon.dll
    Last edited by daviditfc; 26 Dec 2013 at 05:17.

      My System SpecsSystem Spec

  2. #2

    Do a system restore to before you installed DLL files fixer.

    qtcore4.dll is installed as part of other software. Did you uninstall anything around the time this started?

    Try this to figure out where the message is coming from: How to perform a clean boot in Windows
      My System SpecsSystem Spec

  3. #3

    Yes i did unstall somethink from my computor from control panel.
    It didnt look inportent so i unstalled it then i got issues. But done factory reset and havet seen that issue again..thanks for answering. Will close this post now.
      My System SpecsSystem Spec

qtcore4.dll error
Related Threads
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: I...
Hey i have added music(.mp3s) or sound effects on my videos no problem on Movie maker.. But i am having a bit of a problem now it keeps on saying ''error adding Music starts after the last(photo or video)'' in project. i have tried it and it still won't work doing. And i was putting...
Error 1310. Error writing to file c:\config.msi... verify that you have access to that directory.
The error is "An internal error occurred (INVALID_HANDLE).". This happens on another computer we have too. Is it a system wide error with Microsoft or is it something to do with our computers? both almost brand new. I don't know if this is the right section to post this so Mods please move if not. ...
Hi, I was getting the error in the picture when I shut down Windows 8 after a session. It seems to have gone with the latest update but worth observing nonetheless.33277 Thanks.
I have got error 0x8007371 when I tried to install .netframework 3.5 which was required to install windows essentials. I ran DISM command to fix 0x80073712 error, and received another error message in the command prompt: Error 14098 Component store has been corrupted. THen I ran sfc/scannow...
5281 Just installed Premiere and receive this error when trying to open, Only been happening since win8 install... anyone else having this problem, shed some light on the issue...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook