Windows 8 and 8.1 Forums

Cannot Boot! Created duplicate EFI partitions by mistake,

  1. #1

    Posts : 3
    Windows 8.1

    Cannot Boot! Created duplicate EFI partitions by mistake,

    I can not boot my Toshiba laptop Windows 8.1 computer after I was attempting to resize partitions.
    I got in over my head. Now I'm stuck and cannot boot.

    I believe the problem is I somehow created a second copy of my EFI partition. Now I have two "system" partitions of the same size.

    Cannot boot, but got a command prompt. Ran "bcdedit" and got:

    "The boot configuration data store could not be opened.
    The requested system device cannot be identified due to multiple indistinguishable devices potentially matching the identification criteria."

    Other things I uncovered:

    Diskpart> list partition

    Partition 1 System
    Partition 2 System

    Partition 3 Reserved
    Partition 4 Primary
    Partition 5 Recovery
    Partition 6 Recovery

    (note both partitons 1 & 2 say "System" for type.)

    Diskpart> Select Partition 1
    detail partition
    * Volume 2 System NTFS Partition 352 MB Healthy Hidden

    Diskpart> Select Partition 2
    detail partition
    * Volume 3 FAT32 Partition 352 MB Healthy Hidden

    I conclude that Partition 1 equates to Volume 2, Partition 2 to Volume 3. However there is no longer a "System" label on Part 2/Vol 3 once drilled down to details. Also its FAT32.

    I am hoping/praying that I could "delete" one of the duplicate partitions. But scared to make any such move. And not sure which one would be advised.

    Not sure where to go from here. Any and all help appreciated.

    Merry Christmas All.

      My System SpecsSystem Spec

  2. #2

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    What you have stated about partition layout is OK. Partition 1 is the old Windows 8 Repair tools partition, Partition 5 is new Windows 8.1 Repair tools partition.

    Did you use Partiton Software that is signed by Microsoft for with Windows 8.1.
    If NO, the partition types have been changed, therefore will NOT BOOT.

    Have you made the OEM manufacturer's Recovery Disks?

    information   Information

    We always assume you have made your Recovery Disks using the OEM manufacturer's Recovery Media Creator app the first day you had your new PC.
    & made the Startup Repair CD. (Windows 8 only)
    Recovery Drive - Create with USB Flash Drive in Windows 8
    System Repair Disc - Create in Windows 8 (Windows 8 only)

    I would recommend you making the OEM manufacturer's Recovery DVD's or USB drive.
    How to make Toshiba Recovery disks.

    Toshiba How-To: Create System Recovery Media DVDs on a Windows 8 Laptop - YouTube
    Toshiba How-To: Understanding Windows 8 system recovery options - YouTube
    Creating Recovery Media for Windows 8 - TOSHIBA FORUMS
    Toshiba How-To: Create System Recovery Media on a USB Flash Drive - YouTube
    You can order the Microsoft official OEM Recovery disks from the OEM manufacturer's website.
    Toshiba Service Portal - Laptop Recovery Media Services - Toshiba
      My System SpecsSystem Spec

  3. #3

    Posts : 3
    Windows 8.1

    Theog, Thanks for the response!

    I used "Partition Wizard" by MiniTool. I'm guessing 'not signed' for Windows 8.1. (but I'm checking)

    I have made the OEM recovery disks (the one thing I did right), however they are located about 2 1/2 hours away from here. Had not planned on seeing them for a couple of weeks.

    Thanks for the links!!! I think my next step is to read up on them. Then maybe there is a way to back up the critical partitions before I do anything else.
      My System SpecsSystem Spec

  4. #4

    Posts : 3
    Windows 8.1

    Theog or anyone, ... Would deleting Partition 1 make a difference? Since its appears to be a duplicate of Partition 2.

    I would think Partition 2 would be the one to keep since the original EFI was also FAT32.
      My System SpecsSystem Spec

Cannot Boot! Created duplicate EFI partitions by mistake,
Related Threads
Hi - I have a new Dell laptop with Windows 8.1 - I work from home & connect to the internet via my home wifi network. The problem I have been experiencing is that my laptop connects to the internet at boot up but then disconnects for several minutes & then re-connects again. This coincides with...
Hi everyone, this is my 1st post. I've been lurking for a few months for answer to general tech support issues and it seems if anyone can help with this issue they can definitely be found on this forum. So I decided to get a little too confident and tried to fix an issue with bluetooth on my Dell...
Hallo, After creating a UEFI bootable USB thumb drive with Rufus (using Windows 8.1 Enterprise ISO x64), for a Dell Optiplex 3010 (configured as UEFI only, no CSM, latest firmware version, Windows 8 installed), I didn't see a USB boot option, so I tried to add one manually. Unfortunately I...
Alternate title: BOY did I mess up. I hope this isn't tmi - trying to keep it brief but putting the story in place but it's not easy for me. Coming from DOS, WinNT, XP, into the world of Win8 install on a small (128G) SSD, and trying to work under a deadline at 2AM (at least that's my excuse)....
I am not being lazy, I have sifted through pages and pages of posts about this problem and have yet to find anything that does not either involve dual boot or some complex solution. I am running a cleanly installed standalone Windows 8 Pro X64 system which is not creating system restore points...
So I followed the tutorial here for installing a clean version of Windows 8 on a new 20GB partition, but my problem is, when I try to install new programs - even when I choose to install them to a different drive/partition, I run out of space. The problem is because during the install process,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook