Windows 8 and 8.1 Forums


Access denied to second hard drive since updating to W8.1

  1. #1


    Oxford
    Posts : 2
    Windows 8.1

    Access denied to second hard drive since updating to W8.1


    Since updating from Windows 8 to 8.1 I cannot access the second hard drive installed on my system used for back-up. This worked perfectly well under W8 and Windows backed up to this. The PC issues flag now issues messages that the drive is disconnected but it is not as it is still visible in My PC, and I have physically checked it.
    It would appear to be an ownership issue. I have tried to take ownership as prescribed within these forums but this will not work. Within properties it indicates there are 0 bytes used 0 bytes available. When I try to change anything it tells me I do not have have the necessary permissions, despite the fact that I am an administrator.

    See attached screenshots.

    Help Please!
    Attached Thumbnails Attached Thumbnails Data (F) Screenshot.JPG   Disks Screenshot.JPG  

      My System SpecsSystem Spec

Access denied to second hard drive since updating to W8.1
Related Threads
Hi all I am facing a problem with my drive, I recently updated from my Windows 7 to Windows 8...I locked the 'D' drive with bitlocker in my 7...But when I upgraded Now I can't access it...It shows Access it Denied...Please help... I don't wanna lose any data...Please help
Hi all, I had a ~5 y.o. laptop with Vista on it (but originally had XP, was upgraded to Vista). A few weeks ago, I was not able to boot it, safe mode wouldn't work either. The hard drive is a Seagate Momentus 7200.1. 100mb drive and had two partitions on it. The C: drive was the "system drive"...
Access denied to C drive in Drivers & Hardware
while manipulating properties of c drive ,i accidentally denied all permissions to Authenticated users .error: couldn't access control editor,i didn't getting access to change them even i logged as an administrator .how do i change those properties and get access to them.please help me to get...
OS: Windows 8.1 Pro x86 WMC External Hard Drive: Seagate FreeAgent GoFlex (No external Power Required) Problem: I can't access my External Hard Drive. See The Screenshot Below. 34168 Solution Applied: Drive letter changed. (Not Worked) Also tried Properties - Security - Advanced - Owner...
Hi, I have the same issue. System stopped booting, HDD - "Access Denied" when I'm trying to transfer data on other computers. Tried taking the ownership, still nothing has changed. I've followed a suggestion on one of the Forums to boot from Windows 7 bootable disk. Te result - "Wrong...
Hi, I have 3 disks in my computer, of which 2 are SSDs. I swapped the SATA ports between one SSD and the HDD so as to give the SSD a SATA port with maximum 6gb/s transfer speed, and now the access to the HDD is denied. The drive letters are correct, as they should be. The user (myself,...
drive access denied in General Support
i was using windows 7 and access to a local drive was denied to all other users of the pc except me, admin..now i changed my os to windows 8 and i cant access that drive..plz do help asap..thnks...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook