Windows 8 and 8.1 Forums

Cannot open anything with setup.exe ,help pls

  1. #1

    Cannot open anything with setup.exe ,help pls

    Hi I am running windows 8.1 and today had a small program(EMDB) I had to install with the name setup.exe when i click on it to open it even in admin mode it gives me this error "windows cannot find setup.exe make sure you typed named correctly and try again."
    No matter what it is , as long as it has those words setup.exe. I even changed a different title from its original name to setup.exe and same error. I did a sfc with no erros. I am figuring a registry error, anyone with ideas?


      My System SpecsSystem Spec

  2. #2

    Posts : 4,514
    Vista and Win7

    wrong answer, sorry
      My System SpecsSystem Spec

  3. #3

    pls close i ran a reg cleaner wisecare problem is fixed for some reason. Thks
      My System SpecsSystem Spec

Cannot open anything with setup.exe ,help pls
Related Threads
Every time I open a picture it says "Always ask before open this file" ... over and over again, even when I uncheck it. It never did this before till I had my computer reset to factory default at the repair shop. I am using Windows 8.1 It does it on about half the pictures that I have. Can...
My Setup in Chillout Room
Finally got my start menu on my Windows 8.1 machine set up where I want it. If anyone has anymore customization suggestions let me know. I moved from Windows 7 to Windows 8.1 OEM Builders edition when I started building computer's this year. :cool: 50071
I have a very frustrating issue with Windows 8 where my software disappears when I select to open an existing file from within the parent program. It is not minimized and it is not 'off' the screen. I open task manager, and it doesn't exist as a process in any state. The program is Xilinx's ISE...
I wanted to edit the Hosts file to add something to it. I opened notepad++ and navigated to where it was and I couldn't see the etc directory in windows/system32/drivers/ with the file open in notepad++. I navigate in explorer and right click on hosts and edit with notepad++ and that works fine....
Main PC & NAS setup in Network & Sharing
No problems here - just after some advice as I am all over the place on this one. I have a new PC here and a new NAS in the post to me. I am back and forth as to how to best set them up. I have about 2TB of data which is very critical to me (isn't it all though :)). I normally run backups using...
I accidentaly associated theme files with notepad , and now I can't run theme files. How can I fix it ? What is the right application for open with command? Thanks in advance.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook