Windows 8 and 8.1 Forums


Permission problems with Data partition

  1. #1


    Germany/Florida
    Posts : 4,514
    Vista and Win7

    Permission problems with Data partition


    I have a separate Data partition in Windows7. I can access this data partition from Windows8. But every time I do, I get permission problems when I go back into Win7 and want to access the data from there. How can I avoid that.

      My System SpecsSystem Spec

  2. #2


    Try to get the ownership of that drive from inside Windows 7 and redefine the permissions. There must be an account with a strange name (S-0.....), probably the Windows 8 entry, dont delete it.
      My System SpecsSystem Spec

Permission problems with Data partition
Related Threads
Solved Data partition detected as EFI in Drivers & Hardware
Hi guys, I run Windows in the following configuration: I have an SSD and a normal HDD. The Windows system itself runs on the SSD for faster boot-up, and all my user data is stored on the HDD. I recently installed Linux as a dual boot option, but due to issues with UEFI and Legacy BIOS...
How to Use Data Sense App to Manage your Data Usage on Windows Phone 8.1 As unlimited mobile data plans become less common, it's more important than ever to understand how much cellular data your phone is using. Even if you have “unlimited” data, you might have access to the highest speed...
I have some problems with my laptop ASUS K55VD. I had windows 8, but with the store of windows I have updated to windows 8.1. I have tried to use the recovery partition, but every time I try appears a message. Failed to reset your computer. A partition of unity necessary is missing. 48360For...
Okay, I have a 930GB Samsung Harddrive (ST1000LM024 HN-M101MBB) My problem is after using aomei partition assistant to resize my partition, there has been a delay (like 15-25 seconds) between the part where it displays the Lenovo screen with the loading circle and the login screen. So by any...
Permission Problems! in General Support
Hello! I am new to the eightforums, and will just start with making this thread. On my windows 8, i only have 1 user which is admon. my UAC is off. firewall is off. I still cannot drag files to folders in program files. I tried right click-properties to give myself permission to edit and stuff...
Solved Partition Problems in Installation & Setup
I am trying to install win 8 consumer preview on a new partition, but when selecting the partition in windows setup I get "windows cannot be installed to this hard disk space" "the partition contains more dynamic volumes that are not supported for installation" I currently have four...
Hi again, I posted a new 3d some hours ago, about how to shrink and create a new partition (https://www.eightforums.com/general-discussion/7773-shrink-partition-creating-new-one.html) After that I encountered a new huge problem: PC has gone out of control! It goes just smooth until I log in...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook