Windows 8 and 8.1 Forums

How to load into the BIOS

  1. #1

    Posts : 3
    Dual boot Windows 8.1 and Kubuntu 13.10

    How to load into the BIOS

    Hi, I dual boot Windows 8.1 and linux, and I was wondering how to boot into the windows BIOS. I would like to enable virtualization so that I can run 64 bit virtual machines, but it does not give me the option to boot into the BIOS. No pressing Esc, delete, F11, or F12 boots me into the BIOS. I was not able to boot into the BIOS even before dual booting. Have a sony viao laptop with Intel(R) Core(TM) i7-3632QM.

      My System SpecsSystem Spec

  2. #2

    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center
    Last edited by Brink; 09 Dec 2013 at 12:37. Reason: added tutorial link for more info
      My System SpecsSystem Spec

  3. #3

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    Use the SONY ASSIST button on start up.
      My System SpecsSystem Spec

  4. #4

    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7

    On HP machines, it's F10 for the BIOS, Dell it's F2 or F1 on very new machines.

    The Problem with using "Advanced Startup" is that sometimes, it does not give you the boot options menu. If you are getting it, do not download any UEFI updates for your machine, because HP installs a UEFI Partition with some testing apps on it, and it ruins the original UEFI. But even on a brand new machine where this broken, I could still use F10. F2 usually boots to the UEFI partition.
      My System SpecsSystem Spec

  5. #5

    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7

    I found these references:

    Sony Vaio - it's F1, F3 or F3:

    BIOS Access Keys for Computer Systems (Lenovo, Sony, HP, Dell, etc.)

    Here, it says you have to press and hold the ASSIST button before hitting Power button:

    How can I enter bios on my vaio? I want to boot f... - Sony's Community Site

    Foir newer computers, the F1 to F3 is probably a no go, this confirms it is the ASSIST button:

    VAIO User Guide | Setting/Changing the Power-on Password
      My System SpecsSystem Spec

  6. #6

    Portland, Oregon, USA
    Posts : 182
    Windows 8.1 Pro x64, Windows Server 2012 R2 x64

    I have a Lenovo G700, and the F2 key doesnt take me into the BIOS, instead I have to press a tiny button beside the power button, that brings up a menu that lets me choose BIOS, boot device, etc. My system is installed in BIOS legacy mode rather than UEFI. On every other machine I've owned F2 has always brought me to the BIOS. Lenovo sure does have a funky way of doing things (first one I've owned), as does Dell. As a gamer I've mostly went with ASUS in the past, but abandoned them because their build quality is going downhill every year. The laptop I have now is just temporary, until I can afford a custom build Sager or MSi. But I'm happy nonetheless, for the most part.
      My System SpecsSystem Spec

How to load into the BIOS
Related Threads
I recently bought an ASUS N550 with the idea of replacing the HDD with an SSD and using an HDD caddy wanted to put the old hard drive back in and use the extra memory. I took all these steps, copying the contents of the HDD onto the SSD, then putting the SSD in the hard drive position and the HDD...
Solved Down load Win 8 pro 64 bit in Installation & Setup
Hi Roomies, I had a bad boot-loader and then I had a bad dvd writer and now I'm ready to download windows 8 pro 64 bit. But when I search on Google I get all false links and I decide to come here for emergency help. Can I please get a link to windows 8 pro 64bit? I will be doing a clean...
Hi There, I just built a desktop with a sabertooth x79 motherboard, and am running Windows 8.1 pro 64-bit. When I click the UEFI BIOS Firmware live tile via the change PC settings>update and recovery>recovery>etc. my computer reboots normally to Windows and will not open BIOS. I have tried...
Hello dudes actually i wont enter to safe mode in win 8 and i go to windows and press "Win+r" then typing "MSCONFIG" and hit the item "safe boot" and then "minimal" but when my system have been restart i cant access to safe mode and get caught in "welcome page". Thanks.
Solved Can't load 'Games' app in Software and Apps
Just got Windows 8 today. The Games app on the Metro screen (green tile with the white silhouette of an xbox controller) won't load for me. When I click on it, I get the green background with the progress swirl thingy, and it just spins endlessly. I closed it, tried again and this time I've...
Just a thought...... Currently we build around 80,000 pc's a year here, with a fairly low attach rate of Nvidia Cards (Geforce G210, Quadro 600 and Quadro 2000D). I was just speaking to one of my Taiwanese colleagues who said their new G210 VGA Cards with a UEFI Bios will not work on Windows 7...
Solved Cant load in BSOD Crashes and Debugging
Hello Just Recently I installed windows 8 and started using it a few minutes later i shut down my system and after 3 hours started it again then when i started it it is just stuck at the loading screen endlessly loading for 3 hours in my pc i dont know why so i pressed f10 and tried to do automatic...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook