Hello I am S.Kasinath

My system is Dell xps8300.
First My OS was windows 7 ultimate 64 bit, with 6GB RAM.

Then I updated to windows 8 pro 64 bit.

it was working fine.
I started using YUMI(Multiboot USB Creator--from pendrivelinux.com) using my 4GB HP oen drive,
and added Macurium Relfect rescue cd iso (made from professinal edition) varoius versions
and acronis trueimage 2013 rescue cd iso,easus partion master recue cd iso..etc).

I could use YUMI to boot any iso file to take image backup.
Always the usb stick is foramtted as FAT32
I updated to windows 8.1 when it was offered tho windows store.

Whem downloaded the latest YUMI version and used the same pen drive to add the latest macurium reflect rescue iso,

when YUMI window came to copying the iso to its emnu, It was very slow(it took nearly two hours),

the when it completed,and booted the usb and slecting the macurium reflec iso it gave blank blue screen and hanged.
Then i tried to format the usb from windows 8.1,it hanged in copying iso file

anothe time it failed to copy the iso file.

I tried thro' formatting option from YUMI same result.

I formatted the usb from my windows xp machine using HP USB formatting tool,
the used in windows 8.1 machine,
windows 8.1 machine gave a message usb drive error in reading and I selected the repaire option ,after repairing ,

windows 8.1 machine could read the usb content,but again yumi failed after copying iso(copying very slow)and booting ths usb

same blank blue screen when the iso file slected from menu.

In another try using yumi and booted I could not find the iso file from the menu.

I used a new 32Gb trancend usb stick same problems.

Kindly throw some light on for this problem with the windows 8.1.
But the usb sticks prepared in windows xp machine,using yumi and adding any iso file,boots and loads the iso file in windows 8.1 machine