Windows 8 and 8.1 Forums


AVI videos poor picture

  1. #1


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit

    AVI videos poor picture


    Recently i noticed most .avi videos have poor picture quality on Windows Media Player in Windows 8.1 Pro 64bit. Jagged lines around the images in the videos.
    Very few .avi i have play fine,movies .avi which do not on Windows Media Player.

    When i play these same .avi videos in Cyberlink PowerDVD the picture is good.

    I have tried resetting Windows Media Player through troubleshooting but this did not help at all.

    I have most recent video drivers for my graphics card which is NVIDIA GeForce GTX 650 Ti SSC.

    I have posted both images of each player to see what i mean.

    Click image for larger versionClick image for larger version

      My System SpecsSystem Spec

  2. #2


    Posts : 2,130
    Windows 8.0 x64


    My guess is WMP uses the installed codec while the other players have their own decoders. You could try a different codec.

    I'd also search on VideoHelp.com - Forum, Guides, Tools and hardware lists forums and see if anyone else has the same issue. If it's WMP then a lot of people will notice it.
      My System SpecsSystem Spec

  3. #3


    I will second your thoughts about the picture quality difference between the players,Cyberlink is by far more "sharp" and colourful,playing at least them 800MB avi files.It is a pricey and heavy app to use,one must say.
      My System SpecsSystem Spec

  4. #4


    Posts : 2,627
    win8.1.1 enterprise


    media player is not the best player ,never was ,try installing VLC player and it will install some codex that could help media player with the .avi 's good luck ,
    VideoLAN - Download official VLC media player for Windows
      My System SpecsSystem Spec

  5. #5


    Posts : 2,130
    Windows 8.0 x64


    btw if you have HD content to play I find SPlayer Portable to be a nice program. VLC is great if it's stable on your system. But ever since 1.0 it's been crash prone on my HP desktops. (A shame since it used to be rock solid.) Also if you like foreign films SPlayer automatically searches for .srt subs.
      My System SpecsSystem Spec

  6. #6


    Posts : 2,627
    win8.1.1 enterprise


    for me ,I only have one .avi to try [dvd rip I downloaded quality not that great] and with 3 player[WMC,WMP,VLC] ,VLC show's it the best.

    edit- it seems the avi I have is good quality ,a whole lot better than any on the players showed it on my computer when I streamed it wirelessly to my smart tv and it was of vg quality
    Last edited by caperjack; 03 Dec 2013 at 19:09.
      My System SpecsSystem Spec

  7. #7


    Posts : 2,130
    Windows 8.0 x64


    Quote Originally Posted by caperjack View Post
    for me ,I only have one .avi to try [dvd rip I downloaded quality not that great] and with 3 player[WMC,WMP,VLC] ,VLC show's it the best
    VLC was rock solid for me for years. Seems like around the time it got PGS subtitle support, if I just hovered the mouse on the window it went away. Really weird. But I hope they find out what the issue is. It certainly doesn't happen for most people. Maybe it's an HP specific issue.
      My System SpecsSystem Spec

  8. #8


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Quote Originally Posted by MilesAhead View Post
    My guess is WMP uses the installed codec while the other players have their own decoders. You could try a different codec.

    I'd also search on VideoHelp.com - Forum, Guides, Tools and hardware lists forums and see if anyone else has the same issue. If it's WMP then a lot of people will notice it.

    Thanks for the reply,i will try that link for answers.I do like Cyberlink PowerDVD,used it for many years regardless of cost,it does play Hi Def well plus many other formats WMP does not play at all.

    I do not like to use those codec packs,used once it screwed up system more,use to hear bad things about those packs,like k-lite and others,so if i can not find resolve for WMP,i'll either use Powerdvd for those types of files only.

    Just do not recall this happening in the past with both players on system,maybe i thought it was a windows 8.1 thing or WMP 12
    issue now.
      My System SpecsSystem Spec

  9. #9


    Posts : 2,130
    Windows 8.0 x64


    I agree on the codec packs. If you don't need 'em don't use 'em.
      My System SpecsSystem Spec

  10. #10


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Quote Originally Posted by MilesAhead View Post
    I agree on the codec packs. If you don't need 'em don't use 'em.
    Yes,in your #2 post telling me to try a different codec,microsoft usually recommends not to use them.What is weird is WMP is listed to be able to play .AVI files should have the codecs.

    Still thinking it might be another issue,i am not sure,that link you posted was a bit outdated as most on there have Windows XP or windows 7,no luck yet finding a similiar problem.Why i posted here in eightforums,believing may be WMP 12 or Windows 8.1 issue too.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
AVI videos poor picture
Related Threads
Can't change account picture / lock screen's picture in User Accounts and Family Safety
I got this error message "Setting the account picture failed, please try again". I need to know how to fix this, i got this error after i browsed the pic i wanted to use, if you guys know how to fix this thing, I'll thank you...
login profile picture revert back to previous picture in User Accounts and Family Safety
Hi all, Super bizarre. So I woke up this mornind to login into my PC and see that my profile pic is changed back to the previous one. I have not any changes myself. skype is linked to microsoft account. (skype had my old picture) other option is that someone logged into my outlook and...
Poor performing computer in Performance & Maintenance
Hello, I have a Toshiba Satellite P50-A with an Intel Core i7-4700 CPU @2.40GHz, 12.0 GB of ram, Window 8.1 64 Bit, I don't have lots of software installed either but I have a feeling that it is the anti-virus making my HD run all the time because I noticed that the performance of my computer...
How to Clear Last Chosen Picture for Picture Password in Windows 8 and 8.1 A picture password lets you choose to use any picture, and the three gestures with the picture, to create a strong unique password for your user account in Windows. When you create a picture password for the first...
The 8.1 Camera app poor framerate in Software and Apps
My native camera app started acting weird: when turning it on it shows the camera image with an incredibly small framerate of around 2-3 fps, instead of the usual smooth 18-30fps. When I open the camera in some other application like Skype or OpenBroadcasterSoftware everything works just fine so...
Poor USB 3 performance in Drivers & Hardware
I have a MSI Z77A GD65 mobo, and in Windows 7 USB 3 is running very well with up to 120kb/sec on my USB 3 hdd. Same hdd, same USB 3 port, but in windows 8 only 40-65kb/sec. I have tried to install the Intel USB 3 driver from MSI, but I get a warning, that the Win7 x64 driver has some...
I am sure it is somewhere between the Win7 and Win8 forum but search did not help so here goes: Using Directory Opus 10, THE BEST TOOL for Windows ever, the Sync command always gets hung up on the empty My Pictures, My Music, and My Videos folders when running Sync. I fixed the issue by just...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook