Windows 8 and 8.1 Forums


AVI videos poor picture

  1. #11


    Posts : 2,130
    Windows 8.0 x64


    Quote Originally Posted by jds63 View Post
    Quote Originally Posted by MilesAhead View Post
    I agree on the codec packs. If you don't need 'em don't use 'em.
    Yes,in your #2 post telling me to try a different codec,microsoft usually recommends not to use them.What is weird is WMP is listed to be able to play .AVI files should have the codecs.

    Still thinking it might be another issue,i am not sure,that link you posted was a bit outdated as most on there have Windows XP or windows 7,no luck yet finding a similiar problem.Why i posted here in eightforums,believing may be WMP 12 or Windows 8.1 issue too.
    You are lumping in "codec" with "codec pack." It's a distinction with a difference. Myself, if one player doesn't work well with a file I use another unless I'm locked in(as often happens due to subtitle support.

    Edit: that's the advantage of players with self-contained libraries. One reason I recommended SPlayer Portable.

      My System SpecsSystem Spec

  2. #12


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Quote Originally Posted by MilesAhead View Post
    Quote Originally Posted by jds63 View Post
    Quote Originally Posted by MilesAhead View Post
    I agree on the codec packs. If you don't need 'em don't use 'em.
    Yes,in your #2 post telling me to try a different codec,microsoft usually recommends not to use them.What is weird is WMP is listed to be able to play .AVI files should have the codecs.

    Still thinking it might be another issue,i am not sure,that link you posted was a bit outdated as most on there have Windows XP or windows 7,no luck yet finding a similiar problem.Why i posted here in eightforums,believing may be WMP 12 or Windows 8.1 issue too.
    You are lumping in "codec" with "codec pack." It's a distinction with a difference. Myself, if one player doesn't work well with a file I use another unless I'm locked in(as often happens due to subtitle support.

    Edit: that's the advantage of players with self-contained libraries. One reason I recommended SPlayer Portable.
    O.K. so you meant just one codec,not a whole pack?
    But even if i wanted one to work with WMP how would i know which one?

    True if this one player works with those files i should use it since i am not locked into just WMP to use.
    I was just wondering to why it wasn't playing .avi well,which i did not recall this with Windows 7 in past.

    Yes it is not always easy to find your problem on internet through searches,but sometimes i do for certain ones,be why i come here and eventually learn myself from the problems too.Thanks.
      My System SpecsSystem Spec

  3. #13


    Posts : 2,130
    Windows 8.0 x64


    I don't use WMP much. Try looking through the settings for one called anti-aliasing or something similar. It may not be enabled. That smooths the jaggies. AFA which codec I've been out of the video encoding habit almost a year now. All I have is a Laptop so it's no longer practical.

    edit: btw the videohelp forums are some of the best around. I would bookmark that site. Not only software information but lists of players with tidbits of info such as which DVD players can be set region free just by a number sequence on the remote. A wealth of information.
      My System SpecsSystem Spec

  4. #14


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    My Graphics card has anti-aliasing.What else could this cause turning this feature on,not familiar with it?
    I never saw many video settings in WMP except for color adjustments,i'll look more.

    What is AFA short for?

    O.K. i did bookmark that video help forum.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
AVI videos poor picture
Related Threads
Can't change account picture / lock screen's picture in User Accounts and Family Safety
I got this error message "Setting the account picture failed, please try again". I need to know how to fix this, i got this error after i browsed the pic i wanted to use, if you guys know how to fix this thing, I'll thank you...
login profile picture revert back to previous picture in User Accounts and Family Safety
Hi all, Super bizarre. So I woke up this mornind to login into my PC and see that my profile pic is changed back to the previous one. I have not any changes myself. skype is linked to microsoft account. (skype had my old picture) other option is that someone logged into my outlook and...
Poor performing computer in Performance & Maintenance
Hello, I have a Toshiba Satellite P50-A with an Intel Core i7-4700 CPU @2.40GHz, 12.0 GB of ram, Window 8.1 64 Bit, I don't have lots of software installed either but I have a feeling that it is the anti-virus making my HD run all the time because I noticed that the performance of my computer...
How to Clear Last Chosen Picture for Picture Password in Windows 8 and 8.1 A picture password lets you choose to use any picture, and the three gestures with the picture, to create a strong unique password for your user account in Windows. When you create a picture password for the first...
The 8.1 Camera app poor framerate in Software and Apps
My native camera app started acting weird: when turning it on it shows the camera image with an incredibly small framerate of around 2-3 fps, instead of the usual smooth 18-30fps. When I open the camera in some other application like Skype or OpenBroadcasterSoftware everything works just fine so...
Poor USB 3 performance in Drivers & Hardware
I have a MSI Z77A GD65 mobo, and in Windows 7 USB 3 is running very well with up to 120kb/sec on my USB 3 hdd. Same hdd, same USB 3 port, but in windows 8 only 40-65kb/sec. I have tried to install the Intel USB 3 driver from MSI, but I get a warning, that the Win7 x64 driver has some...
I am sure it is somewhere between the Win7 and Win8 forum but search did not help so here goes: Using Directory Opus 10, THE BEST TOOL for Windows ever, the Sync command always gets hung up on the empty My Pictures, My Music, and My Videos folders when running Sync. I fixed the issue by just...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook