Windows 8 and 8.1 Forums


Windows file removal

  1. #1


    Posts : 1
    Windows 8 64 bit

    Windows file removal


    Can i delete the windows folder in the OS? I have the windows 8 disk and i just want to know if i could delete my windows 8 folder and then reinstall it. I tried reinstalling before and it doesn't delete and remake the files, it just keeps the same ones.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,130
    Windows 8.0 x64


    See this tutorial for step by step
      My System SpecsSystem Spec

Windows file removal
Related Threads
Solved Watermark Removal Anyone??? in Customization
Anyone any clues about doing that? I used one fix I found online but that only removed the build number and not the huge Microsoft Confidential blurb. Edit: This thread was about the Developer Preview but has been solved for the Consumer Preview, see post #28.
Hi, I have an app that needs .net 4.0. nothing higher. With windows 8.1, its embedded in windows. I disabled .net 4.5 on a windows server 2012 machine, and the gui stopped. Will the same thing happen on windows 8.1? Thank you.
I just looked at the Malicious Software Removal Tool log which seems to be located in the following folder, %windir%\debug\mrt.log Looking at the log it seems to be running daily as there is an entry for each day since I installed W8.1 I thought this tool ran once and then deleted itself....
I have a Dell windows 6.1 Pro 11" tablet where the Microsoft Windows Malicious Software Removal Tool crashes every day. It usually happens in the middle of the night when the machine is docked and snoozing. I am getting close to removing it, but before I do that has anyone got any idea why?
I have installed windows 8 pro in C drive.Now i want to install windows 8 enterprise in next partition "D" Temporarily for the just sake of trying it.The question is if after installing enterprise edition, if i do not like the enterprise editon, how to uninstall the enterprise edtion? so that...
Source: Removal of Windows 8 built-in provisioned Appx package causes Sysprep to fail
watermark removal in Customization
How can I get rid of this annoying preview release watermark?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook