Windows 8 and 8.1 Forums


I simply don't get all these problems

  1. #11


    Posts : 30
    windows 8 pro


    Brink; diskpart is fine so is list volumes and then I exit to windows/system32 directory. My C drive is listed as drive d or volume 2. When I type defrag d: /o it says defrag is not a recognized as a command. I forget my DOS days to list the commands. What am I doing wrong at the bootup command prompt?

      My System SpecsSystem Spec

  2. #12


    Posts : 22,582
    64-bit Windows 10


    See if you may be able to successfully defrag while in Safe Mode instead.
      My System SpecsSystem Spec

  3. #13


    Posts : 30
    windows 8 pro


    Brink; defrag won't launch in safe mode not even trying as admin. Is this a physical problem with defrag or registry? If registry, maybe a restore point?
      My System SpecsSystem Spec

  4. #14


    Posts : 22,582
    64-bit Windows 10


    Go ahead and try to defrag in an elevated command prompt from within Windows and see how it does.
      My System SpecsSystem Spec

  5. #15


    Posts : 30
    windows 8 pro


    It invokes defrag and then says the parameter is incorrect. 0x80070057. I love those messages.

    I used defrag c: /d
      My System SpecsSystem Spec

  6. #16


    Posts : 22,582
    64-bit Windows 10


    If this is a HDD and not a SSD, then as a test see if the program Auslogics Disk Defrag Free is able to successfully defrag it.
      My System SpecsSystem Spec

  7. #17


    Posts : 30
    windows 8 pro


    I just noticed that defrag.exe won't run in Windows, normal or as admin. I have to go to "defrag and optimize your drives" and do it from there, where it fails.

    I saw on the Microsoft community some others having this problem but didn't see answers. I also saw this on dslreports.com which is the same error I got but again no solution was given. Don't understand what they changed in 8.1. Sure is more than a start button. I had the corrupt user account for Nvidia Geforce experience, and reinstalled 8.1. I had the network controller disconnecting but found one driver that works. I had the mouse lag issues in games but the Microsoft fix works to some degree. Now I have this problem with corrupt files again or whatever it is and defrag. And if Brink can't fix it without a reinstall no one can. I have zero faith in those generic responses coming out of the Windows 8.1 Microsoft Community. I'm close to packing it in for good - Windows 7.

    Yet another Windows 8.1 problem - Defrag

    The volume (C was not optimized because an error was encountered: The parameter is incorrect. (0x80070057)

    What is causing this issue? I'm using a regular hard drive, not SSD.

    It really feels like Windows 8.1 is LOADED with bugs.
      My System SpecsSystem Spec

  8. #18


    Posts : 30
    windows 8 pro


    It's a HDD. Auslogics is running. Started off showing 14% fragmented which Windows showed. Now it's down to 6%. LOL What's going on?
      My System SpecsSystem Spec

  9. #19


    Posts : 22,582
    64-bit Windows 10


    That's normal. It counts down from the percentage of how much the HDD is defragmented.
      My System SpecsSystem Spec

  10. #20


    Posts : 30
    windows 8 pro


    Well according to Auslogics my drives are now optimized. Windows was showing them as 14% fragmented and now shows them as 6% fragmented and "OK". I still can't run the Windows defrag.exe and from "defrag and optimize" it starts and finishes with the same defrag percent. No error message or solution of course.

    Thanks Brink for the third party savoir. Don't know how to get Windows 8.1 defrag working again.
      My System SpecsSystem Spec

Page 2 of 4 FirstFirst 1234 LastLast
I simply don't get all these problems
Related Threads
I am migrating from an xp-32 bit to windows 8.1-64 bit ... I have 2 slave 1 TB hard drives in my old XP machine that are data only: architectural files, graphics and pictures ... can these old drives be "simply" installed onto open SATA connections in the new box and recognized by the 8.1-64 OS ?...
I first downloaded the Windows 8.1 Eval ISO last week when it was introduced. I have since downloaded it several times, both with and without the downloader, on more than one computer. The ISO won't mount. The error just says "sorry, the file won't mount". A couple of times the filename...
Source A Guy
As the title implies, my speaker is malfunctioning. I have no idea what to do with this problem but I have tried many things. The control panel says it is completely fine and trouble shooting says nothing. Please help me.
I was really happy to go to 8 when the offer came out to purchase it at such a great price. Now I really wish I had not. I have no one in my usual group of people who know computer stuff who knows a thing about 8 and I am having mountains of problems with it. It worked great at first but all...
A big trouble Perfectly working Touch screen Desk top with Win 7 Home, simply hanged after completing the installation of Window 8. It is simply not going beyond Start screen with beautiful tiles. mouse, space bar, swipe nothing is working. one can not re load the software alos as the screen is...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook