Windows 8 and 8.1 Forums


Windows 8 failing to start!

  1. #1


    Posts : 8
    Windows 8 & Ubuntu 13.10

    Windows 8 failing to start!


    0 down vote favorite I have had windows eight and Ubuntu 13.04 dual booting and working fine(using EasyBCD) I had created partition for Ubuntu of exactly 20GB. Some time later, after never using Ubuntu, I went into Window's partition tool and deleted my Ubuntu partition. It said it erased everything on it. I then added this 20GB onto my hardrive/windows8 partition. I also deleted easy BCD. Everything was going fine. I turned the computer off that night and this morning it said
    'windows failed to start. A recent hardware or software change might be the cause' File:\NSTAutoNeoGrub1.mbr status: 0xc000000fI
    I re-installed Ubuntu from a USB and all my data and Windows system files are there, but I am stuck running ubuntu. I believe all I need to do is find the 'windows8.exe' file and boot from that. Can someone please help here?
    My error report for boot-repair is: Ubuntu Pastebin Also I tried updating grub using:

    • sudo update-grub, but:Generating grub.cfg ... Found linux image:
      /boot/vmlinuz-3.11.0-13-generic Found initrd image:
      /boot/initrd.img-3.11.0-13-generic Found linux image:
      /boot/vmlinuz-3.11.0-12-generic Found initrd image:
      /boot/initrd.img-3.11.0-12-generic Found memtest86+ image:
      /boot/memtest86+.bin Found Windows 8 (loader) on /dev/sda1 Found
      Windows 7 (loader) on /dev/sda2 Adding Aptosid
      2010-02-keres-kde-lite-amd64-201009132215 on /dev/sda5 proc sysfs
      none none none none udev devpts tmpfs none none none none systemd
      gvfsd-fuse gvfsd-fuse /dev/sda2 Aptosid
      2010-02-keres-kde-lite-amd64-201009132215 on /dev/sda5 proc sysfs
      none none none none udev devpts tmpfs none none none none systemd
      gvfsd-fuse gvfsd-fuse /dev/sda2 Aptosid
      2010-02-keres-kde-lite-amd64-201009132215 on /dev/sda5 proc sysfs
      none none none none udev devpts tmpfs none none none none systemd
      gvfsd-fuse gvfsd-fuse /dev/sda2 Aptosid
      2010-02-keres-kde-lite-amd64-201009132215 on /dev/sda5 proc sysfs
      none none none none udev devpts tmpfs none none none none systemd
      gvfsd-fuse gvfsd-fuse /dev/sda2 error: syntax error. error: Incorrect command. error: syntax error. Syntax error at line 296 Syntax errors are detected in generated GRUB config file. Ensure that there are no errors in /etc/default/grub and /etc/grub.d/* files or please file a bug report with /boot/grub/grub.cfg.new file attached.done

    My grub file is:
    If you change this file, run 'update-grub' afterwards to update /boot/grub/grub.cfg. For full documentation of the options in this file, see: info -f grub -n 'Simple configuration' GRUB_DEFAULT=0 GRUB_HIDDEN_TIMEOUT=0 GRUB_HIDDEN_TIMEOUT_QUIET=true GRUB_TIMEOUT=10 GRUB_DISTRIBUTOR=lsb_release -i -s 2> /dev/null || echo Debian GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" GRUB_CMDLINE_LINUX="" Uncomment to enable BadRAM filtering, modify to suit your needs This works with Linux (no patch required) and with any kernel that obtains the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...) GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef" Uncomment to disable graphical terminal (grub-pc only) GRUB_TERMINAL=console The resolution used on graphical terminal note that you can use only modes which your graphic card supports via VBE you can see them in real GRUB with the command `vbeinfo' Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux GRUB_DISABLE_LINUX_UUID=true Uncomment to disable generation of recovery mode menu entries GRUB_DISABLE_RECOVERY="true" Uncomment to get a beep at grub start GRUB_INIT_TUNE="480 440 1" GRUB_GFXMODE=1366x768

    I do not have a windows 8 instillation or recovery disk
    I do have a USB I could download one onto though, I just can't find a website.
    I really need some help on this, I have asked on the Ubuntu and EasyBCD websites, but so far haven't be very helpful.
    Last edited by mir092; 20 Nov 2013 at 06:15. Reason: Changing title to make more sense...

      My System SpecsSystem Spec

Windows 8 failing to start!
Related Threads
Hi, I just finished building my new computer My gpu is XFX R9 290x Radeon installed correctly fans react when computer is turned on I'm having a problem starting the set up installation from the provided disc, it seems to not respond when I try to open it. Does anyone know if this card is...
Tuesday Windows Updates failing in Windows Updates & Activation
Got notice of impending updates, so I select all of them for installation -- and they failed. Updates: - KB3008923 - KB3013769 - KB2989930 - KB3008925 - KB3013816 - KB3004394 - KB3012199
Windows 8.1 update failing in Windows Updates & Activation
Well, on my laptop it's failing. On reboot it's trying to uninstall but taking a really long time. Hope it comes back. Anyone else having it just not even installing at all? The rollback took nearly 45 minutes.
Windows updates keep failing in Windows Updates & Activation
My Windows 8 machine has started to fail almost all updates from Windows updates. I currently have this list of (important) updates that I cannot install: * Windows8-RT-KB2855336-x64 * Windows8-RT-KB2862768-x64 * Windows8-RT-KB2862966-x64 * Windows8-RT-KB2871389-x64 *...
So interesting problem I have been having... I am unable to have my graphics cards providing the graphics for my monitors. If I do the computer will boot though the BIOS and hang on the loading screen or within a minute after logging in to windows. If I used the integrated graphics from the...
Failing Flash in Windows 8 in Browsers & Mail
Hello! Recently set itself the w8, the OS is fully satisfied, with the exception of one nuance: after an update, the problem began with Flash. Very often the collapse of the player, but now (compared with w7, when the collapse of Flash Player only affects objects flash in the browser (video,...
Solved Windows Update keeps Failing in Windows Updates & Activation
Hello for about 2 weeks I've had this problem this problem, OK I have a printer on my network (Canon MP190) and in Windows Update the update for it is there and I tried to Install it it always fails but I can install any other update without a problem. Help?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook