Windows 8 and 8.1 Forums


System shuts off while power goes... with UPS On

  1. #1


    Kerala, India
    Posts : 30
    Windows 8

    System shuts off while power goes... with UPS On


    Hi,

    My system shuts off automatically sometimes when the power goes with UPS on. UPS is not giving any beeps or warning signs though. At this time UPS seems On though. But my computer shuts off as if I unplugged its power cable. My UPS battery is new and UPS is 6 years old. Any help appreciated.


    Thanks

      My System SpecsSystem Spec

  2. #2


    See if there is a software and/or firmware update for you UPS as well as any compatibility issues for the OS your are using.
      My System SpecsSystem Spec

  3. #3


    Kerala, India
    Posts : 30
    Windows 8


    No. Its an ordinary UPS of V-guard, it seems there is no firmware update though.. it cant be connected through USB.


    Thanks
      My System SpecsSystem Spec

  4. #4


    Well, like anything else electronic, they can and do go bad. If just may be time for a new one.
      My System SpecsSystem Spec

  5. #5


    Kerala, India
    Posts : 30
    Windows 8


    any other input ??? cud it be a bad psu ??
      My System SpecsSystem Spec

  6. #6


    The UPS stays on but the PC just shuts down? Are there any error messages or BSOD's? What type of CPU cooler do you have...stock or aftermarket? Is the CPU cooler loose? Check all hardware and cable connections making sure that hardware components including RAM is fully and firmly seated. Is there an over heating issue?
      My System SpecsSystem Spec

  7. #7


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Quote Originally Posted by NRT View Post
    No. Its an ordinary UPS of V-guard, it seems there is no firmware update though.. it cant be connected through USB.


    Thanks

    Thats the only way those work, if it is not connected, it won't work. I have an old Tripplight, its over 6 years old, but my Windows 8 finds it.

    It should by default stay on for about 10 minutes. If it is not, well its not just the battery that goes bad, the electronics do as well. My Tripplight was shutting off even with no power outage. Also check the outputs of the UPS, make sure your PC is plugged into a switched outlet, they should be marked on the back. Some of them are not switched, they just go straight through. The ones that are, should be all in a row with some kind of marking on them.
      My System SpecsSystem Spec

  8. #8


    Most UPS's, Not sure about V-Guard, have two sides. One side is Surge Suppression ONLY, with NO battery backup and the other side is "Battery Backup with Surge Suppression". Older UPS's had only Battery Backed up outlets. But those DO Fail!

    I've been to many a customer's house, and found the computer plugged into either the wall outlet directly, or the wrong side of the UPS. The UPS can be ON and running off of the battery, and if the computer is NOT plugged into a Battery Backed UP outlet....all bets are OFF. I'd start there, by examining your connections, to make sure they are proper.
    I'm not saying that they are NOT, but it's someplace to start anyway.

    Test your UPS by pulling the line power plug and seeing if things plugged into the UPS stay on. Its DC to AC converter may have stopped working.

    Good Luck,
    TechnoMage
      My System SpecsSystem Spec

  9. #9


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    I'll bet that's it, I tried to look up V-Guard images, but could not find an image of the rear of the device. Most of the UPSes I found though all had the UPS sockets marked.
      My System SpecsSystem Spec

  10. #10


    Kerala, India
    Posts : 30
    Windows 8


    Quote Originally Posted by bassfisher6522 View Post
    The UPS stays on but the PC just shuts down? Are there any error messages or BSOD's? What type of CPU cooler do you have...stock or aftermarket? Is the CPU cooler loose? Check all hardware and cable connections making sure that hardware components including RAM is fully and firmly seated. Is there an over heating issue?
    Yes... UPS stays on but the pc shuts off... no error messages or BSOD's.. I have stock CPU cooler and its properly seated and 34 degree Celsius hot... everything is properly seated and no over heating issue.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
System shuts off while power goes... with UPS On
Related Threads
Unplugging power crashes system in BSOD Crashes and Debugging
Unplugging the power causes the system to crash. This is especially bad with a slippery power plug. I'd be immensely thankful for tips on getting the latest drivers. I haven't figured out why Intel's utility for detecting my system (Intel® Driver Update Utility) won't work for me. HP's...
How to Add or Remove "System cooling policy" in Power Options in Windows The System cooling policy power option allows you to specify the cooling mode you want to use for your system. Active = Increase fan speed to cool first, and only slow the processor to cool as a last resort. Passive...
BSOD Driver State Power Failure + System Lag in BSOD Crashes and Debugging
Hi, my machine is breaking down here. I was recently helped but I guess that never worked.
Hello, First of all, I'm Dutch and so is my Windows, so if some terms aren't quite as they should in English, I apologize and hope you still understand. :) I recently reinstalled Windows 8 completely because I bought an SSD for in my laptop. I exported my power plans I used before the reset...
Hi, How to find the Laptop power on timings for the whole day ,I want to record all the power on and power off timing details. Is there any software is there means please suggest me that, that to great Thanks.
Often, when turning off the pc, it doesnt power off completely (windows turns off, but the pc stays on, to poer off I need to press the power button for a few secons) and at the next startup, it displays a driver power state failure dump. Also, I seem to get some random system service exception...
Not sure if I should post it in Performance forum. I have a Acer Aspire 7741Z laptop. Guest OS ....... Win 8 RP in VMware player. Host OS ........ Win 7 Home Premium SP1. Issue.... Power icon is missing in the system tray. When I went to Customize > Turn System Icons On or Off > The...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook