Windows 8 and 8.1 Forums

3 Mins To Restart!

  1. #1


    Posts : 11
    8.1 - 64bit

    3 Mins To Restart!


    Hi, first post - if in the wrong section sorry.

    I updated my Dell XPS 15 to win8.1 via store and got there in the end, but for the life of me I cannot solve this restart issue and I have googled it, this is my last ditch attempt.

    I think it takes a minute to shutdown, it sleeps and resumes ok when I close the lid. But when I click restart it goes thru the motions, screen goes black, lights on the keyboard go off after a minute and at about 2 mins 40 it restarts, getting me back into windows again around 3 mins total.

    Sure, I can just hold the power button down and do it ghetto style but I'd rather like to know why and if possible, to fix it. I'm not running any weird software or anything I can think of that would cause the problem, it only happened after the update.

    Thanks in advance.

    R.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,130
    Windows 8.0 x64


    Edit Your System Specs

    saves time in the long run
      My System SpecsSystem Spec

  3. #3


    Posts : 11
    8.1 - 64bit


    Quote Originally Posted by MilesAhead View Post
    Edit Your System Specs

    saves time in the long run
    Done. Just noticing too, any reason why there's a yellow triangle checkmark beside 'bluetooth audio device' which dissapears whenever I remove the iphone. Think the same happened with my nexus 4 too. I did email Killer / Bigfoot about it and sent them a report log from the wireless card but haven't heard anything back.
      My System SpecsSystem Spec

  4. #4


    Posts : 2,130
    Windows 8.0 x64


    See this tutorial especially the part about Enable Boot Logging. If the system is timing out waiting for drivers to load or some other issue, you may get a clue there.
      My System SpecsSystem Spec

  5. #5


    Posts : 11
    8.1 - 64bit


    Quote Originally Posted by MilesAhead View Post
    See this tutorial especially the part about Enable Boot Logging. If the system is timing out waiting for drivers to load or some other issue, you may get a clue there.
    Code:
    Microsoft (R) Windows (R) Version 6.3 (Build 9600)11 18 2013 17:04:03.493
    BOOTLOG_LOADED \SystemRoot\system32\ntoskrnl.exe
    BOOTLOG_LOADED \SystemRoot\system32\hal.dll
    BOOTLOG_LOADED \SystemRoot\system32\kd.dll
    BOOTLOG_LOADED \SystemRoot\system32\mcupdate_GenuineIntel.dll
    BOOTLOG_LOADED \SystemRoot\System32\drivers\werkernel.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\CLFS.SYS
    BOOTLOG_LOADED \SystemRoot\System32\drivers\tm.sys
    BOOTLOG_LOADED \SystemRoot\system32\PSHED.dll
    BOOTLOG_LOADED \SystemRoot\system32\BOOTVID.dll
    BOOTLOG_LOADED \SystemRoot\system32\CI.dll
    BOOTLOG_LOADED \SystemRoot\System32\drivers\msrpc.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\Wdf01000.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\WDFLDR.SYS
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\acpiex.sys
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\WppRecorder.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\ACPI.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\WMILIB.SYS
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\cng.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\WdBoot.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\msisadrv.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\pci.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\vdrvroot.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\pdc.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\partmgr.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\spaceport.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\volmgr.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\volmgrx.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\mountmgr.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\iaStorA.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\storport.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\EhStorClass.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\fltmgr.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\fileinfo.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\WdFilter.sys
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\Ntfs.sys
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\ksecdd.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\pcw.sys
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\Fs_Rec.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\ndis.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\NETIO.SYS
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\ksecpkg.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\tcpip.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\fwpkclnt.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\wfplwfs.sys
    BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\fvevol.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\stdcfltn.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\volsnap.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\rdyboost.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\nvpciflt.sys
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\mup.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\intelpep.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\hwpolicy.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\disk.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\CLASSPNP.SYS
    BOOTLOG_LOADED \SystemRoot\System32\drivers\cdrom.sys
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\Null.SYS
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\Beep.SYS
    BOOTLOG_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\BasicRender.sys
    BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\BasicDisplay.sys
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\Npfs.SYS
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\Msfs.SYS
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\tdx.sys
    BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\netbt.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\afd.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\pacer.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\vwififlt.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\netbios.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\rdbss.sys
    BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\nvkflt.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\nsiproxy.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\npsvctrig.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\mssmbios.sys
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\dfsc.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\ArcCtrl.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\ahcache.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\CompositeBus.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\kdnic.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\umbus.sys
    BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\nvlddmkm.sys
    BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\igdkmd64.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\ucx01000.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\USBXHCI.SYS
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\TeeDriverx64.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\usbehci.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\HDAudBus.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\Rt630x64.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\akw8x64.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\vwifibus.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\RtsPStor.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\i8042prt.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\SynTP.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\kbdclass.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\mouclass.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\CmBatt.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\GEARAspiWDM.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\Smb_driver_Intel.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\ST_Accel.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\wmiacpi.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\intelppm.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\irstrtdv.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\nvvad64v.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\ksthunk.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\NdisVirtualBus.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\swenum.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\iwdbus.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\rdpbus.sys
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\fastfat.SYS
    BOOTLOG_LOADED \SystemRoot\System32\drivers\usbhub.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\UsbHub3.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\HdAudio.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\IntcDAud.sys
    BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\usbaapl64.sys
    BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\monitor.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\luafv.sys
    BOOTLOG_LOADED \??\C:\windows\system32\drivers\mbam.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\usbccgp.sys
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\usbvideo.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\lltdio.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\nwifi.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\ndisuio.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\rspndr.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\btfilter.sys
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\BTHUSB.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\HTTP.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\vwifimp.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\bowser.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\mpsdrv.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\BthLEEnum.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\rfcomm.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\BthEnum.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\bthpan.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\mrxsmb.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\mrxsmb20.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\btath_rcp.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\btath_avdt.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\btath_a2dp.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\btath_hcrp.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\btath_flt.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\btath_lwflt.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\mrxsmb10.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\Ndu.sys
    BOOTLOG_LOADED \SystemRoot\system32\drivers\peauth.sys
    BOOTLOG_LOADED \SystemRoot\System32\Drivers\secdrv.SYS
    BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\srvnet.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\tcpipreg.sys
    BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\srv2.sys
    BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\srv.sys
    BOOTLOG_NOT_LOADED \SystemRoot\system32\drivers\WdFilter.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\condrv.sys
    BOOTLOG_LOADED \SystemRoot\system32\Drivers\WdNisDrv.sys
    BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\tunnel.sys
    BOOTLOG_LOADED \SystemRoot\System32\drivers\umpass.sys

    That boot log tells me nothing, mainly because I wouldn't know if something was problematic by looking at that.
      My System SpecsSystem Spec

  6. #6


    Posts : 2,130
    Windows 8.0 x64


    Look for more than one attempt to load the same driver. That means it's waiting.
      My System SpecsSystem Spec

  7. #7


    Posts : 11
    8.1 - 64bit


    Quote Originally Posted by MilesAhead View Post
    Look for more than one attempt to load the same driver. That means it's waiting.
    Is that relevant to it shutting down and then getting back to restarting tho, because it'll boot as quick as it always did. The problem is it taking 2 min 40 from windows to post.
      My System SpecsSystem Spec

  8. #8


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Quote Originally Posted by thecobra View Post
    Quote Originally Posted by MilesAhead View Post
    Edit Your System Specs

    saves time in the long run
    Done. Just noticing too, any reason why there's a yellow triangle checkmark beside 'bluetooth audio device' which dissapears whenever I remove the iphone. Think the same happened with my nexus 4 too. I did email Killer / Bigfoot about it and sent them a report log from the wireless card but haven't heard anything back.

    Shut Off BlueTooth when you are plugging your iPhone in directly. Or, use the Bluetooth specifically to connect. You will have to pair the phone to the PC, once you do that the exclamation mark will go away.
      My System SpecsSystem Spec

  9. #9


    Posts : 11
    8.1 - 64bit


    Quote Originally Posted by XweAponX View Post
    Quote Originally Posted by thecobra View Post
    Quote Originally Posted by MilesAhead View Post
    Edit Your System Specs

    saves time in the long run
    Done. Just noticing too, any reason why there's a yellow triangle checkmark beside 'bluetooth audio device' which dissapears whenever I remove the iphone. Think the same happened with my nexus 4 too. I did email Killer / Bigfoot about it and sent them a report log from the wireless card but haven't heard anything back.

    Shut Off BlueTooth when you are plugging your iPhone in directly. Or, use the Bluetooth specifically to connect. You will have to pair the phone to the PC, once you do that the exclamation mark will go away.
    Thanks for the reply.

    I gave that a go, it detected the phone I paired it, it said connected and then about 5 seconds later says' not connected' and still has the yellow triangle over 'bluetooth audio device'
      My System SpecsSystem Spec

  10. #10


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Once you pair your PC to the iPhone, it will copy all of the drivers it needs. You gotta start that through "Devices and Printers" just Add New Device, choose Bluetooth, and "Discover New Device" make sure the iPhone is in Discover Mode as well.

    Or, just shut off your Bluetooth on the phone, it is draining your battery like mady with it on. You should only have it turned on while using it while driving.

    Sometimes, it is just Stubborn. you gotta keep trying.

    Also I am not familiar with iOS 7, only 6.1.2, but they will not find each other unless both devices are in Discover mode.

    Make sure the PC you are pairing is connected to the net while this is happening, that's another thing.

    Ive connected to Ta Toshiba and an HP, apple should download the BT drivers once it locks in.
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
3 Mins To Restart!
Related Threads
Hello everyone. i have a strange problem when i restart my computer i takes too much time for windows to finish loading. but then if i turn off my computer and immediatly turn it on again it start very quickly. how should i fix it?:eek:
Top bar flashes after 1 mins in General Support
Hello i have problems with my acer laptop with windows 8.1 with all updates installed. I have run adwcleaner but nothing found, i does not download illegal stuff and know how virus install via internet, java drive by... So my topbar in any application start to flashes after 1 min of inactivity,...
Hey. I recently built a new computer and everytime I log on the time on the PC is 10 minutes slow of the time on all my other devices. I manually go and set it to 10 minutes after but I guess it keeps syncing with the wrong time or something. Any help?
Hi all, This is making me frustrated.My win8.1 pro desktop system,is going to sleep after a few mins of staying idle.I was having windows 7 before this and I never faced any issue.It was recently that I upgraded my OS to windows 8.1 pro. This is a clean install of the OS. By staying idle, I...
Hello everyone, I have a 5 months old Asus ux32vd. Here's the problem: this morning I found the laptop extermely hot and unresponsive after resuming from sleep. Forced restart with power button resulted in a 15-min boot and normal work for the next hours. Until the lid was closed. After resuming...
DPC_WATCHDOG_VIOLATION BSOD after 5-10 mins in BSOD Crashes and Debugging
Good day all, Have a major issue! This happens every 5-10 mins even during start-up of windows. It was difficult but I managed to get the files here. Just a note, I looked through most of this forum and I tried my hardest to update every known driver that is listed on Device Manager. If any...
Solved Every 30 mins in BSOD Crashes and Debugging
Every 30 mins I get this warning on the hour and half hour The Operating System is not supported by this application. It does not tell me what application it is, how can I find out? 10435
Eight Forums Android App Eight Forums IOS App Follow us on Facebook