Windows 8 and 8.1 Forums


Keyboard doesn't work on startup and weird UAC prompt

  1. #1


    Posts : 45
    Windows 8.1 Pro x64 ; Ubuntu 13.10 x64

    Keyboard doesn't work on startup and weird UAC prompt


    Hey guys,

    It's been a while since I've posted here, so sorry if I posted in the wrong section.

    When Windows 8.1 was released, I upgraded my current Windows 8 installation. Overall, it has been a great experience. However, I've run into a couple of strange problems that I have never had before.

    The first problem is, whenever I boot into Windows 8.1, my USB devices don't work right away (keyboard and wireless mouse). It doesn't matter if I restart my computer or have just turned it on. In order to get the keyboard to respond, I have to unplug and plug back in the cord. It's very annoying to have to do this every time I boot Windows.

    The second problem is, while Windows is logging in, I get a UAC prompt. The UAC prompt says "Service Control Manager Configuration Tool". This prompt also happens every single time I log on, which is also very annoying.

    I have checked my startup programs and have found nothing obvious that could solve these problems, but maybe I'm missing something.

    Does anyone have any ideas? Have these problems happened before? I really would prefer not to do a clean install since everything else is working perfectly and it's not slow at all.

    Thanks guys for the help !

    -McDougal

      My System SpecsSystem Spec

  2. #2


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Maybe running sfc & dism might help ?

    DISM - Fixing Component Store Corruption in Windows 8
      My System SpecsSystem Spec

  3. #3


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    I Googled it & various people said turning off Fast Startup helps.
    You could try it & if it doesn't help you can always turn it back on.

    Pictures :

    1---
    Click image for larger version

    2---
    Click image for larger version

    3---
    Click image for larger version
      My System SpecsSystem Spec

Keyboard doesn't work on startup and weird UAC prompt
Related Threads
I have Windows 8.1 Pro and a Logitech K800 Keyboard (wireless/illuminated) and I'm continuing to be frustrated by the fact that the Mute button does not work. Oddly enough, I had the same problem with a previous Windows 8.0 Pro install -- it went away when I upgraded to Windows 8.1. But the problem...
I accidentally installed an adware called Rocket tab however I uninstalled it but after restarting my computer, I am prompted with the following error message. Now, every time I start up my computer this message pops up and its very annoying. Can anyone please tell me how I can fix this error??...
Whenever i start up my computer i get a command prompt pop up that says C;\ windows\system32\cmd.exe operation completed successfully, how do i get rid of this.
Hi all, The apostrophe key on my keyboard stops working when I set input method to UK English. However I know this isn't a fault with my keyboard since I also type Chinese and the apostrophe key works fine when I'm using the Chinese input method. I have read some posts regarding keyboard...
I'm using windows 8 pro which I upgraded from windows 7 home premium in january. After the upgrade, my e key stopped working. After another few months, more keys stopped working and now, no keys are working. What do I do?:cry:
Hello folks, I just installed Windows 8 Professional 64 and tried to get Wake on Lan running. I already tried to disable the fast startup. But it didn't change anything. My Network driver is the newest one and Wake up on Magic Packet is enabled in the adaptersettings. With my old Windows...
It was working ,but after installing Windows 8 Pro in my desktop the keyboard doesn't work at all !! note : the keyboard doesn't have usb port
Eight Forums Android App Eight Forums IOS App Follow us on Facebook