Windows 8 and 8.1 Forums


Fast Boot enabled on UEFI blocks access to Windows

  1. #1


    Madrid, Spain
    Posts : 228
    Windows 8.1 x64

    Fast Boot enabled on UEFI blocks access to Windows


    Hi,

    I restored UEFI to default settings and after that I couldn't get into Windows anymore, I just get into UEFI all the time after every reboot. No Windows.

    So I started to try and change things and finally found out that Fast Boot enabled is the culprit. If I disable it, I can get into Windows fine.

    But I'd like to have the Fast Boot feature.

    Anyone knows about this issue?

    Thanks.

      My System SpecsSystem Spec

  2. #2


    Madrid, Spain
    Posts : 228
    Windows 8.1 x64


    I bring this up again because I am having the same problem.

    I can't set UEFI to default parameters after changing things for installing a clean Windows 10 from USB.

    Anyone knows?
      My System SpecsSystem Spec

  3. #3


    If you have fast boot enabled, load Windows and then do a "Restart" and you will be able to enter the BIOS.
      My System SpecsSystem Spec

  4. #4


    Madrid, Spain
    Posts : 228
    Windows 8.1 x64


    Quote Originally Posted by fireberd View Post
    If you have fast boot enabled, load Windows and then do a "Restart" and you will be able to enter the BIOS.
    No, that's not the point at all, all the opposite.

    If I reset UEFI to default values, I can't enter Windows. I restart and go to UEFI again, always UEFI. No Windows.
      My System SpecsSystem Spec

  5. #5


    Austin TX metro area
    Posts : 640
    Windows 7 Pro 64bit [MS blue-disk set]


    I recommend leaving Fast Boot enabled; during post/boot process, it checks some hardware out to ensure all will be well before handing off booting over to Windows.
      My System SpecsSystem Spec

Fast Boot enabled on UEFI blocks access to Windows
Related Threads
I'm not sure what's exactly the problem but sometimes Windows 8.1 hangs at the Windows logo at boot with Fast Startup enabled on a mSATA SSD with my Lenovo Y570 laptop. My laptop does not support Secure Boot/GPT or UEFI, so I'm really unsure if that's the problem. Once I disable Fast Startup...
I can't enter my BIOS/UEFI after activating "MSI Fast Boot" in the BIOS/UEFI. I read somewhere about "GO2BIOS",but my installation disk didn't came with that software. MB: H81M-E34 (MSI Global H81M-E34)
I was using my laptop with everything going smoothly. USB port with adapter and CF card inserted. Ear buds in audio port. I decided to close the laptop which automatically puts the system in hibernate (or whatever it does when fast startup is active). Everything looked good. Now when I come back to...
Hi, After installing Windows 8.1 I was getting lots of random BSOD's on startup and Event 41 'The system has rebooted without cleanly shutting first....' in Event Viewer. I was able to fix this by disabling Fast Boot AND disabling dynamictick. I use a Corsair GT240 SSD as my boot drive with 2...
Ok so i have 2 months lenovo ideapad z580 laptop..i am unable to access UEFI BIOS menu and boot menu anymore these were the steps i tried with my laptop 1)i have windows 8.1 tried going to pc settings and selected uefi settings on restart But the problem still persist the laptop is just doing...
Is fast user switching in windows 8 enabled by default? How do we check if fast user switching is enabled or not without using group policy editor?
Okay, so I was interested to test out Win 8's boot time from "shutdown" (it's in quotes because if I remember it right, its shutdown is a complex hybrid with hibernation and a shutdown) to startup. What I'm curious is though, has anyone with an SDD and UEFI tried it out to see if they achieved...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook