Windows 8 and 8.1 Forums

Black screen, movable cursor

  1. #1

    Posts : 2
    windows 8

    Black screen, movable cursor

    One day i tried to start my computer. Once it started i booted up steam only to see that none of my games were installed. Hmm. So i opened up my computer and saw that one of my SATA cables came unplugged. After plugging it back in my computer did a system check on all of my hard drives. Once that was completed my computer restarted and went to the swirly windows logo and then to a black screen with a mouse pointer that i could move...that's it. I've tried a few things from looking it up like booting into safe mode, trying to log in with the black screen still up, taking out the video card and putting it back in and nothing, just goes to the black screen. I don't have a windows 8 disk so i can't attempt to fix it that way nor do i have my 8 key on hand. i built my desktop so its nowhere on my rig. Any help? ive spent countless hours (or like 12ish hours) on this and still get nothing.

      My System SpecsSystem Spec

  2. #2

    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7

    If you had an install disk, you could run the DISM commands, you may still be able to do it, if you can get Task Manager to pop open, try CTRL ALT DEL while that black screen is up, if you can get Task Manager open, we can open a command prompt. Most likely you will need an Admin Command Prompt, you can check the box that says "Run this as Administrator" while CMD is in the Run Box- In the Task Manager under "File>Run New Task"

    DISM - Fixing Component Store Corruption in Windows 8

    Try to get into Safe Mode, Admin account. You'll have to run the DISM from there.

    I've seen this Black Screen of Deth on systems where they used a KMS activator for Windows 8, the fix was to run an In Place Install and buy a new Key (and of course remove the KMS activator). I've had 2 systems like that, but no Valid systems. I know on the cracked systems, the crack caused it. On a valid licenced system I don't know the cause.

    If you can get into Safe Mode or a Command Prompt from task Manager, try SLMGR.vbs /dlv and see if your system is still activated, if not, you can try the /a switch and reactivate it.
      My System SpecsSystem Spec

Black screen, movable cursor
Related Threads
Someone please help me. I just installed 8.1 on my Samsung Series 7 Chronos laptop and it's now unusable. All I get after a reboot now is a blank screen and a vanishing cursor. I can't do CTRL+ALT+DEL or any other button combination. I also can't seem to be able to do a system restore as a...
I have an HP notebook, bought with Win 8, but not used for a year. Now being used. Installed Win 8.1 no problem. Anti-virus, and a few other programs, no problem. Yesterday Classic Shell (the popular 'bring back the Start menu' 3rd party item), again no problem. But today, after normal power...
Hi - I'm looking at a PC for a friend and the Windows 8 PC is currently having the following issue: 1 - PC starts up and gets to the user login screen OK 2 - You can enter the user password, and then after that the screen goes black and remains black (i.e. no desktop appears). There's no task...
Hi all, I've caused a problem which is proving to be difficult for me to fix. My laptop experienced a BSOD which resulted in me being able to log in only to be met with a blank screen with a movable cursor, which I resolved using a System Restore. Following this I tried to identify the...
Somehow i incidentally downloaded Windows 8.1 ( which i do not want to be installed to my SonyVaio Laptop) but i thought that i will just download it , and NOT INSTALL IT ......and i DID NOT INSTALL IT , since after upgrading , it asked me if i wanted to install windows 8.1 , and i selected NO...
Please help :cry: Here's the story: My cousin played minecraft on my laptop for maybe an hour. Then later, he told me that my laptop froze, so he turned it off by holding the switch. When we turned the laptop on again, it took a long time before it got past the boot screen. Then here comes...
Ok, let's make this clear I am so pissed off right know. When I booted my PC today what was waiting for me? I managed to enter in mozilla buy pressing shift several times, etc. So my question is how can I solve this problem? I have Windows 8 Pro 32 bit. BTW don't mention my english.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook