Windows 8 and 8.1 Forums


Black screen with mouse curror after reboot, EVEN IN SAFE

  1. #1


    Posts : 38
    Windows 8.1 Pro

    Black screen with mouse curror after reboot, EVEN IN SAFE


    I am screwed u here. I booted my pc this morning to a black screen from a fast boot. then I cold booted to the same thing, after much effort and a windows7 install disk i managed to get into safe mode only to be presented with the same issue.

    I think this was caused by uninstalling that themexui patcher thing.

    i don't have a windows 8 disc i installed it from USB, guess I have to go burn an iso at a friends house.

      My System SpecsSystem Spec

  2. #2


    Posts : 38
    Windows 8.1 Pro


    found my windows 8.1 disc, i tried to do a 'refresh' but it says the drive is locked...wtf


    also i have a backup saved to my D:\ and it does not find a backup... more wtf
      My System SpecsSystem Spec

  3. #3


    Posts : 38
    Windows 8.1 Pro


    found another issue, windows 8 recovery is makign my D my C and vice versa.......... after unplugging my D Western digital 2TB drive I was able to get a refresh to work on my Samsung 250GB SSD its refreshing now.
      My System SpecsSystem Spec

  4. #4


    Posts : 38
    Windows 8.1 Pro


    well a refresh worked, now to reinstall a million things.

    AND I REALLY HATE WINDOWS AUTOMATICALLY INSTALLING DRIVERS BY DEFAULT
      My System SpecsSystem Spec

  5. #5


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Did you have that 2 TB drive in there when you originally installed it? When refreshing, it's probably a good idea to disconnect any drives you installed later.

    It was probably giving the blinking cursor cos it may have been seeing the D drive as the first in the boot order, you can fix that by putting the SSD drive as first drive and then using a command prompt on the install disk and running Bootrec /Scanos. Also in most new systems, there is a specific UEFI Windows 8 Boot item. If that is not there, then just choose the drive with the OS as the first boot device. /Scanos is supposed to find your Windows installation and put that info into the Boot Loader GUI.

    You can also set BCDedit to Legacy Mode to get rid of that complex and non functional Windows Boot GUI. Also if you have an actual Install Disk, you can run an In Place Install if you can get into Windows, just run the Setup and choose "Upgrade Install" rather than "Custom Install"- It wont upgrade the system, it will just put it back to how it was originally, but this will leave all of your folders and files and programs as is and you won't have to re-install anything or lose any personal files.

    Sorry nobody got to you in a timely fashion, if it acts up again let me know.
      My System SpecsSystem Spec

  6. #6


    Posts : 38
    Windows 8.1 Pro


    thanks a ton, it timely is a matter of perception, I wasn't expecting instant responses, i was just keeping the thread up to date.

    as for boot order, for what ever reason my motherboard, asus maximus v formula z77, loves to make my wd drive first boot priority over my ssd, it was even crazier when i had another ssd isntalled, after every reboot i'd have to go back into the bios and rearrange boot order. Long story short.
      My System SpecsSystem Spec

  7. #7


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    I think Asus boards, find the fastest drive and make it the first one. When I first got this board, an Asus M2N series, it would always change my boot order. After a couple of BIOS revisions, it stopped. Or, the system finally agreed to let it keep my boot order, I don't know which.

    My other machine, which is an HP, has an ASUS M2N ModulusN, pretty much the same board but branded for HP. THAT board, always makes my IDE drive the boot drive, which is why my Windows 8 System got installed to it, although the OS is on a 750 GB Hybrid drive. On that system, when I select the Hybrid Drive, I get the flashing Cursor. The IDE drive has the bootloader for 7 and 8 on it, it uses the 8 Bootloader to load 7, but I'm running it in Legacy Mode.

    If you have an entry that says something like "UEFI Boot" in your Boot Order, that should be made first, and it should find your OS whatever drive it is on. I'll have to look up specs on the board and see when it was made and what capabilities it has- Yes, it has a UEFI Bios so it should have that entry.
      My System SpecsSystem Spec

Black screen with mouse curror after reboot, EVEN IN SAFE
Related Threads
I have an MSI touchscreen computer running Windows 8.1 It was working fine then I restarted it. The black screen appeared. I read a lot of fixes, I was able to create a USB boot repair and used the BCDEDIT/set {default} bootmenupolicy legacy command. I then was able to bring the safemode screen up,...
Hi, I have been experiencing repetitive problems with Windows 8.1 going to black screen instead of the usual Windows 8.1 colourful login screen, after program(s) install requires a restart. It's no specific programs install doing this. It's very random. It has happened after iTunes, Windows...
This is a Windows 8 OEM CD install, on an i7 x64 system. I have tried this with both UEFI and legacy modes. I cleaned the drive and allowed setup to partition and format how it sees fit on an Intel SSD. The system copies files, sets them up and reboots. The blue windows logo is up for a...
I've got Toshiba Encore with Win 8.1. I notice few times an issue after restart or shut down - black screen. Tablet was still running (Windows key vibrates). Only holding power button helps. What I checked with no success: - turning off fast boot - turing off hdd encryption - restore...
Last week my laptop had trouble starting up, it had a problem with atidvag.dll if I recall. I wasn't sure what to do but I got lucky and after a few attempts in managed to boot. Now however it doesn't even get to the point where it could tell me what is wrong, no Windows logo. Just straight in...
Black screen on reboot during install in Installation & Setup
Hi all I purchased Windows 8 upgrade recently and put it on a USB stick. I have WIndows 7 Ultimate on a 2-drive SATA RAID 1 array that has 2 partitions, one for Win7 and the other for documents etc. I also have 2 video cards and 3 displays, one display is HD to the TV. I just bought a Samsung...
Windows 8 black screen no safe mode in Installation & Setup
Basically im in need of help, updated to windows 8 and all was well with it and then tried to load it up and it just loaded up black, now it seems to be the graphics card drivers that are doing it and the solution would appear to un-installing however i cant uninstall and cant boot up safe mode....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook