Windows 8 and 8.1 Forums


Suddenly boot up takes a very long time.

  1. #1


    Posts : 220
    Windows 8.1 Pro X64

    Suddenly boot up takes a very long time.


    Upgraded to 8.1 last weekend. Thought I'd got most of the wrinkles sorted but now a couple more have emerged.
    Discovered compatibility issues with Nuance Paperport 14. Removed and re-installed but to no avail.
    But since then boot up takes an inordinately long time.
    In addition Firefox doesn't load home page at start up and aVast gets turned off.
    Scans by avast and MalwareBytes come up clean.
    Not sure where to look next.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,191
    Windows 8.1


    Any chance your Paperport 14 issue was the same as Wynona's?

    PaperPort and Windows 8
      My System SpecsSystem Spec

  3. #3


    Posts : 220
    Windows 8.1 Pro X64


    Quote Originally Posted by my2cents View Post
    Any chance your Paperport 14 issue was the same as Wynona's?

    PaperPort and Windows 8
    Sounds familiar.
    I have a Brother DCP-J125 Printer/Scanner which works fine with the Brother Control Centre but which Paperport 14 does not detect.

    However I'm not too worried about PP14 not working as I have other apps that can do the same job and the copy I have was a gift of dubious provenance.

    What I am worried about is the start-up issues which manifested themselves after the removal and install of PP14.
      My System SpecsSystem Spec

  4. #4


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Do you have any new added USB drives or devices?

    Both of my computers hang up on the BIOS screen while it is detecting USB drives.
      My System SpecsSystem Spec

  5. #5


    Posts : 220
    Windows 8.1 Pro X64


    Quote Originally Posted by XweAponX View Post
    Do you have any new added USB drives or devices?

    Both of my computers hang up on the BIOS screen while it is detecting USB drives.
    I do have a Seagate Desktop Drive that I use for backups so it is normally switched off.
    However it is possible I had left it on. I will check that next time I reboot.
      My System SpecsSystem Spec

  6. #6


    Texas
    Posts : 1,022
    Windows 8.1


    Quote Originally Posted by my2cents View Post
    Any chance your Paperport 14 issue was the same as Wynona's?

    PaperPort and Windows 8
    Hey there, 2Cents . . . I still haven't found a solution to my problem: My MFC-7460DN will not scan multiple pages with the ADF (automatic document feeder) although it will do everything else.

    However! I ordered the new "Suite" from Nuance, which includes OmniPage 18, PaperPort 14 Pro and PDF Converter 8 (I have a use for all of them) and at $129, it was a fantastic deal.

    Once the package arrives, I will have 90? days cost-free support, and will contact Nuance's support team to see if the situation with my Brother printer can be resolved.

    Although multi-page scans on the Brother MFC-J825DW seems to work fine in Windows 8, I haven't had an opportunity to test it on Windows 8.1 yet. I will now have three copies of PaperPort 14 and I think I can take the existing one on this system off and put it on the Windows 8.1 partition of the "old" system.
      My System SpecsSystem Spec

  7. #7


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Quote Originally Posted by Hairy Scot View Post

    I do have a Seagate Desktop Drive that I use for backups so it is normally switched off.
    However it is possible I had left it on. I will check that next time I reboot.
    That was most likely the cause. It's probably better to leave it off until the system starts.


    I have a 2 TB MyBook and a I TB WD external I made from a crummy old IoMega USB box, the Iomega (I want to say IO-Something-Ma) is the one that takes about 5 seconds to show up.

    You could get a Seagate GoFlex that connects to your Router - That way yto just log into it and Boom, its there.

    Another thing you can do is with any new ASUS router, they always have USB ports now and you can create your own GoFlex style network drive, you can even make it an FTP server, accessible from the whole internet.
      My System SpecsSystem Spec

  8. #8


    Texas
    Posts : 1,022
    Windows 8.1


    Quote Originally Posted by Hairy Scot View Post
    I do have a Seagate Desktop Drive that I use for backups so it is normally switched off.
    However it is possible I had left it on. I will check that next time I reboot.
    Let us know if this is the problem or not, please? Although I have problems with PaperPort seeing and/or scanning muliiple pages with one particular printer, I've never had any problems with PaperPort 14 otherwise.
      My System SpecsSystem Spec

  9. #9


    Posts : 220
    Windows 8.1 Pro X64


    The issue is not caused by USB HDD. There is no BIOS lag. Get from power up to the windows login screen quite quickly.
    However it takes 3-4 minutes from entering password or pin until I get to the START screen.
    I have defragged all partitions but made no difference.
    Next step is to create a local account. It may be the Windows Account login that is causing the delay.
    If it's not that then I may have to prune the startup items.
      My System SpecsSystem Spec

  10. #10


    Posts : 220
    Windows 8.1 Pro X64


    The delay is not with the Windows Account login.
    Has to be the Windows load up process.
    Looks like I will have to prune the start up items.
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
Suddenly boot up takes a very long time.
Related Threads
After waking the computer it immediately shows that it's connected to the Wifi network, but I can't access the Internet. Hovering the mouse over the network icon in the taskbar shows me the following (see attached). Happens on all networks I've tried. After a minute or so it starts to work, but...
When I reboot Windows I get the login after approx 10 sec. But after I login it takes approx 25 sec for the network connection to get airborne --- first a red cross and then yellow triangle. Where is the bottleneck ? I have a fast Intel NIC and my LAN runs at 1 GBits and the Internet speed is...
Hello everyone, The attached video will NOT win the Youtube film of the year award, however, I hope that someone might be able to help. My Dell XPS8700 is like a 16 year old, friendly one minute and totally nuts the next for no reason at all! The computer DOES boot, but there's no beep and...
Hi I recently purchased alienware m18x r2 with following specs I7 3630m Gtx 680m sli 12gb ram 750gb wd 120 (windows installed) & 256gb sdd
Greetings. I have 2 PC's. Both are now running Windows 8. The main PC was running Windows 7 and I there mapped a network drive (z:) to the Win8 PC. It worked very nice. The second PC was also shown in "networks" in "my Computer" right after boot of Main PC. So network for sharing is set up...
Boot time suddenly takes longer in Performance & Maintenance
This morning I booted up my laptop and had a noticeable slow down in boot time. My usual BIOS time is 4.0 and total start time is around 70 seconds. Today my BIOS time is 23 secs and total start time is 109 seconds. I havent changed, tweaked, or messed with any settings that could result in this...
Hi, I'm using Windows 8 Pro N with 32-bit. I found some problem SOMETIME whenever I tried to open My Computer, it takes a very long time to show up my drives and removable disks. 21505 Here's the screenshot of it. The Green Bars is moving damn slow, For sometime only. Besides, I also...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook