Windows 8 and 8.1 Forums


8.1 Failure to install. 0xC1900101 - 0x30018

  1. #1


    Posts : 6
    Windows 8.1

    8.1 Failure to install. 0xC1900101 - 0x30018


    So here is whats going on. Windows 8.1 failed to install. It would download, install, restart, install some more, restart, and then when it got to the updating devices or whatever it was exactly, it would error with 0xC1900101 - 0x30018. I found threads that pointed the issue to being wireless card issues. I tried updating the drivers before install, no go. The only thing that worked was disabling the card in the BIOS (I actually just ripped the damn thing out, but it works the same). So finally got windows 8.1 installed. Went to put my wireless card back in, booted up, almost instant frowny face blue screen. So 8.1 broke my wireless capability all together. If anyone has any ideas or knows how to fix this I would appreciate it. Otherwise it looks like I will just have to wait for microsoft to fix their default drivers or whatever they did. FYI, i have a ASUS Dual-band PCE-N35 wireless card.

      My System SpecsSystem Spec

  2. #2


    What about contacting ASUS and see what they say. I don't see any specific Windows 8.1 driver but maybe they have a beta version you could try.
      My System SpecsSystem Spec

  3. #3


    Posts : 6
    Windows 8.1


    Quote Originally Posted by Ztruker View Post
    What about contacting ASUS and see what they say. I don't see any specific Windows 8.1 driver but maybe they have a beta version you could try.
    Unfortunately they don't have any drivers available on their website. I have one that came with it in a CD, but it does jack.
      My System SpecsSystem Spec

  4. #4


    Agree there is none on their web site. What I meant was contact ASUS and ask when they will have one that works with 8.1?
      My System SpecsSystem Spec

  5. #5


    Posts : 6
    Windows 8.1


    I will have to try that. I don't think they will do anything about it though, but its worth a shot. I just bought a wireless bridge to fix the issue for now.
      My System SpecsSystem Spec

  6. #6


    ASUS is pretty responsive in my experience. Good luck. Please let us know how you make out.
      My System SpecsSystem Spec

  7. #7


    Posts : 1
    Windows 8.1


    I finally got Windows 8.1 Upgrade to install on my ASUS F2A85-V Pro motherboard. After a few frustrating days of installation, then auto rollback with error 0xC1900101 - 0x30018, it finally worked. I don't know exactly what fixed it, but I suspect it was related to the Realtek PCIe GBE Family Controller device driver for the onboard network adapter. Here is what I did to get it working:
    1. From Device Manager, uninstall the Realtek driver and delete all the files. This was a 2013 driver (published 9/24) downloaded by Microsoft Update as an optional install. I optionally installed it through Windows Update in early Oct.)
    (Duh.... Now I can't access my LAN, let alone the Internet, to search for a replacement driver)
    2. Install an older 2012 device driver from the ASUS motherboard DVD
    3. Reboot to make sure the LAN is still working on Windows 8.0.
    4. Open the Windows Store and click on the Download button to start the Windows 8.1 upgrade process.
    I took all defaults except storing documents in the cloud.
    I was shocked when it worked.
    For completeness sake, there were two other things I did, but I don't believe they had any effect:
    1. I uninstalled the Arduino Uno device driver and deleted all driver files.
    2. I powered on, and left on, my Epson V370 Scanner. All other USB devices have always been on (APC UPS, Dymo Labelwriter).

    Eight Forums has given me a lot of help, as a "lurker", with Windows 8 so I thought I would share this in case it helps anyone else with this problem.
      My System SpecsSystem Spec

  8. #8


    Posts : 6
    Windows 8.1


    Ah, so your difference was completely uninstalling the previous before rolling back. I tried installing the drivers from the CD i have but it didn't work... I may try eradicating all drivers for wireless and install a fresh driver for it, but that will have to wait till I have time. Btw, Ztruker, ASUS couldn't do anything about it unfortunately. I will try a bunch of new solutions next week if i get the chance.
      My System SpecsSystem Spec

  9. #9


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    The solution Microsoft has put out, says to disable your WiFi from your BIOS. It's a particular ASUS WiFi card. Sometimes a laptop has a switch to shut it off, that may work as well.
      My System SpecsSystem Spec

  10. #10


    Posts : 6
    Windows 8.1


    ya, but my issue is to get the wireless working again...
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
8.1 Failure to install. 0xC1900101 - 0x30018
Related Threads
I have Asus X54hr with windows 8 pro. I have already updated all my drivers, at least I think so. And I dont have third party antivirus program, only defender, which I shut off before update. Run update with clean boot and gone though several suggestions how to install w8.1 like this...
Failure to install updates; Error 800F0922 in Windows Updates & Activation
Hi, I'm having issues installing the 5 following updates: KB2961072 KB2973201 KB2973351 KB2962872 KB2971203 All of them have the "800F0922" error. I have tried running the windows update troubleshooter, installing them individually, but whenever i restart the computer to complete those...
windows 8.1 error 0xC1900101-0x20017 in Windows Updates & Activation
trying to update windows 8 to 8.1, when I've completed the download and I restart the computer I get an error message saying I need to restore, with error message: 0xc0000225 When I turn off the computer, and back on It says it wasn't able to update to 8.1, and it did changed back to regular...
8.1 install error 0xC1900101-0x40019 in Installation & Setup
8.1 install error 0xC1900101-0x40019 and 0x80070652 and Windows 8.1 installation failed and reverted back to Windows 8.0 I'm lucky the computer even came back to life. I have an Intel HD Graphics 4000 video card, so the review from ADRStudio replied on February 15, 2014 on page 18 could...
from 8 pro 64bit (with media centre) to 8.1, tried many times, no luck, always end up getting the same error code 0x20017, then rolled back to 8, every driver has been updated and there no external driver whatsoever, any help, please.
Win 8.1 install failure(s) in Installation & Setup
I have a new laptop pre-loaded with Windows 8 single language and I have been trying to install Win 8.1 I have tried the install from the windows store AND the ISO file install....both have failed. I made sure that one of the windows updates was uninstalled (cant remember the kb, but it was an 8.1...
Windows 8 CP install failure in Installation & Setup
I tried to intsall Windows 8 CP on my new PC which was already running Windows 7 Ultimate. The installation was going fine until it rebooted and showed the fish and bubbles screen and then got stuck. I have tried reinstalling, both using the online install as well as the ISO install procedures with...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook