Windows 8 and 8.1 Forums


weirdest problem ever

  1. #1


    Posts : 3
    windows 8.1

    weirdest problem ever


    have a surface pro gen 1. Never had an problem with it. Upgraded to 8.1 tonight and now when I log in, I have a weird graphics glitch that turns certain parts of all my apps black, usually where you type. The problem persists across windows in the os, third party apps, browsers, you name it. I tried reinstalling graphics drivers with no change. If I put it in sleep mode, or lock the screen and go back in, everything is fine, reboot and the problem comes back. Create a new profile and the problem goes away. Connect that profile to my online account using an email address online and the problem appears for that profile. Disconnect my online account from my original account and the problem persists.

    Seems to have to do with my online account connected to a windows profile but not idea what it could be. Also extremely strange to have it the issue go away with a lock or going to sleep. Anyone have any clever ways to try to fix this without creating a new account and online account from scratch? I really don't want to reconfigure everything as I have a ton of stuff on this thing...


    Thanks!

      My System SpecsSystem Spec

  2. #2


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Surface Pro is full Windows, right, not just RT?

    Do you have that account connected to any other Windows 8 computers? Try shutting off "Sync your Settings" and see if you can set new Desktop and Start Menu parameters, like change the images and the colours.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    windows 8.1


    thanks for the response. Tried it and turning of sync and changing backgrounds/colors does not resolve the issue.
      My System SpecsSystem Spec

  4. #4


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    You did it as a upgrade from the store? You may have to do an In-Place Install, if you have the setup files still in the folder, you can just run Setup again. I've counted so far 16 different versions of 8.1, sp downloading an ISO may be difficult.

    Just sounds like something went wrong during the upgrade.

    How if you switched to a Local Account, and then back to the MS account?
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    windows 8.1


    yeah it was an update from the app store. I have tried switching to a local account and back with no help. Another interesting find. If I reboot and start an app I have the bug. If I reboot and start task manager, then open an app, everything is fine... very odd
      My System SpecsSystem Spec

  6. #6


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Can you restore Windows 8 to it, does it have a recovery partition? I would consider doing that. I need to know more about Surface Pro, it seems to me they made it to depend on 8, and 8.1 is significantly different. There should be documentation about this on the net somewhere, regarding the ability to update the OS.

    If you read this article, it will explain how to download the 8.1 installer and use it to create a usable ISO image that you could use to do an in-place install:

    http://winsupersite.com/windows-8/wi...1-upgrade-woes

    and this one too:

    http://winsupersite.com/windows-8/wi...-8-product-key

    Once you get an ISO made, we can walk you trough an In-Place Install - Make sure you save all files related to the 8.1 setup, should be in a special folder.
      My System SpecsSystem Spec

weirdest problem ever
Related Threads
Here is my problem When i write my DVD-R with Nero/Imgburn/Burnaware it says burnt successful but it fails to verify and even dvd is blank when i reinsert in laptop and my friends computer. I have tried to burnt at slower speeds but still same problem.:rolleyes: My dvd drive reads other DVDs...
When I try to check for a solution to a problem (Control Panel\System and Security\Action Center\Problem Reports) a warning appears telling me to connect to the Internet or to try later… 44832 The problem is that I am connected to the Internet while I receive this message and now I do not see...
I have 2 issues. I don't know if they are related somehow. 1. I installed PrivaZer and deleted it. It still shows up on the right click context menu. I tried to reinstall it and deleted it again. I still have that problem. I even restarted the computer. How can I get rid of the entry? 2....
So i'm trying to delete this file i have in my downloads folder, which is a normal .avi file. however, this file is really broken, it wont delete. I suspect this file makes my folder not showing thumbnails and acting slow and sometimes wont show anything at all, just a loading bar thing. i...
Hey, running Windows 8.1 64bit, Asrock Z87E-ITX mobo, Intel 4770K Problem 1: When i shot down my pc via windows Shot Down button pc doesn't go Off. I see Windows Off screen, screen goes black but pc still running. Solution? Problem 2: When my pc goes sleep or monitor goes sleep i can't...
I had no problems with Customer Preview, everything worked, but, I must say that this Release Preview is another story all together. My PC hardware configuration is unchanged since installing Windows 7 when it came on to the market. 1. Doing a clean install did not install a clean...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook