Windows 8 and 8.1 Forums


Show stopper on ONE machine - have to revert back to W8

  1. #1


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10

    Show stopper on ONE machine - have to revert back to W8


    Hi there
    ONE MEGA problem with W8.1 -- didn't notice it until now as it wasn't relevant on other machines I've upgraded to W8.1

    I'm running a load of VM's on ONE Host machine -- however the VM's can't get the network adapter to work in any shape or form whether BRIDGED, NAT or even HOST ONLY.

    Typical error at VM power on is "Network Bridge on device VMnet0 is not running -- Failed to connect virtual device Ethernet(0).

    Strangely it works if I plug a USB Wi-Fi adapter in - but this is a decent machine where USERS will be on the VM's - can't run them from a domestic USB Wi-Fi adapter !!!!.

    Googled the VMware site - no help.

    Reverted back again to W8 until I can get this fixed although keeping 8.1 on the rest - it could be there's problems with Virtual machines and 8.1. Might be VMware but usually VMware works first time. Never a problem with it for DONKEYS YEARS !!.

    Running VMware workstation rel 10 and Enterprise 8.1

    (I kept images so backup / restoring no problem -- have sent a service request to VMware -- will see what happens).

    (Posted here rather than the Virtualisation Forum by mistake - Mods please move post if more appropriate).

    Cheeers
    jimbo

      My System SpecsSystem Spec

  2. #2


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there
    Got a New upgrade version of VMware workstation from a colleague -- 10.0.1 -- uninstalled version 10, installed this -- problem fixed - tested on a spare laptop !!

    Getting the upgrade was legal - version 10.0.1 is a FREE upgrade from Version 10.0

    Seems the Bridge / other VMware network protocols get hosed up when Windows 8.1 is Upgraded -- I did an UPGRADE not a fresh install.

    That's a relief.

    Cheers -- panic over

    jimbo
      My System SpecsSystem Spec

  3. #3


    Posts : 1,925
    Windows 8.1 Pro


    You don't have to upgrade to 10.1, 10 works fine, you just have to re-install it (in fact, it tells you after the upgrade in the Action center that it needs to be re-installed)
      My System SpecsSystem Spec

Show stopper on ONE machine - have to revert back to W8
Related Threads
login profile picture revert back to previous picture in User Accounts and Family Safety
Hi all, Super bizarre. So I woke up this mornind to login into my PC and see that my profile pic is changed back to the previous one. I have not any changes myself. skype is linked to microsoft account. (skype had my old picture) other option is that someone logged into my outlook and...
Hi, I need your help pls! My uncle purchased a brand new Sony Laptop Vaio with Windows 8. He clicked the button to update them to Windows 8 pro (he said this button was when Windows 8 logged on for the first time). After downloading (normal procedure) Windows 8 pro, and during Installation,...
How to revert back to Windows 7 in Installation & Setup
I am considering the purchase of the Windows 8 Pro upgrade for $39.99. I would install it on my Dell laptop running Windows 7. If after using Windows 8 for awhile, I may decide I like Windows 7 better. How is it possible to revert back? I read that once you do an upgrade the license of the older OS...
Hi there still loads of OK laptops using Intel's 965 express mobile chipset stuff. No support or for WDDM either -- so you are stuck with MS's basic VGA driver -- which isn't mich use on a lot of these laptops. If someone has got the Intel driver to work properly (it usually fails with an...
Hi everyone I like W8 -- make no mistake -- even though I wish something could be done to "de-uglify" the standard metro tiles which are created when installing standard applications such as Ms Office etc. What worries me is that there is increasing talk of the traditional desktop being phased...
Hi all On the Hotel "Wired" Network where I logged in I got a whole load of "Device Install" messages But What are THESE !!!!!!!!! They look like computers attached to the Network I've got Firewall enabled with MSE turned on but looks like I'm picking up other users Media streamers.
Hi all I'm liking W8 a lot so I'm actually running more and more stuff on it as my "Normal Computer". I know this isn't recommended for a development preview but it's been so stable and almost everything I need has run fine. I'm also fully aware of the risks involved into doing this. I'm...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook