Windows 8 and 8.1 Forums


Connection issues with windows 8.1

  1. #1


    Posts : 9
    windows 8.1

    Connection issues with windows 8.1


    Hi
    I got the update to Windows 8.1 last week but have been having trouble with my connection. Quite a lot of the time when connecting to my home wireless I get no internet. I do the troubleshoot problems and always come up with 'default gateway not available'. The majority of the time this fixes it but sometimes it takes a restart of my computer. Is there anyway to stop this error happening all the time.
    Thanks in advance

      My System SpecsSystem Spec

  2. #2


    Posts : 2,191
    Windows 8.1


    Hi fred12345,

    In preparation for additional assitance, I would advise you to provide your full system specs and also the make/model number of your router. All this information will be necessary to provide the assistance you require. BTW, have you checked to see if a firmware update is available for your router and have you checked to make sure you BIOS is current as well?
      My System SpecsSystem Spec

  3. #3


    India
    Posts : 1,034
    Windows 7 x64/ Windows 8.1 x64


    Hi fred,
    Is this a laptop or desktop?
    Because if it is a laptop, it sounds like you use your laptop in many different places.
    One of those places it gets a different IP range for its default gateway.

    A default gateway would most likely be a router. Normally on IP address:192.168.0.1
    So if you go somewhere (a coffee shop) where it is something else (10.10.10.10), your laptop picks that up and then caches it.
    You shut down go home and open up and it cant find the router through this new IP address, so you need to flush the cache, or in the troubleshooting terms, reset the wireless adapter.
      My System SpecsSystem Spec

  4. #4


    Posts : 9
    windows 8.1


    Hi cheers for the reply. This is a laptop tho one that stays at home and only connects to one router. I'm sure its a setting or something that got changed by the new windows update cause I never had this issue before.
      My System SpecsSystem Spec

  5. #5


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    It could be a side effect of doing the upgrade though the Store. I had similar issues after upgrading to the preview though the store. I also had keyboard and mouse issue's that made doing anything an exercise in frustration. I ended up reinstalling 8. I've seen a few threads with similar issues after doing the upgrade though the store so you are not alone. For me my internet would work, then quit, then work again, wash rinse and repeat. You could try reinstalling or upgrading the driver for your WIFI adapter. One thing I can say is after doing a clean install of 8.1 RTM I had no such issues.
      My System SpecsSystem Spec

  6. #6


    Posts : 9
    windows 8.1


    Hi yeah I tried to re-install the driver today but still having no luck. It seems to be doing this everytime i turn on my computer now
      My System SpecsSystem Spec

  7. #7


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    That's pretty much how it went for me only my mouse and keyboard would cut in and out too. I just gave up and reinstalled Windows.
      My System SpecsSystem Spec

  8. #8


    Posts : 9
    windows 8.1


    Yeah not ready to jump in and re install windows yet seems like a bull in a china shop approach. might wait and see if anyone one else has got any ideas.
      My System SpecsSystem Spec

  9. #9


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Wish I could be more help but with the keyboard and mouse issues I had, trying to get anything done was a PITA. If it had only been my WIFI acting up I would have tried a few things before bailing out and reinstalling. You could try uninstalling that device in device manager and let windows redetect and install it again. Also try disconnecting from your wireless network and then connecting again. Power cycle your router too, so it reboots.
      My System SpecsSystem Spec

  10. #10


    Fred12345, what's the make and model of your laptop? I see you tried reinstalling the network adapter driver but did you try updating the wifi network adapter driver? With your make and model I can't locate or point you in the right direction.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Connection issues with windows 8.1
Related Threads
Ethernet connection issues in Network & Sharing
I've been using Ethernet the past several days on my computer since my internet connection is very slow. Beyond this, my Wi-Fi is still connected and working. The other day, my Ethernet connection stopped working even though the network was still working fine (via Wi-Fi). Now my Ethernet port on my...
Hi, We have internet provided through the place we live for free. It is broadcasted as an unsecured wifi network. I can connect to the internet with no problems with my windows 7 computer. I recently got a windows 8 computer. I this computer has trouble staying connected to the unsecured...
Hello, So I have a brand new computer (home build) running Windows 8.1 and a brand spanking new USB wireless adapter (Trendnet N300 dual band). I installed the adapter from its disc on Friday and used it fine all night. Wake up Saturday and I'm getting 'limited connection' when connected to my...
Hotspot Connection issues in Network & Sharing
Just got a new Windows 8 ultrabook (Lenovo Yoga) and I find that I cannot get a functional connection to my Sprint WiFi Hotspot (EVO 4G LTE). The EVO Hotspot works with both my iPad and Nexus 7, and the Yoga works with WiFi routers at both my home and work. When I activate the Hotspot, the...
I just finished the windows 8 pro install and I want able to connect to the internet. Found out there was a firewall issue so I did an complete uninstall of Norton Security Suite that I had installed free with Comcast. Well everything works now and Im wondering what I should use for firewall and...
Hi all. I can't connect to my network by either lan or wifi. I have tried some basic things and some advanced (described below). WiFi connects through my phone but still no internet access. Story: I recently upgraded my M17x R1 to W8 and was successfully able to install all drivers including...
Win8 connection issues in Network & Sharing
So the problem i am having is when I log into my HP pavilion G7 runing windows 8 pro, it says I am connected to my wifi, no issues, but then when I open my browser (chrome, IE10, firefox) or run apps it cannot connect to the internet. If I run a repair on the network, no issues found. it takes...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook