Windows 8 and 8.1 Forums


Upgraded to 8.1 and got new event log error?

  1. #21


    Posts : 529
    Windows 8.1 Pro


    ok i'm going to do this but i may look dumb here i haven't had to open my registry since windows xp and so how the heck do i open it on windows 8.1?

      My System SpecsSystem Spec

  2. #22


    Posts : 2,191
    Windows 8.1


    Hi TonyB,

    Firstt off, if you are not comfortable in doing it, then please live with the log; however, since you have indicated you have been in the registry before, I will get you started:

    Type "regedit" (without quotes) in the search box or anywhere on the start screen and click the regedit results. This will open the registry editor and you will see a view that looks something like this:

    Click image for larger version

    Notice that I have already started to navigate down towards the invalid entry but my screen isn't big enough to show the full navigation path and besides, I don't have that entry anyway. Make sure you export the entry before deletion (see my previous post for a "how to" image). Hope all this information is finally helpful to you. Many have worked hard on your issue BTW. Good luck.
      My System SpecsSystem Spec

  3. #23


    Posts : 2,627
    win8.1.1 enterprise


    i have the same path in my registry ,odd why some of us have it ,and some don't ,
    this path to the registry key in question is from my registry .
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WINEVT\Channels\Microsoft-Windows-DxpTaskRingtone/Analytic

    i like to know,why you had to go to event viewer in the first place and found the error ,
      My System SpecsSystem Spec

  4. #24


    Posts : 2
    Win 8.1


    Thanks for the fix!
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Upgraded to 8.1 and got new event log error?
Related Threads
Solved event viewer error in Performance & Maintenance
Lately i've been noticing this Error in Event Viewer, under Custom views Administrator Events. Anybody has idea what this means, some readings mention something about encryption. Log Name: System Source: Microsoft-Windows-EnhancedStorage-EhStorTcgDrv Date: 12/7/2014...
OK.. So this is a new thing, been happening for the past week maybe.. I go to play an MP4 ripped movie to stream over to the Xbox on the TV and for every 4 that I play it sits there for about 3 minutes then gives the following error: 41028 I decided to check the event logs at that point and...
Hello, I am new to this, but just upgraded the preview to actual 8.1 and think I must have deleted something during upgrade. I keep getting a run dll error saying there was an error starting: file\location this specified module could not be found, but it's not in my start up programs. I do see...
help fix event ID error 10016 in Performance & Maintenance
This is in my event log like 10932098434 times. I do not know how to fix it, I have read a few things but nothing seems to be the right thing to do. The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID ...
Event ID Error 1530 ? in Performance & Maintenance
Anyone know what this means ? I have received a 1530 error at least once a day for the past 3 days. Sometimes it has been at the same time of logoff, but not always. 13130
VSS error Event ID: 12293 in Performance & Maintenance
I get a VSS error in the Applications log file when ever I boot up. The error is referring to Volume Name T:\ which is a TrueCrypt encrypted file. How do I tell VSS to ignore the TrueCrypt Volume? At boot up "Volume Name T:\" is not available. It is only available after I run TruCrypt to mount the...
Event Error in BSOD Crashes and Debugging
The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID {C2F03A33-21F5-47FA-B4BB-156362A2F239} and APPID {316CDED5-E4AE-4B15-9113-7055D84DCC97} to the user Skysz-PC\Austin SID from address LocalHost (Using LRPC). This...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook