Windows 8 and 8.1 Forums


Cant disable Read Only

  1. #11


    Isnt that file/folder in the library? I am not familiar with the language, but it looks like it.

      My System SpecsSystem Spec

  2. #12


    Posts : 6
    Windows 8


    No, it is on the C: drive. When i run the Commant Promt as Adminstator the same happens. (nothing)
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Cant disable Read Only
Related Threads
All folders are read only? in General Support
I cannot figure out what happened, but all the folders on my computer have become ready only! I tried to uncheck the box, but they went back to being read only. I don't know what's going on. Any help would save my hiney. :huh:
Solved Read Only in General Support
My wife has new Dell 'all in one' Desk Top. Copied all files from backup drive to USERS directory on Dell. I can retrieve file to modify it but it says 'read only'. I can modify file but when I try to save it a message 'READ ONLY' comes up. I have been through the properties of the directories and...
Hello, an annoying issue here. One of the programs I am attempting to have working correctly works fine when "Disable display scaling on high DPI settings" is checked off. However, upon exiting the program, it is rechecked by windows automatically. I am running Windows 8.1 on this machine...
Solved How to read HDD in Drivers & Hardware
Hi @ll, I just finished a clean install. Win.8.1.1 is not reading my backup HDD 2TB. Here is a png and I need that to be able to installed my others software from my only backup. 41709 Thank you.:cool:
Can't turn off Read-only in General Support
Hi I hope I've posted this in the correct forum. XBMC (my htpc software) can not write changes to secondary drive as when I turn off Read-Only it automatically turns back on again. 16615 I can give further information but i didn't want to swap you guys with details unless they are...
All DVD's Being Read as Blank in Software and Apps
So every time I insert any DVD/CD (I've tried multiple from different movies and TV shows) my computer brings up Roxio Burn and says that the disc is blank which is I know isn't true. Anyone know why this is happening? :mad:
Eight Forums Android App Eight Forums IOS App Follow us on Facebook