Windows 8 and 8.1 Forums


Wierd Movie File Issue

  1. #11


    Wanaka, New Zealand
    Posts : 74
    Windows 8.1 Pro RTM x64


    Quote Originally Posted by XweAponX View Post
    I've never seen that setting, or just maybe never noticed it, was it set as "Disabled" for only the User Account attached to the Library, or was it disabled across ALL listed accounts? I need to know how this works.
    I wish I could remember! I was at a point where I was just trying settings and that one worked. It must be native to windows 8.1

      My System SpecsSystem Spec

  2. #12


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    No, it's in 8 as well. I'm just wondering if the Inheritance can be enabled or disabled on individual accounts, or it has to be set ON or OFF for all of them.

    I guess I'll just mess with it. I just added my huge movies library to by Video Library, everything plays perfectly, just went through a bunch of files.
      My System SpecsSystem Spec

  3. #13


    Wanaka, New Zealand
    Posts : 74
    Windows 8.1 Pro RTM x64


    Oh OK so it is in 8 also. It seems an awkward setting, it would let me play around half of my video library and the other with that error.
    It would be interesting to know what it has been added for?
    Thanks for you help man. I am off to research this bloody setting.
      My System SpecsSystem Spec

  4. #14


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    It's been in there for ages, probably since NT.
      My System SpecsSystem Spec

  5. #15


    Posts : 2
    win10 pro


    thanks OP. just registered to say thanks.

    almost 3 years later and this topic is still saving lives! xD

    my problem was that i had the videos in an external hdd and upgraded OS to win10. Checked the folder permissions and there was a bunch of numbers in the OWNER section (i guess from previous OS) so i went ahead and selected an user from my current Win 10 OS, checked the inherited..... and voila!

    thanks again.
      My System SpecsSystem Spec

  6. #16


    yet another reason why you don't "upgrade".. and do a full clean reinstall.. so many people still seem to think you can just "uprgrade" all your settings.. to a new system.. proof again and again..

    but you apparently have solved it.. but i'm sure that stress wasn't worth it.. ha..
      My System SpecsSystem Spec

  7. #17


    Posts : 2
    win10 pro


    Quote Originally Posted by brooksndun View Post
    yet another reason why you don't "upgrade".. and do a full clean reinstall.. so many people still seem to think you can just "uprgrade" all your settings.. to a new system.. proof again and again..

    but you apparently have solved it.. but i'm sure that stress wasn't worth it.. ha..
    I actually upgraded it first (everything worked fine). Problem started when i did a clean install.

    Anyway, yes, sorted it thanks to this post.
      My System SpecsSystem Spec

  8. #18


    Problems don't "start" with "clean" installs unless it didn't copy correctly or a serious hardware problem..

    Problems "start" with incorrect settings or codecs installed and/or Drivers..

    and even still, upgrading is a bad idea as program settings and many many little things under the hood of windows don't copy well to a whole new OS.. even though it's built from the same base/foundation (windows 7/8/10) you still have major feature upgrades and things that will be "broken" from upgrading.. (drivers etc..)
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Wierd Movie File Issue
Related Threads
Wierd file sharing problem in Network & Sharing
Due to daily problems in my Win8.1 32-bit setup, I decided to do a clean install of Win8.1 64-bit and switch to that. I have a 1TB drive, formatted NTFS, that I share between the two. I've been using this approach for years, sharing between different OS versions, without problems. Have even...
Hello every one.I am having a very wierd issue with my hard drive dissapearing. When I Run a specific Bukkit Minecraft server (I have MANY servers with the EXACT same configurations and plugins;none of these have this problem) which is on my E Drive (Which is not a partition of my c drive) my C...
File Explorer issue in Software and Apps
I am having problems with my OneDrive on the desktop in Windows 8.1. When examining the OneDrive in the File Explorer there is an "!" in a yellow triangle against the folder. At the bottom of the FE Window a message says "You're not connected to the internet" (see below), which I am. Should this...
File History Issue? in Performance & Maintenance
I used file history to back up my user name and when I restored to a new install I get these new file extension names .license (2013_01_20 23_10_21 UTC).xbin any one else experience this issue.
This is a problem I've encountered on 2 totally different devices. The first was a stationary self built computer, and I figured the problem had to come from compatibility issues, maybe some kind of internal arguments between drivers and hardware, so I returned to Windows 7 and thought nothing more...
Solved File Decryption Issue in System Security
A few days ago I decided to encrypt a folder of pictures. I decided to do this so that the pictures would stop showing up in that pictures app window, so that only I could access said pictures, and because I wanted to know how encryption worked. So far, the pictures continue to show up in my...
wierd windows 8 sound issue in Sound & Audio
Hallo there. I upgraded to windows 8 some weeks ago, as i got it trough dreamspark. I got this huge problem, on both my stationary, and my laptop sound keeps dissapearing for 4-5 secs every 2-4 mins. And it's really annoying. I got 2 soundcards on my stationary, and ive tryed using both...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook