Windows 8 and 8.1 Forums


Welcome to Eight Forums [2]

  1. #171


    The Deep South
    Posts : 462
    Windows 10 Pro 64-bit


    Welcome to the forums, Red.

      My System SpecsSystem Spec

  2. #172


    Posts : 51
    Win 8.1 Pro


    Quote Originally Posted by vrosa View Post
    Welcome Reddd and all new members ! I hope you like here !

    Thanks Vrosa! It's a warm community

    Quote Originally Posted by A Guy View Post
    Welcome to Eight Forums Red

    A Guy
    Thanks a bunch, Guy!

    Quote Originally Posted by popeye View Post
    Hi Reddd, welcome. At least I got all the d's right from your screen name.
    Haha, I was lost for ideas when I saw that 'Red' had already been taking (though that's only to be expected). Hello Popeye!

    Quote Originally Posted by HippsieGypsie View Post
    Quote Originally Posted by popeye View Post
    Hi Reddd, welcome. At least I got all the d's right from your screen name.
    Thanks for that correction!

    Sorry, Reddd! Perhaps I need to see my optometrist again!
    Haha, not a problem! I get confused too! Though I've managed to remember that there are three d's!

    Quote Originally Posted by Chuck38 View Post
    Welcome to the forums, Red.
    Thank you, Chuck!
      My System SpecsSystem Spec

  3. #173


    Bay Area
    Posts : 21,778
    Windows 7 Home Premium x64


    Welcome to Eight Forums Geeky

    Quote Originally Posted by HippsieGypsie View Post
    Quote Originally Posted by popeye View Post
    Hi Reddd, welcome. At least I got all the d's right from your screen name.
    Thanks for that correction!

    Sorry, Reddd! Perhaps I need to see my optometrist again!
    Quote Originally Posted by Reddd View Post
    U-Umm

    Hello

    My name is Red. Hmm. I'm not all that good with computers, but I know a teeny weeny. Recently upgraded to Win 8.1 and hence I ended up here

    Really liking the this community so far. Every one's so nice ;u;
    She said her name was Red, that's why I posted it.

    A Guy
      My System SpecsSystem Spec

  4. #174


    Bay Area
    Posts : 21,778
    Windows 7 Home Premium x64


    Quote Originally Posted by Geeky View Post
    Thanks for the welcoming messages guys. Just one concern - as indicated above, I posted my problem issue as a thread entitled 'Firefox fails to display correctly for User2'. I received a couple of responses but the thread has now disappeared, although it can be found if I click on my name and 'View forum posts'. Can anyone tell me what has happened?
    Looks like the Mods moved it to an appropriate forum?

    Firefox has stopped displaying correctly for User2

    A Guy
      My System SpecsSystem Spec

  5. #175


    Posts : 40
    Win 8.1


    Quote Originally Posted by A Guy View Post
    Quote Originally Posted by Geeky View Post
    Thanks for the welcoming messages guys. Just one concern - as indicated above, I posted my problem issue as a thread entitled 'Firefox fails to display correctly for User2'. I received a couple of responses but the thread has now disappeared, although it can be found if I click on my name and 'View forum posts'. Can anyone tell me what has happened?
    Looks like the Mods moved it to an appropriate forum?

    Firefox has stopped displaying correctly for User2

    A Guy
    Well, that seems a bit high-handed and wrong because I said clearly that the Firefox crowd suggested I try here as the problem is more likely to be with Win 8.1, so the browser aspect is incidental.
    In any case, it would have been common decency to inform me rather than leave me to think the thread had been deleted.
      My System SpecsSystem Spec

  6. #176


    Bay Area
    Posts : 21,778
    Windows 7 Home Premium x64


    Your issue is with a browser? They put it in the browser sub forum, I don't see that as wrong, and certainly not high handed? It is still in your subscribed threads, and on your list of posts here. Every problem posted here could be considered as a Windows 8 problem, could it not? Rather then have just one big catch all forum, we have forums more specific to the particular problem. Yours being browser related. A Guy
      My System SpecsSystem Spec

  7. #177


    Posts : 40
    Win 8.1


    I don't want to make a prolonged argument out of this but I am a moderator on a couple of other forums where the rule is that, if you move, modify or delete a post, you always either leave an indication of your action in the original thread and/or notify the OP.
    In this case NOTHING - and I was left searching for the thread and wondering why/where it had gone. I eventually found it but I was somewhat bewildered that I had been left to work it out for myself.
      My System SpecsSystem Spec

  8. #178


    I'm not a mod, but sorry for the inconvenience, Geeky.

    Go to User CP at the top of any page > In the left column choose "General settings" > "Default Thread Subscription Mode" > Choose anything but "Do not subscribe". I use "Through my control panel only" otherwise I get a ton of emails.

    Not altogether sure, but that way if a thread gets moved you'll be subscribed, which is actually a folder, which is at the top of your CP page.
      My System SpecsSystem Spec

  9. #179


    Posts : 40
    Win 8.1


    Quote Originally Posted by HippsieGypsie View Post
    I'm not a mod, but sorry for the inconvenience, Geeky.

    Go to User CP at the top of any page > In the left column choose "General settings" > "Default Thread Subscription Mode" > Choose anything but "Do not subscribe". I use "Through my control panel only" otherwise I get a ton of emails.

    Not altogether sure, but that way if a thread gets moved you'll be subscribed, which is actually a folder, which is at the top of your CP page.
    Thanks for the tip HG. I'll do that.
      My System SpecsSystem Spec

  10. #180


    Posts : 2
    Windows 7 ULT 64 / Windows 8.1 64


    I am new, and to be honest, I know nothing about the structure of online support forums. I think I am to find a thread that pertains to my situation or create a mnew thread? I'm here to find info about installing windows 8 retail with new key on an HP Laptop with OEM Vista. Appreciate any direction.
      My System SpecsSystem Spec

Page 18 of 34 FirstFirst ... 8161718192028 ... LastLast
Welcome to Eight Forums [2]
Related Threads
An Eight Forums app. in Site Stuff
To throw this out there, why not an official Eight Forums app for Windows 8? It seems logical. That is all...
Solved Seven Forums Down in Site Stuff
SF is down and I'm working on it now. Not quite sure what has caused it atm but i'm on it ;) Be back ASAP
Is the Seven Forums down? in Chillout Room
I know this is off topic; is the Seven forums down or is the problem on my end?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook