Windows 8 and 8.1 Forums


Suddenly no POST and clicking sound. Weird!

  1. #1


    NJ
    Posts : 9
    Windows 8.1 Pro

    Suddenly no POST and clicking sound. Weird!


    I installed Windows 8.1 earlier and had this (apparently common) watermark error on the desktop about SecureBoot having a problem.

    I went into my BIOS, made sure it was enabled, and then set up some kind of "key" that the directions said to do. I clicked save and exit, and after that instead of booting into Windows, I'd be at a black screen, everything running inside my computer, and with my keyboard and mouse both turning on at the same time, then turning off at the exact same time 3-4 seconds later along with a quiet sort of clicking sound inside the computer. Over and over, looping endlessly.

    I opened it up, checked connections, removed parts and tried booting with each thing moved. It only finally booted when I removed my graphics card and plugged my monitor into the onboard DVI port.

    After that I shut down, put my graphics card back in, booted with the monitor still plugged into the onboard DVI, and it booted without issue. I then plugged the monitor back into the graphics card DVI port and rebooted. Went back to the clickly flashy no-POST cycle. After repeating this whole process a few times, I realized that when it's in that cycle, if I just plug the monitor into the onboard DVI port, I get the POST beep and everything boots up.

    Eventually I just did some messing around in the BIOS, turned SecureBoot off as well as disabled onboard graphics and then booted the PC back up with the monitor in the graphics card DVI port. It boots fine now, I've rebooted 5-6 times now and it goes into Windows 8.1 no problem.

    Does anyone have ANY idea of what might have caused this? I'm afraid it's going to come back.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,191
    Windows 8.1


    Suddenly no POST and clicking sound
    Personally, I would backup all important data and even try to create a system backup while you still can because it really sounds like your hard drive may be going south. Unfortunately you can run diagnostic until the cows come home but that clicking sound is indicative of an impending mechanical failure and the only hardware that sings that song is your hard drive (based on my experience). Good luck and I hope those clicks do not return anytime soon.
      My System SpecsSystem Spec

  3. #3


    NJ
    Posts : 9
    Windows 8.1 Pro


    I had both hard drives and my DVD drive unplugged during an attempted boot. Still a clicky sound.

    So I don't think it was the hard drive. I honestly get the feeling it isn't actually a hardware issue, given just how much of a coincidence it would have to be that this happened RIGHT on schedule with an 8.1 upgrade.
      My System SpecsSystem Spec

  4. #4


    Posts : 2,191
    Windows 8.1


    Quote Originally Posted by malrats View Post
    I had both hard drives and my DVD drive unplugged during an attempted boot. Still a clicky sound.

    So I don't think it was the hard drive. I honestly get the feeling it isn't actually a hardware issue, given just how much of a coincidence it would have to be that this happened RIGHT on schedule with an 8.1 upgrade.
    Ok, thanks for that but please let us know what the source of the clicking is/was because I'm thinking its going to be something very special that I have never encountered before. Good luck!
      My System SpecsSystem Spec

  5. #5


    Posts : 2,191
    Windows 8.1


    I had both hard drives and my DVD drive unplugged during an attempted boot. Still a clicky sound.
    Just a followup comment that the above proves conclusively that it cannot be an 8.1 upgrade issue.
      My System SpecsSystem Spec

  6. #6


    Posts : 2,191
    Windows 8.1


    I then plugged the monitor back into the graphics card DVI port and rebooted. Went back to the clickly flashy no-POST cycle.
    So, I went back and read you rpost thoroughly and I did not see where you ever mention the unplugging of all hard drives until your second post which was most informative. However, I did see the above comment that peaked my interest again and that somewhat isolated the condition to the exact configuration you specified in same. With that said, I offer this for your review and reference:

    Monitor makes a clicking noise
      My System SpecsSystem Spec

  7. #7


    NJ
    Posts : 9
    Windows 8.1 Pro


    The clicking sound is not coming from the monitor.

    It's a sound that I think the PC always made one time naturally when first clicking reboot.

    Do you think it was just a BIOS issue then?

    What would cause it to only boot with the monitor plugged into the onboard DVI and not the graphics card? And like I said, it works now.
      My System SpecsSystem Spec

  8. #8


    Posts : 2,191
    Windows 8.1


    What would cause it to only boot with the monitor plugged into the onboard DVI and not the graphics card?
    Monitor unable to establish communicate with graphics card. Clicking would have been the monitor looking/switching inputs to see if a good signal is/was detected. That's it for me. Good luck.
      My System SpecsSystem Spec

Suddenly no POST and clicking sound. Weird!
Related Threads
When I play game or listen to music, It suddenly turns off sound. If I hit the mute button and hit again, It will OK. Or, I change the volume, It works.But after time, It turns off.Is this hardware or software problem. I remember that everything is OK before I bring my laptop to Clean Center. What...
Recently i had this repair on my netbook screen which was needed to be opened... then after that when it returned and opened the system (i was still using windows 7 back then) all music played...it will play, but all i can hear is that sound that you can hear from a plane engine when taking off...
I have been having an issue recently with my Windows 8 HP laptop (i'm not too sure of the exact model at the moment) where it'll just stop playing videos (whether if streamed through the internet such as you tube or if played on the actual computer as a downloaded video) or the sound for said...
It's definitely not a hardware problem as one minute it's all working, then it suddenly stops. I've tried everything. My sound card drivers are all up to date, it also happens at the same time as youtube videos stop playing on google chrome (despite them loading), windows media player is unable to...
have AOL free mail program - suddenly,( tho properly 'set/saved' )the 'new mail' notification sound has stopped. Even in ''preview' it won't play... i did nothing to stop that. I do have Win. mail notification 'set' for a sound -would that setting over-ride AOL's ? thanks in advance - Edythe
Hey guys, my girlfriend recently (yesterday) bought a brand new computer with Windows 8.1. Long story short; while she's browsing, doing every-day stuff, at no definite interval, the computer plays an odd 3 tone sound that goes from a high tone to a lower, and the third one even lower than that....
Hi, I have an Acer 5750g 8gb of ram i5 core laptop and it has always had like a 'clicking' sound to it. After reading up i read that many people get this from their hard drives in a suspend or hibernate state and it is just the hard drive making this noise and not to worry about but the noise...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook