Windows 8 and 8.1 Forums


Watermark won't go away on Windows 8.1 upgrade

  1. #31


    Butler, PA
    Posts : 32
    Windows 8.1 Pro with Media Center


    Hey I know it's been a couple weeks since anyone has replied to this thread. Microsoft has worked out a fix for this. Go to Update removes the "Windows 8.1 SecureBoot isn't configured correctly" watermark in Windows 8.1 and Windows Server 2012 R2 , there will be a download option for x86 and x64 versions of windows 8.1. click download now for your respectable version. Computer will reboot. After reboot watermark goes away.

      My System SpecsSystem Spec

  2. #32


    Posts : 3
    Windows 8, Windows 7, Ubuntu 12.04, Arch Linux, Gentoo, and Slackware


    Quote Originally Posted by pbm5362 View Post
    Hey I know it's been a couple weeks since anyone has replied to this thread. Microsoft has worked out a fix for this. Go to Update removes the "Windows 8.1 SecureBoot isn't configured correctly" watermark in Windows 8.1 and Windows Server 2012 R2 , there will be a download option for x86 and x64 versions of windows 8.1. click download now for your respectable version. Computer will reboot. After reboot watermark goes away.
    Excellent...that EXACTLY solves the issue. I want Secure Boot OFF and Windows NOT to plaster my desktop with garbage telling me about it.
      My System SpecsSystem Spec

  3. #33


    Butler, PA
    Posts : 32
    Windows 8.1 Pro with Media Center


    Yeah it also helped me out too. Also give give thanks to jimbo45. I didn't know that he also posted this solution before I did.
      My System SpecsSystem Spec

Page 4 of 4 FirstFirst ... 234
Watermark won't go away on Windows 8.1 upgrade
Related Threads
Hi! I recently tried the "sfc /scannow" command. It said it fixed corruptions and after a restart a "Windows 8.1 Pro" watermark showed. I tried to remove it using the My_WCP_Watermark_Editor.exe app. However, it gave me errors in various Modern Apps like the Windows Store app wherein it would...
Hello, How can I remove the Windows 8.1 Enterprise Watermark on my laptop? On the right bottom side this is what Windows 8.1 says. "Windows 8.1 Enterprise Evaluation Windows License Valid for 90 days Build 9600"
Hi everyone, Past Friday windows 8.1 ran some updates and I think it's since then the watermark with SecureBoot disappeared from my desktop. I tried to remove this watermark before with my friend; My2cents. But we couldn't remove it because I had not eufi boot control panel. He told me he...
My Windows is activated and the watermark was removed but soon after a restart the watermark was back. Is there a way to remove it? 31850 31851
I have done a fresh install of Windows 8.1 Pro Build 9600 using a genuine MSDN ISO. After the installation was complete i did all the updates and after that i decided to activate. The activation was a success and the watermark disappeared but after a restart it came back on my desktop. If...
Hello everyone, I am running Windows 8 on my Macbook Pro Retina 15 inch laptop via Bootcamp, I bought Windows 8 normal version from their website, and downloaded it to my computer, then installed it, activated it after installation, customized and set my computer as i feel comfortable, and...
I used the WCP Watermark Remover to remove the Windows 8 watermark. I restarted and, as I had hoped, the watermark was gone. However, any indication as to the edition of Windows I used as it should be displayed in the System window was also gone. Hence is there any way to keep the watermark...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook